#ovirt: oVirt Node Weekly Sync

Meeting started by mburns at 14:00:35 UTC (full logs).

Meeting summary

  1. roll call (mburns, 14:01:03)
    1. mburns jboggs pmyers are here (mburns, 14:01:53)

  2. agenda (mburns, 14:02:13)
  3. Action Items (mburns, 14:04:15)
    1. all outstanding patches prior to yesterday are acked and pushed (mburns, 14:05:22)
    2. some vdsm patches have been merged, some still pending (mburns, 14:06:09)
    3. engine patch to add approval to webadmin UI already merged (mburns, 14:07:32)
    4. building instructions from ovirt-node-tools rpm added to wiki (mburns, 14:08:49)
    5. http://ovirt.org/wiki/Node_Building#From_-tools_RPM (mburns, 14:08:51)
    6. ACTION: dougsland to continue working on vdsm patches for registration and node/engine interoperability (mburns, 14:10:00)
    7. ACTION: dougsland to provide info on the thread discussing /rhev vs. /ovirt (mburns, 14:12:14)
    8. http://gerrit.ovirt.org/#change,449 (mburns, 14:13:46)
    9. ACTION: dougsland to take conversation to vdsm-devel (mburns, 14:14:33)
    10. stacks info is WIP on the wiki (mburns, 14:15:34)
    11. http://ovirt.org/wiki/Node_plugins (mburns, 14:15:59)
    12. https://fedorahosted.org/pipermail/vdsm-devel/2011-December/000395.html (pmyers, 14:18:04)
    13. pmyers only action item was to send plugin and stateless design to arch@ for review (mburns, 14:18:45)
    14. http://lists.ovirt.org/pipermail/arch/2011-December/000122.html (mburns, 14:18:53)

  4. Release Status (mburns, 14:20:35)
  5. Release Status -- 2.2.0 (mburns, 14:21:11)
    1. rpms, iso, release notes, source posted to wiki (mburns, 14:21:24)
    2. http://ovirt.org/wiki/Category:Node#Current_Release (mburns, 14:21:35)
    3. smoketesting done in a vm, but still pending on real hardware (mburns, 14:21:52)
    4. ACTION: mburns to send out release notice (mburns, 14:22:05)
    5. http://ovirt.org/releases/stable/binary/ovirt-node-image-2.2.0-0.iso (mburns, 14:23:24)

  6. Release Status -- first oVirt Release (mburns, 14:24:34)
    1. Scheduled for 2012-01-31 (mburns, 14:24:54)
    2. code freeze/branching 2012-01-14 (mburns, 14:25:20)
    3. ACTION: mburns investigate branching for first release early so dev can proceed with 2.3.0 fixes (mburns, 14:31:13)

  7. stateless and plugins (mburns, 14:31:50)
    1. http://ovirt.org/wiki/Node_Stateless (mburns, 14:32:03)
    2. http://ovirt.org/wiki/Node_plugins (mburns, 14:32:07)
    3. discussion will continue on arch thread (mburns, 14:33:11)
    4. ACTION: jboggs to continue updating plugin design (mburns, 14:34:13)
    5. ACTION: mburns to continue updating stateless design (mburns, 14:34:22)

  8. Other topics? (mburns, 14:34:39)


Meeting ended at 14:36:04 UTC (full logs).

Action items

  1. dougsland to continue working on vdsm patches for registration and node/engine interoperability
  2. dougsland to provide info on the thread discussing /rhev vs. /ovirt
  3. dougsland to take conversation to vdsm-devel
  4. mburns to send out release notice
  5. mburns investigate branching for first release early so dev can proceed with 2.3.0 fixes
  6. jboggs to continue updating plugin design
  7. mburns to continue updating stateless design


Action items, by person

  1. dougsland
    1. dougsland to continue working on vdsm patches for registration and node/engine interoperability
    2. dougsland to provide info on the thread discussing /rhev vs. /ovirt
    3. dougsland to take conversation to vdsm-devel
  2. jboggs
    1. jboggs to continue updating plugin design
  3. mburns
    1. mburns to send out release notice
    2. mburns investigate branching for first release early so dev can proceed with 2.3.0 fixes
    3. mburns to continue updating stateless design


People present (lines said)

  1. mburns (84)
  2. pmyers (19)
  3. dougsland (9)
  4. jboggs (5)
  5. ovirtbot (4)


Generated by MeetBot 0.1.4.