15:00:09 <rbergeron> #startmeeting oVirt Weekly Sync Meeting
15:00:09 <ovirtbot> Meeting started Wed Dec 14 15:00:09 2011 UTC.  The chair is rbergeron. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:09 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:00:19 <rbergeron> #meetingname oVirt Weekly Sync Meeting
15:00:19 <ovirtbot> The meeting name has been set to 'ovirt_weekly_sync_meeting'
15:00:33 <rbergeron> #topic Gathering People....
15:00:39 * rbergeron will wait a minute or two to get started
15:01:06 * sgordon is suitably late
15:01:16 * pmyers in
15:01:30 * ykaul in
15:01:32 <jb_netapp> in
15:01:41 * jb_netapp in
15:01:45 * oschreib in
15:01:46 * ichristo is here
15:01:46 * mburns lurking
15:01:51 <cctrieloff> http://www.marketwatch.com/story/open-virtualization-management-gains-momentum-with-industry-support-for-ovirt-project-2011-12-14
15:01:51 <rbergeron> hey, it's mr. benedict ;)
15:02:03 <cctrieloff> here
15:02:06 <jb_netapp> ;)
15:02:14 <rbergeron> #topic Agenda
15:02:28 <rbergeron> okay. a few things today:
15:03:10 <rbergeron> #info Agenda items include: Press release status (it's out, finally), Progress on the first release, Events discussion.
15:03:17 <rbergeron> If you have anything else, feel free to pipe up now.
15:03:38 * mestery is here.
15:03:40 <rbergeron> Also, I'm going to be moving at a turtle's pace today, so feel free to pitch in and help with notes, just ask for a chair :)
15:03:46 * aglitke_ here
15:03:53 * rbergeron has caught something spooky, unfortunately
15:04:01 * jumper45 here
15:04:21 <jimjag> here
15:04:23 <rbergeron> alllllrighty then.
15:04:33 <rbergeron> #topic First Press Release
15:04:41 <rbergeron> so: Carl just linked the press release, I think.
15:04:55 <rbergeron> #link http://www.marketwatch.com/story/open-virtualization-management-gains-momentum-with-industry-support-for-ovirt-project-2011-12-14
15:05:12 * rharper is here
15:05:14 <rbergeron> Obviously, feel free to pimp hte heck out of it in your social media... stuff. :)
15:05:26 * rgolan1 is here
15:05:34 * mestery has started the pimping already.
15:05:44 <rbergeron> mestery: I should send you a sparkly purple hat for that
15:05:46 <rbergeron> :)
15:06:01 <rbergeron> Does anyone have questions, concerns, etc?
15:06:12 <cctrieloff> It's nice to see it finally get out the door.
15:06:15 * rbergeron throws confetti
15:06:17 <rbergeron> indeed
15:06:36 <rbergeron> Hopefully now that we have all the contacts established, it won't be so painful in the future.
15:06:41 <cctrieloff> we now have something we can forward around and start getting the word out more broadly about ovirt
15:07:00 <jimjag> +1
15:07:11 * itamar here
15:07:15 <rbergeron> cctrieloff: exactly
15:07:31 <cctrieloff> also, I have edited the get ovirt page, given the release. please take a look and provide/ edit anything that needs to be done to it
15:07:50 <rbergeron> given the .. press release?
15:08:14 <rbergeron> #info please take a look at the get ovirt wiki page, provide/edit anything that needs to be done to it
15:08:25 <acathrow> it's fine to get the word out but there needs to be a call to action, something the user can do.
15:08:25 <acathrow> We need to time broad promotion with a deliverable - eg. downloadable release
15:08:31 <cctrieloff> nice to see kerri and a kerri@ovirt.org email addr.
15:08:51 * smoser arrives late and reads scrollback.
15:08:52 <cctrieloff> thinks we should offer those to anyone that wants one.. :-)
15:08:57 <rbergeron> acaathrow: indeed
15:09:02 <rbergeron> acathrow, rather :)
15:09:17 <oschreib> we need to make ovirt more consumable I think.
15:09:26 <rbergeron> so, let's move on to first release "stuff". since we're already moving into that topic
15:09:31 <rbergeron> #topic First release
15:09:35 <rbergeron> #chair oschreib
15:09:35 <ovirtbot> Current chairs: oschreib rbergeron
15:10:06 <rbergeron> oschreib: what are the next steps you're working on right now? Do you have a timeline posted for people yet?
15:10:08 <oschreib> We had some good process with the engine-setup utility
15:10:16 <cctrieloff> yes, next goal would we first release, and then planning our next events/conf/meetups.
15:10:30 <oschreib> hopefully will publish it tomorrow
15:10:52 <oschreib> that will make a huge difference
15:11:09 * rbergeron nods
15:11:23 <oschreib> rbergeron: I've sent our agreement about 31st of January.
15:11:33 <cctrieloff> xTs_w posted that he has a spice issue, don't know if we need to raise connect the spice team on that issue.
15:11:36 <rbergeron> okay
15:11:45 <oschreib> actually, everything depends on the setup.
15:11:56 <oschreib> that's the only way to test "good" vdsm integration.
15:11:56 <rbergeron> oschreib: have people been responding as they should?
15:12:11 <oschreib> rbergeron: actually, only mburns responded.
15:12:22 <oschreib> nothing from other packages owners.
15:12:24 * mburns looks up
15:13:10 <rbergeron> oschreib: and you're just looking for confirmation that poeple will be ready by a certain date?
15:13:11 <mburns> oschreib: we'll have a 2.2.1 release of ovirt-node before the freeze date
15:13:33 <oschreib> rbergeron: yep.
15:13:54 <rbergeron> #info projects should respond to oschreib's requests for confirmation of release date readiness
15:14:14 <oschreib> once again, I'm planing to start "smoke-testing" the master branch once the setup is up
15:14:37 <oschreib> so we will start opening bugs on the "real" product.
15:14:39 <rbergeron> oschreib: will we have a list of smoke-testing tests that people can look to to help out with that type of thing?
15:14:58 <oschreib> rbergeron: I have that kind of list somewhere.
15:15:08 <rbergeron> oschreib: will it be on the wiki ;)
15:15:08 <oschreib> I think we should have a test day
15:15:13 <rbergeron> oschreib: i completely agree
15:15:30 <oschreib> I'll try to schedule one soon
15:15:52 <oschreib> we have massive amounts of activity in the upstream git.
15:15:56 * rbergeron nods
15:15:58 <ykaul> oschreib: my team can and should assist in that, please involve us in the 'test day'.
15:16:08 <oschreib> ykaul: you bet they will.
15:16:11 <rbergeron> oschreib: did you want to do the test day before or after the freeze date?
15:16:27 <oschreib> rbergeron: I think we should have one before.
15:16:34 <rbergeron> okay
15:16:57 <rbergeron> do we want to have a separate list of release criteria tests that a project should be able to pass prior to the final release?
15:17:48 <oschreib> rbergeron: I'll publish one (we have it somewhere here) soon
15:17:49 <rbergeron> even things like "make sure checksums match" and that kind of jazz is important
15:17:53 <rbergeron> okay
15:18:07 <rbergeron> #action oschreib to publish list of release criteria
15:18:15 <rbergeron> does anyone want to take the lead on organizing the test day?
15:18:28 * oschreib looking at ykaul
15:18:35 <ykaul> yeh, I suspect I should be doing that.
15:18:52 <rbergeron> ykaul: cool, thank you
15:18:58 <rbergeron> #action ykaul to take lead on organizing a test day
15:19:20 <rbergeron> Cool. Well, it looks like we're moving forward, we just nheed people to respond to oschreib :)
15:19:36 <rbergeron> #topic Events
15:19:46 <rbergeron> cctrieloff: did you have some stuff you wanted to add here?
15:19:52 <rbergeron> #chair cctrieloff
15:19:52 <ovirtbot> Current chairs: cctrieloff oschreib rbergeron
15:20:07 <cctrieloff> nope, looks good.
15:20:14 <rbergeron> okay.
15:20:22 <rbergeron> I think the only thing I have to add here is that...
15:20:24 <cctrieloff> only for people to once over the get ovirt page now that the press is out.
15:20:41 <rbergeron> cctrieloff: i meant specific to event planning :)
15:21:27 <rbergeron> #info we have a room reserved on 2012/02/16 at the Red Hat Developer Conference in Brno for an all-day oVirt "thing" - if anyonje wants to help define what that looks like, by all means, I would love to have your help.
15:21:30 <cctrieloff> basic update is that I was nattering with Robyn yesterday for us to get the calendar to have more details on then we need to pick the larger events and start planning for them
15:21:58 <cctrieloff> we have the one on teh cards for Feb, and KVMForum we are starting to get info on that.
15:22:03 <rbergeron> yup.
15:22:20 <cctrieloff> don't think there is much to update more than that yet
15:22:22 <rbergeron> #action rbergeron to fill out the event calendar with more details of events
15:22:55 * rbergeron nods
15:23:05 <rbergeron> #topic Any other agenda items?
15:23:20 * rbergeron holds the floor open for other comments, agenda items, etc.
15:23:30 <danken> I missed most of the meeting; was vdsm on the table?
15:23:44 <rbergeron> danken: it was not brought up, no
15:23:55 <danken> good ;-)
15:24:17 * rbergeron wonders if we are meeting next week or the following week - the 21st and/or 28th
15:24:28 <oschreib> I'm for the 21
15:24:43 * mestery can do the 21
15:24:55 <oschreib> I suspect we will have some major progress, release wise.
15:24:59 <rbergeron> okay, so, let's do the 21st. I have a feeling we'll be cancelleing the 28th.
15:25:00 <cctrieloff> 21 is good, let's skip the 28th
15:25:14 <rbergeron> #info Meeting is on for the 21st of Dec.; Meeting will be cancelled for the 28th of Dec.
15:25:33 <rbergeron> (that's just *this* meeting, other meetings are subject to whatever those participants decide.
15:25:36 <rbergeron> )
15:26:42 <rbergeron> Alrighty, anything else?
15:26:47 * rbergeron looks around and pokes people
15:26:50 <jumper45> are the minutes from these meetings linked on the oVirt.org site?
15:27:12 <rbergeron> jumper45: they should be, but I'm bad about it lately, but I will put some effort into getting them linked up post-meeting.
15:27:26 <rbergeron> jumper45: or you are welcome to grab the links from the mail archives and help out with the wiki page too ;)
15:27:49 <mburns> http://www.ovirt.org/wiki/Meetings
15:27:54 <rbergeron> and by "post meeting" i mean... probably tomorrow or when I'm not feeling like death warmed over :)
15:28:11 * rbergeron wants to hide in bed and instead is in another city :(
15:28:26 <oschreib> rbergeron: feel well, we need you with us.
15:28:41 <rbergeron> #action rbergeron to add meeting minutes to the wiki page when she gets a chance, unless someone beats her to it
15:29:00 <cctrieloff> thanks rbergeron, go get some rest.
15:29:14 <rbergeron> anything else, guys? :)
15:29:45 <rbergeron> thanks guys, i'll get better. on the upside i will have plenty of room to stretch out in my miraculously upgraded flight home :)
15:30:07 * rbergeron lights the fuse to end the meeting in about 15 seconds
15:30:33 <rbergeron> #endmeeting