#ovirt: ovirt-node weekly sync

Meeting started by mburns at 14:00:43 UTC (full logs).

Meeting summary

  1. roll call (mburns, 14:01:00)
    1. mburns jboggs mestery here (mburns, 14:01:46)

  2. agenda (mburns, 14:01:53)
    1. AI review, release status, stateless and plugin status, Open discussion (mburns, 14:03:17)

  3. Action Item review (mburns, 14:03:27)
    1. http://ovirt.org/meetings/ovirt/2011/ovirt.2011-12-08-14.00.html (mburns, 14:03:40)
    2. release notice sent for 2.2.0 (mburns, 14:04:24)
    3. ovirt release manager working on branching policy for ovirt projects (mburns, 14:05:37)
    4. ACTION: mburns to follow up with dougsland on vdsm fixes for node/engine interaction (mburns, 14:07:07)
    5. stateless design has not been updated since last sync meeting (mburns, 14:07:41)

  4. Release Status (mburns, 14:10:13)
    1. oVirt Suite code freeze Jan 14, Release end of January (mburns, 14:11:42)
    2. ACTION: mburns to re-run smoketesting with new 2.2.0 iso build (mburns, 14:14:25)
    3. 3 issues for 2.2.1 -- vdsm fixes, uefi boot, real hardware installation failure (mburns, 14:14:57)
    4. ACTION: jboggs working on uefi (mburns, 14:15:09)
    5. ACTION: mburns on real hardware issues (mburns, 14:15:16)
    6. ACTION: dougsland on vdsm issues with mburns following up (mburns, 14:15:32)
    7. F17 feature freeze is Feb 7 (mburns, 14:16:23)

  5. Stateless and Plugins (mburns, 14:18:27)
    1. Stateless, no movement in the last week (mburns, 14:18:39)
    2. stateless targetted for 2.4.0 (mburns, 14:18:51)
    3. http://ovirt.org/wiki/Node_plugins (mburns, 14:19:45)
    4. patches yet to commence (mburns, 14:19:59)
    5. ACTION: jboggs to start on implementing plugins after uefi is solved (mburns, 14:20:53)

  6. Open discussion (mburns, 14:21:50)
    1. ACTION: mburns to parse rhel 6 bugs for upstream inclusion (mburns, 14:22:51)
    2. ACTION: mburns to review posted patches (mburns, 14:23:15)


Meeting ended at 14:24:52 UTC (full logs).

Action items

  1. mburns to follow up with dougsland on vdsm fixes for node/engine interaction
  2. mburns to re-run smoketesting with new 2.2.0 iso build
  3. jboggs working on uefi
  4. mburns on real hardware issues
  5. dougsland on vdsm issues with mburns following up
  6. jboggs to start on implementing plugins after uefi is solved
  7. mburns to parse rhel 6 bugs for upstream inclusion
  8. mburns to review posted patches


Action items, by person

  1. jboggs
    1. jboggs working on uefi
    2. jboggs to start on implementing plugins after uefi is solved
  2. mburns
    1. mburns to follow up with dougsland on vdsm fixes for node/engine interaction
    2. mburns to re-run smoketesting with new 2.2.0 iso build
    3. mburns on real hardware issues
    4. dougsland on vdsm issues with mburns following up
    5. mburns to parse rhel 6 bugs for upstream inclusion
    6. mburns to review posted patches


People present (lines said)

  1. mburns (77)
  2. pmyers (15)
  3. jboggs (6)
  4. xTs_w (3)
  5. mestery (2)
  6. ovirtbot (2)
  7. oschreib (1)


Generated by MeetBot 0.1.4.