#ovirt: oVirt weekly sync meeting

Meeting started by rbergeron at 15:01:29 UTC (full logs).

Meeting summary

  1. Gathering very early morning energy.... who's around? (rbergeron, 15:01:55)
  2. Agenda for today (rbergeron, 15:03:19)
    1. Catch up on status of first release, Have a bit of events discussion... and then open floor. (rbergeron, 15:03:55)

  3. First Release (rbergeron, 15:05:50)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=771111 (oschreib, 15:09:00)
    2. New RPMs are available for ovirt-engine-sdk and ovirt-engine-cli (rbergeron, 15:09:22)
    3. ovirt-engine-sdk package needs review in Fedora; see https://bugzilla.redhat.com/show_bug.cgi?id=771111 (rbergeron, 15:09:43)
    4. Also working on AS7 support. (rbergeron, 15:10:04)
    5. ACTION: oschreib to note release dates/milestones on the wiki and do a general email to all the lists on upcoming dates. rbergeron to help/also do. (rbergeron, 15:13:58)
    6. Test play for test day is drafted - http://www.ovirt.org/wiki/Testing/OvirtTestDay (rbergeron, 15:16:18)
    7. http://lists.ovirt.org/pipermail/arch/2011-December/000148.html (sgordon, 15:17:00)
    8. http://ovirt.org/meetings/ovirt/2011/ovirt.2011-12-21-15.00.html (oschreib, 15:22:42)
    9. ACTION: sgordon Follow-up email to arch list requesting flagging of release note bugs by 16th January. (sgordon, 15:25:08)

  4. Events and Swag (rbergeron, 15:28:20)
    1. ACTION: rbergeron to mail list about Brno participation, etc. (rbergeron, 15:32:40)
    2. ACTION: markbaker to look into UDS coordination details/contacts (rbergeron, 15:36:37)

  5. Press release for first release (quaid, 15:39:58)
  6. Any other business (rbergeron, 15:50:59)
    1. ACTION: quaid to run next week's meeting in robyn's absence (rbergeron, 15:54:43)


Meeting ended at 15:55:06 UTC (full logs).

Action items

  1. oschreib to note release dates/milestones on the wiki and do a general email to all the lists on upcoming dates. rbergeron to help/also do.
  2. sgordon Follow-up email to arch list requesting flagging of release note bugs by 16th January.
  3. rbergeron to mail list about Brno participation, etc.
  4. markbaker to look into UDS coordination details/contacts
  5. quaid to run next week's meeting in robyn's absence


Action items, by person

  1. oschreib
    1. oschreib to note release dates/milestones on the wiki and do a general email to all the lists on upcoming dates. rbergeron to help/also do.
  2. quaid
    1. quaid to run next week's meeting in robyn's absence
  3. rbergeron
    1. oschreib to note release dates/milestones on the wiki and do a general email to all the lists on upcoming dates. rbergeron to help/also do.
    2. rbergeron to mail list about Brno participation, etc.
  4. sgordon
    1. sgordon Follow-up email to arch list requesting flagging of release note bugs by 16th January.


People present (lines said)

  1. rbergeron (87)
  2. cctrieloff (39)
  3. oschreib (28)
  4. sgordon (24)
  5. quaid (11)
  6. ovirtbot (10)
  7. pmyers (7)
  8. MarkBaker (7)
  9. mgoldboi (4)
  10. xTs_w (4)
  11. ykaul (4)
  12. mburns (4)
  13. ichristo (2)
  14. Guest22016 (2)
  15. rharper (2)
  16. ovedo (1)
  17. jb_netapp (1)
  18. mdday (1)
  19. flash (1)
  20. aglitke (1)
  21. mestery (1)


Generated by MeetBot 0.1.4.