#ovirt: ovirt node weekly sync

Meeting started by mburns at 14:00:48 UTC (full logs).

Meeting summary

  1. agenda (mburns, 14:01:12)
  2. roll call (mburns, 14:01:51)
  3. action item review (mburns, 14:04:00)
    1. http://ovirt.org/meetings/ovirt/2012/ovirt.2012-01-10-14.00.html (mburns, 14:04:20)
    2. 768491 fixed and pushed to git (mburns, 14:04:39)
    3. rhevm plugin was renamed by the vdsm team in latest vdsm packages (mburns, 14:05:03)
    4. multiple iterations of iso and rpms built and posted during 12 and 13 Jan (mburns, 14:05:33)
    5. ACTION: mburns to build final image for test day on 17 Jan (mburns, 14:05:56)
    6. test day postponed to 18 Jan (mburns, 14:06:03)
    7. my virt-min comps group proposal will be posted today/tomorrow to fedora/node devel lists (apevec, 14:06:27)
    8. ovirt-node github mirror is up (thanks to apevec) (mburns, 14:06:27)
    9. ACTION: mburns to rework stateless plan to mimic archipel workflow (didn't get to it this past week) (mburns, 14:07:26)
    10. ACTION: mburns defers 2.3.0 bug and schedule review until after test day (mburns, 14:07:54)
    11. jboggs not here to give uefi status, but still not working on internal disks (mburns, 14:08:51)
    12. ACTION: jboggs to followup on jim meyering's email about uefi (mburns, 14:09:05)

  4. release status (mburns, 14:10:11)
    1. ACTION: mburns to tag/branch today for release (mburns, 14:10:34)
    2. still some finicky bugs that we need to clean up before test day tomorrow (mburns, 14:11:03)
    3. ACTION: apevec to send virt-minimal comps group proposal to node-devel and fedora-devel (mburns, 14:12:16)
    4. release still targeted for the end of January (mburns, 14:12:50)

  5. other topics (mburns, 14:13:43)
    1. jenkins server is running, but not readily available yet (mburns, 14:14:01)
    2. ovirt-node configuration for rpms is added to jenkins, but build dependencies not satisfied yet (mburns, 14:14:45)
    3. ACTION: mburns to followup with jenkins owner for build deps (mburns, 14:15:15)


Meeting ended at 14:17:00 UTC (full logs).

Action items

  1. mburns to build final image for test day on 17 Jan
  2. mburns to rework stateless plan to mimic archipel workflow (didn't get to it this past week)
  3. mburns defers 2.3.0 bug and schedule review until after test day
  4. jboggs to followup on jim meyering's email about uefi
  5. mburns to tag/branch today for release
  6. apevec to send virt-minimal comps group proposal to node-devel and fedora-devel
  7. mburns to followup with jenkins owner for build deps


Action items, by person

  1. apevec
    1. apevec to send virt-minimal comps group proposal to node-devel and fedora-devel
  2. mburns
    1. mburns to build final image for test day on 17 Jan
    2. mburns to rework stateless plan to mimic archipel workflow (didn't get to it this past week)
    3. mburns defers 2.3.0 bug and schedule review until after test day
    4. mburns to tag/branch today for release
    5. mburns to followup with jenkins owner for build deps


People present (lines said)

  1. mburns (49)
  2. apevec (5)
  3. ovirtbot (5)
  4. pmyers (4)
  5. primalmotion (2)
  6. zwu (1)


Generated by MeetBot 0.1.4.