15:08:42 <mburns> #startmeeting ovirt weekly sync
15:08:42 <ovirtbot> Meeting started Wed Jan 18 15:08:42 2012 UTC.  The chair is mburns. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:08:42 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:08:52 <mburns> #chair cctreiloff quaid_ pmyers
15:08:52 <ovirtbot> Current chairs: cctreiloff mburns pmyers quaid_
15:09:04 <mburns> cctrieloff: all yours
15:09:08 <cctrieloff> mburns: thanks
15:09:15 * rharper is here
15:09:29 <cctrieloff> roll call... then I get started
15:09:35 * pmyers here
15:09:36 * sgordon is here
15:09:49 <quaid_> sorry if I killed ovirtbot in the middle of that, something was dead, and I guess it was really me
15:10:26 <cctrieloff> quaid_: not an issue, I just had no idea on getting it going again.
15:10:38 <cctrieloff> ok, topics for today.
15:10:44 * jimjag here
15:10:54 <cctrieloff> a.) Think we should do a quick release update
15:11:13 <cctrieloff> b.) little coordination around events / meetups
15:11:21 * oschreib here
15:11:25 * mestery heer
15:11:31 <cctrieloff> any other topics?
15:11:32 * mestery is also here
15:11:34 <oschreib> cctrieloff: update about test day?
15:11:59 <cctrieloff> c.) test day.
15:12:30 <ovirtbot> 14[[07Features/VMPayload14]]4 !10 02http://www.ovirt.org/w/index.php?diff=1829&oldid=1819&rcid=1889 5* 03Shahar 5* (-331) 10/* Detailed Description */ 
15:12:43 <cctrieloff> d.) someone to run next weeks meeting, I'll be traveling
15:13:06 <cctrieloff> #topic someone to run next weeks meeting, I'll be traveling
15:13:43 <cctrieloff> any volenteers...
15:13:52 <mburns> #topic someone to run next week's meeting
15:14:04 * mburns not sure why it didn't change...
15:14:14 <mburns> #chair cctrieloff
15:14:14 <ovirtbot> Current chairs: cctreiloff cctrieloff mburns pmyers quaid_
15:14:21 <quaid> +o for ovirtbot
15:14:28 <mburns> apparently i typoed before
15:14:42 <quaid> odd, should have worked
15:15:09 * quaid sees it did work :)
15:15:38 <mburns> cctrieloff: i run the ovirtbot part of it, but someone else will need to drive the agenda
15:15:52 <mburns> or at least provide one for me to follow
15:16:11 <cctrieloff> mburns: thx. I think that is what is mostly needed.
15:16:25 <cctrieloff> #topic little coordination around events / meetups
15:16:58 <mburns> #action mburns to run meetbot for next weeks meeting
15:17:18 <cctrieloff> few items, if you are speaking anywhere, or have a talk etc, please add it to http://www.ovirt.org/news-and-events/
15:17:40 <mburns> #link http://www.ovirt.org/news-and-events/
15:18:00 <cctrieloff> if you don't have admin to edit the site, just mail infra list
15:18:07 <ovirtbot> 14[[07Features/VMPayload14]]4 !10 02http://www.ovirt.org/w/index.php?diff=1830&oldid=1829&rcid=1890 5* 03Shahar 5* (+58) 10/* Detailed Description */ 
15:18:27 <quaid> I almost completed the wiki side of all that, got distracted
15:18:32 <cctrieloff> Also, it would be nice to get the presso then also linked post the talk.
15:18:39 <quaid> but the idea is to have a single wiki page for each event to coordinate, etc.
15:18:53 <quaid> and also have a general link-up on the main page drawn from that
15:19:09 <cctrieloff> I know for example SCALE and IBM day should also be listed there.
15:19:16 * quaid will do all that in advance of this weekend at SCALE
15:19:32 <quaid> IBM day?
15:19:40 <quaid> what list are we talking about events on? arch@
15:19:55 <cctrieloff> quaid: I think there is maybe more than one goal, one to coordinate, than then also to get the word out about the talks etc
15:20:19 <rbergeron> AUGH.
15:20:30 <cctrieloff> itamar: can you provide info about that talk / date etc
15:20:56 * rbergeron thought today was tuesday... I need more sleep :(
15:21:14 <cctrieloff> two other things.
15:22:32 <cctrieloff> Spoke with MarkBaker last week about doing an EMEA day/ workshop. the date/ event I thought to tag on is not appropriate. Thus I would like to ask EMEA folks to help pick a set of dates and location to do oVirt EMEA.
15:23:35 <mburns> isn't there linuxcon/kvm forum in barcelona this year?
15:23:43 <cctrieloff> Maybe May timeframe? so we can do all the planning and marketing of the event. looking for input
15:23:50 <cctrieloff> mburns: when is that?
15:23:57 <itamar> cctrieloff: http://fosdem.org/2012/schedule/track/virtualization_and_cloud_devroom
15:23:58 <mburns> don't know for sure
15:24:17 <pmyers> #link https://events.linuxfoundation.org/events/kvm-forum
15:24:18 <mburns> cctrieloff: oh, too late
15:24:21 <mburns> november
15:24:26 <pmyers> Nov 7-9 2012
15:25:12 <cctrieloff> yes, we will have good presence for oVirt at FOSDEM
15:25:28 <cctrieloff> Nov is a long way away.
15:25:54 <mburns> cctrieloff: yeah, i didn't realize it was that far off...
15:26:06 <cctrieloff> however I do think we need to do something at linuxcon/kvm
15:27:12 <cctrieloff> let's pencil in linuxcon/kvm for a workshop, and then do another one mid year.  We could hang one on UDS, but that is CA.
15:27:51 <mburns> cctrieloff: linuxcon US is Aug 29-31 in san diego
15:28:11 <cctrieloff> #action if anyone comes up with good ideas ping me or rbergeron.
15:28:39 <cctrieloff> mburns: maybe we just do our workshops collocated with each linuxcon and follow them around...?
15:28:56 <mburns> cctrieloff: we could
15:28:58 <cctrieloff> save travel.
15:30:16 <cctrieloff> One other item I wanted to put out is I'm working a workshop day with Frank for Beijing end of March. As things confirm will update. If anyone wants to help on that please contact me
15:30:57 <cctrieloff> #topic test day
15:31:17 <mgoldboi> participation is mostly Redhat QE - seen some action from IBM as well
15:31:31 <mgoldboi> around 17 bugs has been opened so far
15:32:06 <rharper> oi!
15:32:16 <mburns> no comments/questions on node that i've seen so far (aside from 2 bugs i filed last night)
15:32:38 <rharper> I'm still debugging things, but the biggest confusion so far is that the TestDay wiki mentions installing vdsm on your hosts/nodes, but engine will automatically attempt to install vdsm anyhow via the bootstrap mechanism
15:32:49 <oschreib> Sounds like I should go over around open bugs, and prioritize them. see which one is blocker for first release
15:32:58 <oschreib> cctrieloff: add me some #action
15:33:24 <mburns> oschreib: you should be able to #action yourself
15:33:27 <mburns> but...
15:33:40 <mgoldboi> build looks stable on basic operations - going over the different components
15:33:42 <cctrieloff> #chair oschreib
15:33:42 <ovirtbot> Current chairs: cctreiloff cctrieloff mburns oschreib pmyers quaid_
15:33:44 <mburns> #action oschreib review and prioritize new bugs for first release blockers
15:33:59 <zwu> mgoldboi: do you know lawrence lim?
15:34:01 <oschreib> mburns: thank
15:34:26 <mgoldboi> zwu: I'm familiar with him, why?
15:36:11 <cctrieloff> oschreib: mgoldboi: mburns: more items for test day topic?
15:36:21 <mburns> nothing from me
15:36:24 <zwu> mgoldboi: Because you just mentioned Redhat QE. He is my previous team lead. are you also in australia?
15:36:24 <cctrieloff> do we want to plan a sync on IRC later today?
15:36:52 <mgoldboi> I think testday should have been published outside of ovirt as well as an item for next time - to get more participation
15:37:00 <mburns> cctrieloff: might make more sense to give oschreib a chance to review bugs first, then sync tomorrow
15:37:48 <cctrieloff> same time?
15:38:01 <oschreib> mburns: I'm not sure it's necessary, but np
15:38:16 <cctrieloff> oschreib: mburns: your call.
15:38:40 * mburns fine regardless, i know what i need to be working on for the actual release
15:38:56 <nahamu> why would engine-setup fail to create the CA?
15:38:56 <mburns> but i'll sync if you need/want to
15:39:04 <cctrieloff> sounds like mail list is fime
15:39:23 <cctrieloff> anything more on test day ... last call...
15:39:42 <oschreib> nahamu: we need the logs :)
15:40:26 <nahamu> http://fpaste.org/g7iq/
15:41:14 <oschreib> nahamu: please run engine-cleanup on dirty env before setup :)
15:41:42 <nahamu> it failed the first time too, but I'll run cleanup and try again.
15:41:57 <cctrieloff> while debugging happens in-line with the meeting, I'll more to our next topic.
15:41:59 <oschreib> nahamu: so I need the first failure log
15:42:34 <cctrieloff> #topic first release
15:42:48 <nahamu> http://fpaste.org/tOi3/
15:43:02 <oschreib> So, new rpms in ovirt.org, with support for JBoss AS7 (mail sent to community)
15:43:11 <oschreib> we're becoming much more stable
15:43:16 <cctrieloff> can component providers provide brief updates.
15:43:34 <cctrieloff> #info new rpms in ovirt.org, with support for JBoss AS7 (mail sent to community)
15:43:41 <cctrieloff> #info we're becoming much more stable
15:43:47 <oschreib> I'm talking on behalf of the engine
15:43:59 <oschreib> release date is still January 31st
15:44:01 <ovirtbot> 14[[07Testing/OvirtTestDay14]]4 !10 02http://www.ovirt.org/w/index.php?diff=1831&oldid=1828&rcid=1891 5* 03Dron 5* (+58) 10/* Storage */ 
15:44:12 <cctrieloff> #info release date is still January 31st
15:44:34 <oschreib> and we have a new engine_3.0 branch in gerrit, for needed cherry-picks
15:44:51 <cctrieloff> #info and we have a new engine_3.0 branch in gerrit, for needed cherry-picks
15:45:13 <cctrieloff> are we past the UEFI issues?
15:45:16 <oschreib> mburns: I'll add your patch for vds_installer soon
15:45:28 <mburns> oschreib: ack
15:46:08 <mburns> #info node is getting there, stable enough for test day and a few cleanup bugs to be done before release
15:46:24 <mburns> #info node only major outstanding issue is UEFI support
15:47:17 <sgordon> would be appreciated if leads could flesh out this page http://www.ovirt.org/wiki/Release_Notes
15:48:01 <sgordon> livnat at michael pasternak provided some input for SDK/CLI/Engine
15:48:05 <sgordon> *livnat and
15:48:31 <oschreib> sgordon: I'll add some installation/packaging info
15:48:36 <mburns> sgordon: i'll add, but in the meantime, i have http://ovirt.org/wiki/Node_Release_Notes
15:48:46 <sgordon> (note as discussed this way we have headed down this path for now as i ran into a brick wall getting the restrictions on the technical note field in bugzilla lifted)
15:49:27 <ovirtbot> 14[[07Special:Log/newusers14]]4 create210 02 5* 03Mgoldboi 5*  10created new account User:Jhenner
15:50:59 <cctrieloff> anything else on release?
15:51:13 <oschreib> no, we're on the right direction.
15:51:21 <oschreib> so I feel :)
15:51:38 <quaid> docs are crucial, even more so when trying to grow participation -
15:51:52 <quaid> anything we can do to ENCOURAGE team leads to fill out release notes?
15:52:36 <oschreib> quaid: I'll try to encourage them face to face.
15:52:49 <cctrieloff> thx
15:53:25 <sgordon> oschreib, make sure they know it is ok to add even dot points, just anything to guide me
15:53:28 <sgordon> when i edit it together
15:53:40 <oschreib> sgordon: will do
15:53:40 <cctrieloff> #action oschreib will encourage team leads to get release notes filled in
15:53:40 <sgordon> links to BZs etc are excellent as well though where possible
15:54:15 * mburns will poke  the node lead to do that too
15:54:24 * mburns pokes himself...
15:54:53 <cctrieloff> anything else on release, or additional topics....
15:56:26 <cctrieloff> ok, thank you all for joining the meeting today....
15:56:39 <cctrieloff> nahamu: back to your issue :-)
15:57:05 <oschreib> nahamu:
15:57:21 <cctrieloff> #help
15:57:25 <mburns> #endmeeting