14:00:44 <mburns> #startmeeting ovirt-node weekly sync
14:00:44 <ovirtbot> Meeting started Tue Jan 24 14:00:44 2012 UTC.  The chair is mburns. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:44 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:54 <mburns> who's here?
14:00:58 <mburns> Agenda:
14:01:02 <mburns> 1.  Action Item review
14:01:10 * jboggs here
14:01:15 <mburns> 2.  release status
14:01:23 <mburns> 3.  Other topics
14:01:35 <mburns> anyone have something else to discuss today?
14:02:12 <mburns> #topic Action Item Review
14:02:25 <mburns> #link http://ovirt.org/meetings/ovirt/2012/ovirt.2012-01-17-14.00.html
14:02:47 <mburns> #info mburns built node for test day successfully
14:02:58 <mburns> #info stateless plan not reworked yet
14:03:14 <mburns> #action mburns to rework stateless plan based on archipel-node work
14:03:39 <mburns> #info ovirt-node tagged with release tags, not branched
14:04:09 <mburns> #info mburns has started 2.3.0 bug review off line. results will be sent to the mailing list
14:04:34 <jboggs> #info uefi booting is successful with patched test kernel, awaiting an official kernel to hit repos once acked upstream
14:04:47 <mburns> #chair jboggs pmyers
14:04:47 <ovirtbot> Current chairs: jboggs mburns pmyers
14:04:56 <mburns> #info uefi booting is successful with patched test kernel, awaiting an official kernel to hit repos once acked upstream
14:05:21 <mburns> #info jenkins.ovirt.org is running, and ovirt-node defined, waiting on fedora slave to be up and running
14:05:49 <mburns> #info private jenkins server is running ovirt-node build successfully, will port once we have fedora slave running
14:06:05 <mburns> apevec: ping -- did virt-minimal comps group email get sent?
14:06:22 <apevec> sent to fedora devel
14:06:40 <mburns> apevec: did it get cc'ed to node-devel?
14:06:53 <apevec> I'll incorporate into node kickstart when it gets accepted
14:07:08 <apevec> no, didn't cc node-devel since I didn't finish ovirt-node ks refactoring
14:07:12 <apevec> that's next
14:07:21 <apevec> so keep it as action
14:07:26 <mburns> #info virt-minimal comps group sent to fedora-devel
14:07:44 <mburns> #action apevec to incorporate into node kickstart and send info to node-devel
14:07:48 <mburns> apevec: thanks
14:08:16 <mburns> that's it for action items
14:08:39 <mburns> #topic release status
14:08:53 <mburns> release date is scheduled for 1 week from today
14:09:04 <mburns> #info release date is scheduled for 1 week from today
14:09:52 <mburns> #info blocker for ovirt-node is upstream kernel for uefi
14:10:03 <mburns> jboggs: is there a fedora bug for the kernel issue?
14:10:17 <jboggs> mburns, yep getting it hang on sec
14:10:23 <mburns> thanks
14:10:55 <jboggs> 783211
14:10:58 <mburns> the uefi issue is the only big issue we have left, though we need to start knocking out some of the smaller bugs too
14:11:13 <mburns> #link https://bugzilla.redhat.com/show_bug.cgi?id=783211
14:12:09 <mburns> #action mburns to get next release built as soon as uefi patches are acked
14:12:56 <mburns> i'll get bugs tagged as well for a release later this week
14:13:16 <mburns> any other comments on the release?
14:13:34 <mburns> pmyers: you watching? or not here?
14:13:48 <mburns> #topic Other Topics
14:13:59 <mburns> anyone with anything to bring up?
14:14:04 * mburns has nothing this week
14:14:20 * jboggs neither
14:15:11 <mburns> ok, then i guess we can close this meeting quickly then
14:15:16 <mburns> thanks all
14:15:20 <mburns> #endmeeting