#ovirt: oVirt Node Weekly Sync

Meeting started by mburns at 14:00:29 UTC (full logs).

Meeting summary

  1. Action Item Review (mburns, 14:01:23)
    1. ACTION: apevec to incorporate virt-minimal comps group into node kickstart and send info to node-devel (mburns, 14:01:45)
    2. ACTION: mburns to rework stateless plan based on archipel-node work (mburns, 14:01:59)
    3. 2.2.2 build and released (mburns, 14:02:31)

  2. release status (mburns, 14:03:01)
    1. ovirt project release postponed due to blocking issues in multiple components (mburns, 14:03:33)
    2. http://lists.fedoraproject.org/pipermail/devel/2012-January/161475.html (pmyers, 14:04:22)
    3. ACTION: mburns to follow up on virt minimal with apevec (mburns, 14:05:20)
    4. ACTION: jboggs to follow up with rgolan on node registration to engine (mburns, 14:09:22)
    5. ACTION: jboggs to follow up with dnaori on failed installation (mburns, 14:09:47)
    6. ACTION: mburns to build 2.2.2-2 (mburns, 14:12:03)

  3. next release (mburns, 14:12:44)
    1. 2.2.3 planned for 15-Feb (mburns, 14:13:03)
    2. ACTION: mburns to clone rhel6 bugs to upstream and mark for 2.2.3/2.3.0/etc (mburns, 14:14:51)

  4. Other Topics (mburns, 14:15:37)
    1. new plugin design writeup sent by pmyers to node-devel list (mburns, 14:16:21)
    2. http://lists.ovirt.org/pipermail/node-devel/2012-January/000099.html (pmyers, 14:16:44)
    3. http://ovirt.org/wiki/Node_Backlog (pmyers, 14:29:50)
    4. ACTION: mburns to update backlog page (mburns, 14:30:19)
    5. http://goo.gl/IAhNR (pmyers, 14:30:49)


Meeting ended at 14:32:27 UTC (full logs).

Action items

  1. apevec to incorporate virt-minimal comps group into node kickstart and send info to node-devel
  2. mburns to rework stateless plan based on archipel-node work
  3. mburns to follow up on virt minimal with apevec
  4. jboggs to follow up with rgolan on node registration to engine
  5. jboggs to follow up with dnaori on failed installation
  6. mburns to build 2.2.2-2
  7. mburns to clone rhel6 bugs to upstream and mark for 2.2.3/2.3.0/etc
  8. mburns to update backlog page


Action items, by person

  1. jboggs
    1. jboggs to follow up with rgolan on node registration to engine
    2. jboggs to follow up with dnaori on failed installation
  2. mburns
    1. mburns to rework stateless plan based on archipel-node work
    2. mburns to follow up on virt minimal with apevec
    3. mburns to build 2.2.2-2
    4. mburns to clone rhel6 bugs to upstream and mark for 2.2.3/2.3.0/etc
    5. mburns to update backlog page


People present (lines said)

  1. mburns (78)
  2. pmyers (63)
  3. jboggs (19)
  4. ovirtbot (5)


Generated by MeetBot 0.1.4.