13:00:55 <mburns> #startmeeting oVirt Node Week Sync
13:00:55 <ovirtbot> Meeting started Tue Apr  3 13:00:55 2012 UTC.  The chair is mburns. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:55 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:01:05 <mburns> #chair pmyers jboggs
13:01:05 <ovirtbot> Current chairs: jboggs mburns pmyers
13:01:11 <mburns> #topic Agenda and roll call
13:01:16 <mburns> Agenda:
13:01:21 <mburns> 1.  Action Item Review
13:01:24 <mburns> 2.  Release Status
13:01:28 <mburns> 3.  Bugzilla Review
13:01:36 <mburns> 4.  Other Topics
13:02:04 <mburns> who's here?
13:02:13 * jboggs here
13:02:21 <mburns> #topic action item review
13:02:50 <mburns> #info no bugs not moved to 2.5.0 yet
13:03:12 <mburns> i guess that means we're going to get everything in
13:03:15 <mburns> oh...
13:03:17 <mburns> #link http://ovirt.org/meetings/ovirt/2012/ovirt.2012-03-27-13.00.html
13:03:53 <mburns> #action mburns jboggs fabiand to review 2.4.0 bugs and move bugs out to 2.5.0 that we can't get done
13:04:01 <jboggs> ack
13:04:23 <mburns> jboggs: can you review by EOD thursday?
13:04:33 <jboggs> yeah, ill try by eod today
13:04:38 <mburns> i'd like to take an overall pass on friday
13:04:59 <mburns> #info high level automation plan was written up by fabiand
13:05:22 <mburns> #link http://ovirt.org/wiki/Node_Testing
13:05:39 <mburns> #action fabiand to post link to node-devel and request comments
13:06:20 <mburns> #info mburns didn't get any time to review stateless or network manager migration
13:06:26 <mburns> will get to those this week hopefully
13:06:38 <mburns> #action mburns to review stateless, update wiki, get todo list together
13:06:50 <mburns> #action mburns to post wiki feature page for network manager transition
13:07:09 <mburns> #info still working on debugging CIM feature with DV
13:07:43 <mburns> #action mburns will update status of CIM by EOD wednesday
13:08:41 <pmyers> mburns: are we able to use CIM on vanilla F16 or F17?
13:08:52 <mburns> #link https://bugzilla.redhat.com/show_bug.cgi?id=809090
13:08:55 <mburns> #link https://bugzilla.redhat.com/show_bug.cgi?id=809093
13:09:27 <pmyers> is https://bugzilla.redhat.com/show_bug.cgi?id=809093 with the F17 version of libvirt-cim that DV built?
13:09:32 <mburns> pmyers: we can use libvirt-cim on f16 with f17 version of libvirt-cim
13:09:37 <mburns> pmyers: yes
13:09:44 <pmyers> ok so even the newer version still has issues
13:09:50 <mburns> haven't tried with pure f17
13:09:52 <pmyers> does it have issues w/ tog-pegasus or only sfcb?
13:10:04 <mburns> haven't tried tog-pegasus either
13:10:13 <mburns> i'll look at those as well
13:10:21 <pmyers> k
13:11:09 <mburns> #acion mburns to try pure f17 with sblim-sfcb and f16/f17 with tog-pegasus
13:11:12 <mburns> #action mburns to try pure f17 with sblim-sfcb and f16/f17 with tog-pegasus
13:11:31 <k3rn> hi
13:11:38 <mburns> #topic Release status
13:11:44 <mburns> not much
13:11:46 <mburns> to say here
13:12:10 <mburns> we're tracking 2.4.0 for April 30, but need bugzilla review first
13:12:39 <mburns> oVirt project is freezing on April 30
13:12:43 <mburns> #info oVirt project is freezing on April 30
13:12:49 <mburns> #info we're tracking 2.4.0 for April 30, but need bugzilla review first
13:13:21 <mburns> anyone have anything else to say about releases?
13:13:38 <mburns> #topic Bugzilla review
13:14:05 <mburns> #info 32 bugs in 2.4.0
13:14:25 <mburns> #info 1 in 2.5.0
13:14:37 <mburns> #info 4 untargetted
13:14:57 <k3rn> i am trying to set up a new datacenter with local storage. i can't figure out how to set up the storage pool on the host. the ´configure local storage´ option is greyed out and if i try to add a new domain (/data/images) i get the error ´cannot connect server to storage´.
13:14:58 <mburns> #action mburns to target the 4 bug without a target
13:15:33 <mburns> #topic other topics
13:15:47 <mburns> anyone have anything else to discuss?
13:16:01 <mburns> k3rn: are you using ovirt-node?
13:16:07 <k3rn> yes
13:16:48 <mburns> k3rn: try dropping to a shell and checking if /data is mounted
13:17:06 <mburns> pmyers: jboggs: if no other topics, then i'll close out the meeting
13:17:10 <pmyers> cheers
13:17:18 <jboggs> nothing from me
13:17:28 <mburns> ok, thanks!
13:17:31 <mburns> #endmeeting