#ovirt: ovirt-node weekly sync

Meeting started by mburns at 13:01:02 UTC (full logs).

Meeting summary

  1. agenda and roll call (mburns, 13:01:34)
  2. Action Item Review (mburns, 13:03:38)
    1. http://ovirt.org/meetings/ovirt/2012/ovirt.2012-05-29-13.00.html (mburns, 13:03:40)
    2. still lots of patches pending in gerrit (mburns, 13:03:56)
    3. ACTION: jboggs fabiand mburns to review patches (mburns, 13:08:35)
    4. ACTION: mburns and jboggs to review networkmanager feature page (after 2.4.0 is released) (mburns, 13:08:54)
    5. ACTION: mburns to file stateless bugs for remaining tasks targeted for 2.5.0 (mburns, 13:09:19)
    6. fabiand added link to upstream network manager bug for bridge support (mburns, 13:09:55)
    7. ACTION: mburns to add 2.6.0 release to plan and review 2.5.0 bugs for deferring to it (mburns, 13:11:45)

  3. release status (mburns, 13:12:19)
    1. supposed to be releasing 2.4.0 this week (mburns, 13:12:34)
    2. unlikely for that to happen though (mburns, 13:12:40)
    3. logins still don't work right on f17 (mburns, 13:12:50)
    4. ACTION: fabiand to take lead on getting f17 builds working (mburns, 13:15:07)
    5. fabiand to attend weekly oVirt meeting instead of mburns this week (mburns, 13:16:01)

  4. other topics (mburns, 13:18:19)


Meeting ended at 13:19:23 UTC (full logs).

Action items

  1. jboggs fabiand mburns to review patches
  2. mburns and jboggs to review networkmanager feature page (after 2.4.0 is released)
  3. mburns to file stateless bugs for remaining tasks targeted for 2.5.0
  4. mburns to add 2.6.0 release to plan and review 2.5.0 bugs for deferring to it
  5. fabiand to take lead on getting f17 builds working


Action items, by person

  1. fabiand
    1. jboggs fabiand mburns to review patches
    2. fabiand to take lead on getting f17 builds working
  2. jboggs
    1. jboggs fabiand mburns to review patches
    2. mburns and jboggs to review networkmanager feature page (after 2.4.0 is released)
  3. mburns
    1. jboggs fabiand mburns to review patches
    2. mburns and jboggs to review networkmanager feature page (after 2.4.0 is released)
    3. mburns to file stateless bugs for remaining tasks targeted for 2.5.0
    4. mburns to add 2.6.0 release to plan and review 2.5.0 bugs for deferring to it


People present (lines said)

  1. mburns (56)
  2. fabiand (13)
  3. ovirtbot (3)
  4. READ10 (1)
  5. pmyers (0)
  6. jboggs (0)


Generated by MeetBot 0.1.4.