#ovirt: ovirt node weekly sync
Meeting started by mburns at 13:02:32 UTC
(full logs).
Meeting summary
- roll call and agenda (mburns, 13:02:40)
 
- action item review (mburns, 13:03:59)
  - http://ovirt.org/meetings/ovirt/2012/ovirt.2012-06-05-13.01.html
    (mburns,
    13:04:08)
 
  - still lots of patches, but good job by fabiand
    getting things reviewed (mburns,
    13:04:45)
 
  - mburns still catching up after linuxcon last
    week (mburns,
    13:04:55)
 
  - ACTION: mburns jboggs
    fabiand get 2.4.0 out the door (mburns,
    13:05:40)
 
  - ACTION: mburns jboggs
    review network manager feature page (mburns,
    13:05:50)
 
  - ACTION: mburns to
    file bzs for stateless (mburns,
    13:06:05)
 
  - ACTION: mburns to add
    2.6.0 release and re-target bugs (mburns,
    13:06:15)
 
  - jboggs acks network manager feature page
    (mburns,
    13:06:28)
 
 
- release status (mburns, 13:07:08)
  - patches in f17 topic branch gets it to almost
    working (mburns,
    13:10:15)
 
  - 1 outstanding issue -- network page not working
    right (mburns,
    13:10:24)
 
  - ACTION: jboggs
    looking at network page today (mburns,
    13:10:32)
 
 
- other topics (mburns, 13:12:01)
 
Meeting ended at 13:14:42 UTC
(full logs).
Action items
  - mburns jboggs fabiand get 2.4.0 out the door
 
  - mburns jboggs review network manager feature page
 
  - mburns to file bzs for stateless
 
  - mburns to add 2.6.0 release and re-target bugs
 
  - jboggs looking at network page today
 
Action items, by person
  -  fabiand 
    - mburns jboggs fabiand get 2.4.0 out the door
 
  
 
  -  jboggs 
    - mburns jboggs fabiand get 2.4.0 out the door
 
    - mburns jboggs review network manager feature page
 
    - jboggs looking at network page today
 
  
 
  -  mburns 
    - mburns jboggs fabiand get 2.4.0 out the door
 
    - mburns jboggs review network manager feature page
 
    - mburns to file bzs for stateless
 
    - mburns to add 2.6.0 release and re-target bugs
 
  
 
People present (lines said)
  - mburns (37)
 
  - fabiand (6)
 
  - jboggs (5)
 
  - ovirtbot (3)
 
  - pmyers (0)
 
  - READ10 (0)
 
Generated by MeetBot 0.1.4.