#ovirt: oVirt Weekly Sync
Meeting started by mburns at 14:07:13 UTC
(full logs).
Meeting summary
- agenda and roll call (mburns, 14:07:33)
 
- Next Releaes (mburns, 14:10:15)
 
- Next Releae (mburns, 14:10:35)
 
- Next Release (mburns, 14:10:38)
  - ACTION: mburns to
    track down maintainers and get agreement on dates and feature set
    for next release (mburns,
    14:14:37)
- ACTION: mburns to
    propose new role in the project (mburns,
    14:15:30)
- no one here so no reason for sub-project
    reports or release status updates (mburns,
    14:17:48)
 
 
- infra report (mburns, 14:17:55)
  - need new hosting, working on plan for both
    short and long term (mburns,
    14:19:00)
- Infra team  is likely to takeover the Trac
    instance on fedorahosted for the time being (quaid,
    14:19:25)
- for those unaware, this trac instance was used
    by ovirt-node team prior to relaunch of the project a year
    ago (mburns,
    14:20:15)
- Infra is ready to implement whatever website
    solution is decided above our level (quaid,
    14:20:59)
- correction -- no code sub-project maintainers
    around, there are other people around (and infra maintainers are
    here) (mburns,
    14:21:50)
 
 
- website design (mburns, 14:23:03)
  - discussing pros/cons to moving completely to
    mediawiki (mburns,
    14:23:25)
- requirements (mburns,
    14:47:23)
- 1.  integrated search across main site and
    wiki (mburns,
    14:47:37)
- 2.  some method to handle dynamic content like
    vdsm plugins (mburns,
    14:47:55)
- 3.  Makes it easy to find out about and
    download oVirt (mburns,
    14:48:13)
- 4.  Provides quickstart guide (mburns,
    14:48:33)
- 4.  access control for some main site
    pages (mburns,
    14:49:11)
- http://people.redhat.com/glesage/oVirt/background-info/design.html
    (garrett_,
    14:50:33)
- http://people.redhat.com/glesage/oVirt/background-info/design-download.html
    (garrett_,
    14:50:36)
- 5.  Provides a user-friendly gateway to get in
    contact with the oVirt developers to ask a question, report a bug,
    see what is planned for the project, or suggest a future
    improvement (mburns,
    14:51:46)
- 6.  Provides a valuable resource to new oVirt
    developers explaining the development processes, architecture and
    community standards of the project (mburns,
    14:52:15)
- 7.  Gives a glimpse into the work and life of
    the oVirt development team (mburns,
    14:52:57)
- 8.  Provide oVirt community members with a way
    to distribute and promote add-ons to the main oVirt project
    (mburns,
    14:53:13)
- 9.  (debated) main site and wiki are
    distinct (mburns,
    14:54:03)
 
 
- Workshops (mburns, 14:55:34)
 
- back to website design (mburns, 14:57:40)
  - http://people.redhat.com/glesage/oVirt/website/background-info/design.html
    (garrett_,
    15:01:05)
- http://people.redhat.com/glesage/oVirt/website/background-info/design-download.html
    (garrett_,
    15:02:00)
- http://people.redhat.com/glesage/oVirt/website/background-info/design.html#Front-page%20sections
    (garrett_,
    15:03:40)
 
Meeting ended at 15:46:14 UTC
(full logs).
Action items
  - mburns to track down maintainers and get agreement on dates and feature set for next release
- mburns to propose new role in the project
Action items, by person
  -  mburns 
    - mburns to track down maintainers and get agreement on dates and feature set for next release
- mburns to propose new role in the project
 
People present (lines said)
  - garrett_ (199)
- dneary (112)
- mburns (91)
- sgordon (86)
- quaid (58)
- dyasny (32)
- RobertM (29)
- lh (11)
- jbrooks (10)
- jb_netapp (5)
- cctrieloff (5)
- ovirtbot (5)
- dustins (1)
Generated by MeetBot 0.1.4.