13:00:25 <mburns> #startmeeting oVirt Node weekly system
13:00:25 <ovirtbot> Meeting started Tue Sep 11 13:00:25 2012 UTC.  The chair is mburns. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:25 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:00:36 <mburns> #topic agenda and roll call
13:00:43 * fabiand is here
13:00:45 <mburns> #chair fabiand jboggs pmyers
13:00:45 <ovirtbot> Current chairs: fabiand jboggs mburns pmyers
13:00:57 <mburns> agenda:
13:01:02 <mburns> action item review
13:01:04 <mburns> release status
13:01:09 <mburns> other topics
13:01:36 <fabiand> I didn't find time to rebase the FHS patch
13:01:48 <fabiand> But I've got it on my list
13:02:46 <mburns> #topic action item review
13:03:33 <mburns> #link http://ovirt.org/meetings/ovirt/2012/ovirt.2012-09-04-13.01.html
13:04:15 <mburns> #info only action item is FHS patch -- fabiand has it on his todo list, but not rebased, yet
13:04:33 <mburns> jboggs: ping -- any update on the kernel nfs issue?
13:04:52 <jboggs> i updated the bz, but looks like no direct response on the issue
13:05:15 <jboggs> bz update asked why it was assigned to vdsm, so possibly got lost?
13:06:00 <mburns> ok, can you ping the assignee and itamar and see if you can get it updated or moved?
13:06:06 <jboggs> sure
13:06:35 <mburns> #info no movement on nfs kernel issue that's blocking ovirt-node from working with engine
13:06:55 <mburns> #action jboggs to follow up with assignee to get it moving
13:07:19 <mburns> #topic release status
13:07:51 <mburns> #info 2.5.2 posted upstream (rpm only, no iso due to nfs issue)
13:08:16 <mburns> #info purely a cleanup of makefiles and specfiles to handle EL7
13:08:57 <mburns> #info no ETA at the moment for 2.6.0
13:09:16 <mburns> #info no firm release date for next oVirt Project release
13:09:25 <jclift> mburns: Is there any way to build a new node, using some other approach?
13:09:27 <mburns> #info next expected release is mid November
13:09:39 <jclift> i.e. RHEL or CentOS base, or perhaps F17 base with older kernel?
13:10:13 <mburns> jclift: possibly centos base, but that's not something we've done in the past
13:10:25 <jclift> mburns: We should probably look into it.
13:10:44 <apuimedo> dyasny:
13:11:00 <mburns> and we essentially hard-code the Fedora repos into the scripts (for fedora builds) so building with an old kernel is not trivial
13:11:19 <mburns> would mean syncing fedora repo locally, then hacking the scripts to use that repo instead
13:11:34 <mburns> it's an ugly hack...
13:11:46 <mburns> jclift: looking at centos for a node is on my list though
13:12:01 <jclift> mburns: Understood that it's not easy.  But the current upstream situation is causing a lot of grief and internal disbelief at how long its taking to be fixed. :(
13:12:39 <mburns> yes, i know, we need to get something that works
13:12:51 <mburns> i'm hopeful that we can get something done this week
13:13:10 <mburns> but moving to centos could be painful
13:13:38 <jclift> No easy options, yeah.
13:13:44 <mburns> #topic Other Topics
13:14:01 <mburns> jboggs: fabiand: pmyers: READ10:  anything else to discuss?
13:14:08 <fabiand> not this week
13:14:17 <jboggs> nothing either
13:14:43 <mburns> ok, then nice quick meeting
13:14:57 * mburns waits a minute for pmyers or READ10 to respond, then will close out...
13:15:05 <pmyers> i'm good
13:15:46 <READ10> mburns: nothing here
13:15:54 <mburns> ok, thanks all
13:15:56 <mburns> #endmeeting