14:04:23 <quaid_> #startmeeting oVirt Infra team weekly sync
14:04:23 <ovirtbot> Meeting started Tue Sep 25 14:04:23 2012 UTC.  The chair is quaid_. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:04:23 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:04:33 <quaid_> #chair dneary
14:04:33 <ovirtbot> Current chairs: dneary quaid_
14:05:10 * ewoud waves
14:05:21 <quaid_> #chair ewoud
14:05:21 <ovirtbot> Current chairs: dneary ewoud quaid_
14:05:27 <quaid_> #topic Agenda check
14:05:30 <quaid_> * Meeting time
14:05:30 <quaid_> * Jenkins
14:05:30 <quaid_> * Puppet
14:05:30 <quaid_> * Hosting
14:05:31 <quaid_> * Task tracking
14:05:33 <quaid_> <eolist>
14:05:46 <ovirtbot> 14[[07Infrastructure team meetings14]]4 !10 02http://wiki.ovirt.org/w/index.php?diff=4582&oldid=4493&rcid=4696 5* 03Quaid 5* (+79) 10pulling in previous items for continued discussion
14:06:30 <ewoud> looks good to me
14:06:36 <quaid_> ok, let's see where we are ...
14:06:40 <quaid_> #topic Meeting time
14:07:02 <quaid_> I don't think I saw anything good come from the recent discussion, still think we have the same conflict
14:07:18 <quaid_> should we do a calendar e.g. whenisgood?
14:07:34 <ewoud> think so, given the low attendance now
14:08:16 <quaid_> #action quaid to put up a calendar to find a new meeting time
14:09:03 <quaid_> ok, moving on
14:09:12 <quaid_> #topic Jenkins
14:10:13 <dneary> quaid_, Do you think you could put together the "ask" for hosting for me before I go to Paris?
14:10:22 * RobertM here
14:10:25 <dneary> quaid_, I could talk to Alterway about what their proposal is
14:10:42 <quaid_> dneary: we'll get to that topic soon, unless you need us to jump there now?
14:11:14 <dneary> quaid_, Sorry - was lumping it all in together
14:11:24 <dneary> We should get to it in the next 20 mins, though
14:11:35 <quaid_> ok, let's just switch then
14:11:37 <quaid_> #topic Hosting
14:12:02 <quaid_> dneary: I got one question back from stephene about bandwidth usage, which I replied to (it was directly to me)
14:12:46 <ewoud> does that mean we put looking at paid hosting on hold?
14:13:02 <quaid_> well, not neccesarily
14:13:32 <quaid_> but the Jenkins server need was more than we had approved, so I have to go get more money, and was about to do that ... when Alterway's email arrived
14:13:42 <quaid_> so it's worth getting an answer there first
14:13:59 <ewoud> so at least postpone :)
14:14:25 <quaid_> temporary hold
14:14:48 <quaid_> I'm not sure we can move Jenkins and/or Gerritt with so many people on vacation
14:15:35 <ewoud> but given the current load it is needed :S
14:15:40 <quaid_> dneary: what else do you need for your trip?
14:17:50 <quaid_> I think I outlined the server need
14:18:13 <quaid_> the only thing not in the thread so far is the "5 GB/day" that RobertM quoted me for Jenkins master's need
14:18:30 <glafouille> dougsland :yep
14:19:23 <RobertM> The master uses a lot of bandwidth since it has to archive so much data from the jobs.
14:19:52 <dneary> quaid_, sorry - stepped away for a sec
14:20:02 <quaid_> #action dneary to talk with Alterway.fr in person about hosting needs
14:20:13 <dneary> quaid_, It'd be good to have our resource needs, and to know what our "ask" is
14:21:04 <quaid_> dneary: it's in the email thread + 5 GB; where can we copy that for you?
14:21:16 <quaid_> new Infra-needs wiki page?
14:21:21 <dneary> I don't know if people still talk about disk space needs, bandwidth, RAM, processor speed...
14:21:34 <dneary> Now that we're in a cloudy world, perhaps things have changed?
14:22:00 <quaid_> http://lists.ovirt.org/pipermail/infra/2012-September/001142.html
14:22:08 <dneary> 5GB is our total network volume per day, as I understand it?
14:22:25 <quaid_> for jenkins.ovirt.org
14:22:34 <quaid_> that doesn't include other requirements
14:22:40 * quaid_ looks at linode01
14:22:47 <dneary> quaid_, Ah - yes, that should be enough to start a discussion
14:22:58 <dneary> I don't know what the market price for that is.
14:23:41 <quaid_> looks like 8+GB for the last 24 hour period
14:24:24 <quaid_> dneary: we're looking at excess of $400/mon for the Jenkins server need, hardware + etc.; $100/mon covers the Gerritt and other needs <== approximately
14:24:26 <dneary> quaid_, Looks like the only thing I need to know then is how much we want it for (free?)
14:24:51 <dneary> quaid_, I'm sure they have questions about oVirt too
14:25:03 <dneary> But I'll have to mostly dodge those
14:25:23 <quaid_> dneary: you'll have to read the thread, tell me if you think he's discussing a discount or full-sponsorship
14:25:43 <quaid_> dneary: I'd like to see if they know about how to contribute, fwiw
14:25:53 <dneary> quaid_, OK. Anything in particular you'd like me to ask them?
14:26:16 * ewoud afk a bit
14:26:20 <dneary> changes they've had to make, whether they have accounts on the wiki, that kind of thing?
14:28:23 <quaid_> yeah, if they have run in to barriers they haven't found a way around
14:28:50 <quaid_> dneary: is that enough for you? in terms of the asking details
14:32:07 <dneary> quaid_, Yes, I think so
14:32:17 * dneary has switched meetings...
14:35:39 * quaid_ in another meeting now, too
14:35:46 <quaid_> ok, running through the rest of the topics
14:35:53 <quaid_> #topic Jenkins
14:36:00 <quaid_> RobertM: anything we want to chat about Jenkins today?
14:36:12 <RobertM> No
14:37:52 <quaid_> ok
14:37:53 <ewoud> that's quick
14:38:03 <quaid_> moving on ...
14:38:09 <quaid_> #topic Puppet
14:41:14 <ewoud> I've been slacking here due to a lack of time
14:41:43 <ewoud> we should set some specific goals I think
14:41:56 <ewoud> anyone has some suggestions?
14:44:51 <quaid_> well
14:45:03 <quaid_> how can we break down the Puppet task in to smaller sub-tasks?
14:45:42 <quaid_> ewoud: would it help if we talked about it a bit on the  mailing list, set some goals?
14:45:47 <quaid_> others might be able to help that way, etc.
14:46:06 <ewoud> quaid_: maybe, I think in the past we talked about setting up foreman as well
14:46:41 <ewoud> quaid_: I'll propose something on the ML
14:50:03 <quaid_> #action ewoud to respark discussion on Puppet on mailing list
14:50:16 <quaid_> #info Foreman is also being considered, as discussed
14:54:40 <quaid_> ok, I'm closing the meeting
14:54:46 <quaid_> as I'm distracted and through topics for now
14:56:04 <ewoud> +1
14:59:18 <quaid_> #endmeeting