#ovirt: oVirt Weekly sync

Meeting started by quaid at 14:01:54 UTC (full logs).

Meeting summary

  1. Agenda & roll call (quaid, 14:02:00)
    1. http://lists.ovirt.org/pipermail/board/2012-September/000726.html (quaid, 14:04:49)

  2. Status of next release (quaid, 14:07:12)
    1. Docs MUST have a maintained feature approved process (quaid, 14:16:58)
    2. IDEA: Have a single, official document page that is updated for each version, with links to the older versions in the wiki history (quaid, 14:29:17)
    3. ACTION: dneary to write-up proposal for wiki documentation versioning (quaid, 14:40:46)

  3. sub-project reports (quaid, 14:43:30)
    1. Infra is in discussions with Alterway.fr to provide some hosting services (quaid, 14:43:58)
    2. Also in discussions with Red Hat IT about hosting solutions coming soon (quaid, 14:44:51)
    3. Infra is going to bring a Trac instance up soon for tracking our own work, and taking in requests (quaid, 14:45:19)

  4. Workshops (quaid, 14:53:23)
    1. Budget from Bangalore is close to final, and will include a gift for all attendees (dneary, 14:53:43)
    2. jbrooks sent out a survey to workshop registrants to gauge their knowledge of oVirt/RHEV, and to help figure out attendee expectations. We got about a 15-20% response rate, some interesting comments (dneary, 14:53:56)
    3. Final program for Bangalore due this week (dneary, 14:54:12)
    4. CfP closing date has gone by for Barcelona, the PC is working on an agenda for the oVirt workshop based on proposals received (Chris Wright leading that effort) (dneary, 14:54:40)
    5. We need to figure out the communications plan for Barcelona and identify a nice give-away for the event to tempt people to sign up (dneary, 14:54:56)


Meeting ended at 15:00:38 UTC (full logs).

Action items

  1. dneary to write-up proposal for wiki documentation versioning


Action items, by person

  1. dneary
    1. dneary to write-up proposal for wiki documentation versioning


People present (lines said)

  1. quaid (63)
  2. dneary (56)
  3. garrett (18)
  4. sgordon (15)
  5. apevec (4)
  6. ovirtbot (4)
  7. RobertM (1)
  8. fabiand (1)
  9. dustins (1)


Generated by MeetBot 0.1.4.