14:00:12 <mburns> #startmeeting oVirt Weekly Sync
14:00:12 <ovirtbot> Meeting started Wed Oct  3 14:00:12 2012 UTC.  The chair is mburns. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:12 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:20 <mburns> #topic agenda and roll call
14:00:35 <mburns> Agenda:
14:00:35 <mburns> Status of Next Release (Feature Planning)
14:00:36 <mburns> Sub-project reports (engine, vdsm, node, infra)
14:00:36 <mburns> Workshops
14:01:29 * oschreib is back in black
14:01:32 * quaid is here
14:01:33 * dneary here
14:01:43 <dneary> Also a stones fan
14:02:07 * sgordon here
14:02:13 * RobertM here
14:02:38 * quaid is also a Johnnie Cash fan
14:03:25 <ovirtbot> 14[[07Meetings14]]4 !10 02http://wiki.ovirt.org/w/index.php?diff=4613&oldid=4490&rcid=4727 5* 03Mburns 5* (+348) 10/* 2012 */ update last couple of meeting minutes
14:03:53 <mburns> first topic for today -- welcome back oschreib !
14:04:12 <oschreib> good to be back :)
14:04:48 <mburns> #topic Release status
14:05:11 * mgoldboi here
14:05:21 <mburns> #info targeting a mid november Beta and Mid December release for 3.2
14:05:31 <mburns> #info primarily a bug fix release
14:05:33 <dneary> So between "back in black", "paint it black" and "man in black", we're covering the genres today
14:05:59 <dneary> mburns, Are we in 3.2 feature freeze, then?
14:05:59 <mburns> #info feature list is still pending
14:06:12 <mburns> dneary: no, we have a few weeks before that
14:06:13 <dneary> mburns, I'd love to see us get MOM into 3.2 if it's ready
14:06:29 <mburns> dneary: that would be good
14:07:17 <mburns> itamar: do we have any idea what features are going to be ready for beta?
14:07:45 <itamar> mburns, yes.
14:07:46 <aglitke> dneary, Hi...  Working on answering your question re: mom inclusion
14:07:50 <mburns> #action mburns to follow up with maintainers to figure out feature lists for 3.2 -- DUE by 10-Oct
14:07:57 <itamar> though i assume feature freeze?
14:08:11 <oschreib> when is feature freeze? next week?
14:08:19 <itamar> 15-nov
14:08:26 <oschreib> any wiki page on next release?
14:08:26 <mburns> we never set a feature freeze date
14:08:31 <aglitke> dneary, It would be good to settle on a set of Use Cases for MOM.  Just including it doesn't really buy us anything.
14:08:31 <mburns> beta date is 14-Nov
14:08:38 <dneary> aglitke, Cool! Great to see you here
14:08:51 <itamar> mburns, right, well, branch day?
14:08:56 <oschreib> mburns: sure we did
14:09:08 <oschreib> mburns: http://wiki.ovirt.org/wiki/Second_Release (feature freeze -> branching day)
14:09:28 <itamar> i was assuming nov-14 is branch date till now?
14:09:35 * dneary renamed that page
14:09:58 <dneary> When I thought that the release management page for 3.2 would be called "Third Release" I said "stop"
14:10:07 <mburns> oschreib: yes, according to the release process, we should branch and freeze right before beta
14:10:13 <mburns> so Nov 14
14:10:36 * mburns wouldn't mind adding a week in between freeze and beta though (freeze nov 7, beta on nov 14)
14:11:24 <mburns> itamar: ok, are there feature pages or a list of the features you want to get in?
14:12:05 <mburns> aglitke: dneary:  is there a feature page for MOM inclusion?
14:12:25 <aglitke> mburns, one sec...
14:13:06 <aglitke> http://wiki.ovirt.org/wiki/Project_Proposal_-_MOM <-- very old
14:13:22 <itamar> ui plugins will hopefully mature enough by then
14:13:22 <aglitke> http://wiki.ovirt.org/wiki/Category:SLA
14:13:39 <itamar> network as a main tab and network permission
14:13:39 <dneary> mburns, I saw the Gerrit patchset, which looked like it was approved
14:13:47 <aglitke> The SLA category is the more recent work from Doron and I
14:13:48 <mburns> #info UI plugins should be ready
14:14:02 <itamar> gluster pushed a few features around importing existing gluster clusters
14:14:11 <mburns> #info make network a main tab should be included
14:14:12 <itamar> and alon pushed improvements to bootstraps
14:14:16 <mburns> #info import of gluster clusters
14:14:19 <mburns> #undo
14:14:19 <ovirtbot> Removing item from minutes: <MeetBot.items.Info object at 0x8e2e0ac>
14:14:24 <mburns> #info import of existing gluster clusters
14:14:33 <mburns> #info bootstrap improvements
14:14:51 <mburns> #info SLA is a target for inclusion (MOM)
14:15:02 <itamar> cac support in user portal for spice
14:15:16 <mburns> #info cac support in user portal for spice
14:16:00 <itamar> and hopefully some improvements on creating vms based on pre-defined profiles (instance types)
14:16:25 <itamar> i guess a few more improvements will go in other than these (and the main changes are a lot of bug fixes of course)
14:16:45 <aglitke> need to check with danken if he agrees but we were shooting to have libvdsm included as well (as tech preview)
14:16:54 <mburns> #info vm creation base on pre-defined profiles (instance types)
14:17:08 <mburns> #info other small improvements, bug fixes
14:17:15 <itamar> need to verify with ayal, but i assume storage live migration should be there
14:17:28 <mburns> #info (preview) libvdsm
14:17:41 <mburns> #info (abaron) storage live migration
14:17:50 <itamar> there are a few changes already merged upstream like sync network and nwfilter
14:17:54 <ovirtbot> 14[[07Special:Log/newusers14]]4 create210 02 5* 03DNeary 5*  10created new account User:Vfeenstr
14:17:55 <ovirtbot> 14[[07User:Vfeenstr14]]4 !N10 02http://wiki.ovirt.org/w/index.php?oldid=4614&rcid=4729 5* 03DNeary 5* (+35) 10Creating user page with biography of new user.
14:17:56 <ovirtbot> 14[[07User talk:Vfeenstr14]]4 !N10 02http://wiki.ovirt.org/w/index.php?oldid=4615&rcid=4730 5* 03DNeary 5* (+219) 10Welcome!
14:18:17 <mburns> #info sync network, nwfilter already merged
14:18:24 <ovirtbot> 14[[07Special:Log/newusers14]]4 create210 02 5* 03DNeary 5*  10created new account User:Hozn
14:18:25 <ovirtbot> 14[[07User:Hozn14]]4 !N10 02http://wiki.ovirt.org/w/index.php?oldid=4616&rcid=4732 5* 03DNeary 5* (+73) 10Creating user page with biography of new user.
14:18:26 <ovirtbot> 14[[07User talk:Hozn14]]4 !N10 02http://wiki.ovirt.org/w/index.php?oldid=4617&rcid=4733 5* 03DNeary 5* (+219) 10Welcome!
14:18:32 <mburns> excellent, lots of good stuff
14:18:40 <mburns> more than i expected for a mostly bugfix release
14:20:00 <mburns> #action mburns to pull all of these features into the 3.2 release summary page
14:20:47 <dneary> mburns, Is Dec 19 looking like the GA estimate?
14:20:53 <dneary> A Wednesday in mid December
14:21:11 <danken> aglitke: I'm all for libvdsm in (but needs acks from smizrahi)
14:21:11 <mburns> once i have the summary page up, i'll start harassing^Wasking people to update a feature page for each one with info that sgordon can use for release notes
14:21:21 <sgordon> \o/
14:21:37 <mburns> dneary: i'd like to shoot for the 12th
14:21:39 <aglitke> danken, yeah... I sent him a note to ask him for some head's down time to work on it together.
14:21:49 <mburns> dneary: and slip to the 19th if necessary
14:21:58 <aglitke> danken, I think if it's considered a priority his manager will let him spend some time on it.
14:22:07 <oschreib> mburns: need some help with the 3.2 release page? (now that I'm here)
14:22:08 <mburns> if we say 19th and then slip, we run into issues for US based RH employees
14:22:15 <danken> aglitke: yeah, he's partying all days and nights in the holy land
14:22:28 <mburns> oschreib: possibly, but it's supposed to be part of my role now...
14:22:39 <aglitke> danken, That's good ! :)
14:22:59 <danken> aglitke: for him; not for the project ;-)
14:23:05 <mburns> oschreib: might need your help getting people to do the feature pages though
14:23:34 <mburns> #info libvdsm has ack from danken, but needs ack from smizrahi
14:23:44 <mburns> #chair oschreib
14:23:44 <ovirtbot> Current chairs: mburns oschreib
14:24:02 <oschreib> mburns: sure.
14:24:20 <dneary> OK - 4 weeks before that is Nov 14th
14:24:51 <mburns> yep, which is the estimated beta date
14:25:32 <mburns> anyone have anything else for the release status?
14:25:57 <mgoldboi> if we are talking on schedule - what about test day?
14:26:08 <mgoldboi> any target on it?
14:26:40 <mburns> probably ~ 1 week after beta
14:27:05 <mburns> hmm...that's actually a bad day
14:27:20 <mburns> perhaps target the 19th?
14:28:04 <danken> mburns: it needs upstream acceptence
14:28:16 <mburns> danken: libvdsm?
14:28:23 <mburns> or the test day?
14:28:24 <danken> yeah, to be exact
14:28:30 <danken> ahh sorry for bad context
14:28:39 <mburns> danken: ;-)
14:28:44 <danken> irc interlacing is a headache.
14:29:09 <mburns> #info libvdsm also still needs upstream acceptance
14:29:52 <mburns> mgoldboi: from my point of view, i think we say either 19-Nov or 26-Nov for the test day
14:29:58 <mgoldboi> mburns: i think we can put 19th as a tentative date (week or so after beta)
14:30:00 <mburns> or possibly 28-Nov
14:30:17 <mgoldboi> mburns: if we'll have beta ready on time..
14:30:25 <mburns> mgoldboi: right
14:30:41 <mburns> #info tentative Test day date:  2012-11-19
14:30:46 <ovirtbot> 14[[07OVirt 3.2 release-management14]]4 !N10 02http://wiki.ovirt.org/w/index.php?oldid=4618&rcid=4734 5* 03DNeary 5* (+698) 10Create initial draft of 3.2 release planning page
14:30:57 <dneary> mburns, A present for you ^^^ :)
14:30:59 <mburns> dneary: thanks
14:31:32 <mburns> ok, anything else for release?
14:32:41 <ovirtbot> 14[[07OVirt 3.2 release-management14]]4 !10 02http://wiki.ovirt.org/w/index.php?diff=4619&oldid=4618&rcid=4735 5* 03Mburns 5* (+34) 10/* Timeline */ 
14:32:47 <mburns> ok, moving on
14:32:52 <ovirtbot> 14[[07User:Hozn14]]4 !10 02http://wiki.ovirt.org/w/index.php?diff=4620&oldid=4616&rcid=4736 5* 03Hozn 5* (+146) 10
14:32:57 <mburns> #topic Sub Project Status -- infra
14:33:04 <mburns> RobertM: quaid:  anything to report here
14:33:12 <mburns> #chair quaid RobertM
14:33:12 <ovirtbot> Current chairs: RobertM mburns oschreib quaid
14:35:03 <mburns> ok, guess not
14:35:13 <dneary> mburns, Only the Alter Way offer, I guess
14:35:26 <mburns> #info proposal from AlterWay has been sent to the board for review
14:35:40 <mburns> #undo
14:35:40 <ovirtbot> Removing item from minutes: <MeetBot.items.Info object at 0x8edaeec>
14:35:42 <dneary> mburns, It's "Alter Way"
14:35:49 <mburns> #info proposal for hosting from Alter Way has been sent to the board for review
14:36:07 <dneary> I bet they will appreciate us getting ti right
14:36:07 <mburns> dneary: sticky space bar on this keyboard...
14:36:28 <mburns> yes, probably
14:36:52 <mburns> #info no real need for other sub-project reports, covered in release status
14:36:57 <mburns> #topic workshops
14:37:09 <mburns> #topic workshops - Bangalore
14:37:30 <mburns> dneary: jbrooks:  anything to report here?
14:39:17 <dneary> mburns, We're working through the details for the gift
14:39:28 <dneary> 60 slots - sold out on EventBright
14:39:45 <mburns> #info working through the attendee gift details
14:39:51 <mburns> #info 60 slots, all sold out
14:39:53 <dneary> jbrooks, Do you have any feedback on what percentage of survey respondents asked to attend day 2?
14:40:36 <dneary> It looks like we're going to have 16GB USB keys with a bootable all-in-one oVirt image ready to go that people can use in a hands-on workshop
14:41:01 <mburns> #info expected gifts:  16GB USB keys with a bootable all-in-one oVirt image ready to go that people can use in a hands-on workshop
14:41:05 <dneary> I don't think jbrooks is online yet
14:41:08 <mburns> dneary: very nice
14:41:22 <dneary> I hope I haven't spoken too soon :)
14:41:35 <mburns> dneary: no worries
14:41:44 <mgoldboi> dneary: I hope all will be done till Wednesday
14:41:46 <mburns> it's only permanent now that it's on the internet...
14:41:47 <dneary> We've also been finalising the agenda with itamar
14:41:57 <mburns> #info agenda being finalized now
14:41:58 <dneary> mgoldboi, Me too
14:42:17 <ovirtbot> 14[[07Troubleshooting14]]4 !10 02http://wiki.ovirt.org/w/index.php?diff=4621&oldid=4603&rcid=4737 5* 03Hozn 5* (+500) 10Adding a question/answer on Node installation when ovirtmgmt bridge interface is not automatically setup
14:42:32 <dneary> Huzzah!
14:42:52 * dneary happy to see that wiki edit go in
14:42:59 <mburns> mgoldboi: feel free to ping if you have problems, my team has a fair amount of livecd experience
14:43:08 <mgoldboi> mburns: sure
14:43:37 <mburns> #topic workshop - Barcelona (KVM Forum/LinuxCon EU)
14:43:55 <mburns> #info booth setup is being finalized
14:44:13 <mburns> #info hardware for demo is being discussed with sponsor companies (no commitments yet)
14:44:36 <mburns> i'm pretty sure that all submissions for the workshop are being accepted
14:44:43 <dneary> aglitke, MOM also has this page: http://wiki.ovirt.org/wiki/Features/MomIntegration
14:44:59 <dneary> mburns, I need to follow up with cdub, I still do not know
14:45:14 <mburns> dneary: last i heard was that # submissions == # slots
14:45:23 <aglitke> mburns, I haven't received any info regarding CFP approval process.  I am supposed to be helping with that.
14:45:24 <dneary> mburns, I heard "roughly the same"
14:45:33 <mburns> but yes, we need to confirm that
14:46:09 <aglitke> dneary, Yes that page has good info on the architecture.
14:46:12 <mburns> aglitke: cdub should be able to set up access for you, i think
14:46:31 <aglitke> mburns, ok.  Will follow-up with him
14:46:57 <mburns> that's all the info i have on Barcelona
14:47:04 <mburns> dneary: do you know anything else?
14:47:11 <dneary> mburns, Yes, that about sums up where I'm at too
14:47:32 <dneary> The stand is getting done, the agenda is coming along but slowly, and it might need a little nudge
14:47:33 <mburns> #topic other topics
14:47:38 <mburns> anyone have anything else?
14:47:43 <dneary> Registrations I have no visibility on yet
14:48:09 <dneary> But I think clearly we're going to have a challenge getting a good turn-out since we're opposite the KVM Forum
14:49:32 <mburns> dneary: we have to look at it as 2 different audiences -- KVM Forum caters more toward the lower levels while oVirt is more about deploying and managing an entire datacenter of VMs
14:51:01 <dneary> mburns, Right
14:51:30 <dneary> mburns, But there are definitely user/deployer topics in the KVM forum, and developer topics in the oVirt workshop
14:51:36 <dneary> Hi lh
14:51:42 <mburns> dneary: agreed
14:51:49 <lh> dneary, greetings from my hotel where there is actually useful connectivity
14:52:03 <mburns> lh: ahh good timing
14:52:19 <lh> mburns, i try. this time i seem to have succeeded.
14:52:33 <mburns> lh: any details on the workshops?
14:52:45 <lh> mburns, dneary has details on bangalore
14:53:10 <dneary> lh: I was just saying that I don't have visibility on Barcelona registration yet
14:53:21 <dneary> The Bangalore update is done
14:53:23 <mburns> lh: yes, we have bangalore covered
14:53:35 <lh> mburns, for KVM Forum + oVirt, we're making good progress. outstanding action items include choosing booth space, selecting attendee gifts and announcing results of CFP
14:53:44 <dneary> (only question now is how much drop-off we will have from day 1 to day 2
14:53:53 <lh> attendee list forthcoming from Linux Foundation today for Barcelona
14:53:56 <dneary> and whether we should re-open sign-ups just for day 2)
14:54:34 <lh> dneary, I think if re-open sign ups we'll have some folks not make it into second round of registrations.
14:54:52 <lh> dneary, perhaps better to email the attendee list with the new agenda format, ask which day(s) they'd like to attend and register them manually?
14:56:03 <dneary> lh: I was thinking: change the dates on the Eventbrite page, notify everyone of the second day and full agenda, and ask people to confirm if they will not attend the second day so that we can figure out what the day 2 attendance will be and course correct accordingly
14:56:23 <lh> dneary, that works too, though it puts the burden on the attendees for our course correction.
14:56:28 <lh> i suspect they'll be fine with it.
14:56:30 <dneary> Yes
14:56:50 <dneary> The alternative puts a burden on attendees to confirm their presence on day 2
14:57:01 <dneary> (unless I misunderstood your proposal)
14:57:44 <lh> We have to email them either way, right? If yes, in a perfect world we'd take care of everything for them on the backend and tell them great, turn up this day at this time and you are all set.
14:58:03 <lh> This is not a perfect world, so sending them back to re-register on EventBrite is not the worst thing.
14:58:40 <lh> Given our findings, I expect most folks will be interested in our user focused sessions on Day 1, which they are already registered for, so shouldn't be too much more work for them.
14:59:13 <dneary> OK
14:59:17 <mburns> #info looking at re-opening registration for day 2 in bangalore
14:59:36 <dneary> I was thinking more along the lines of "you're good for day 1 anyway, if you do nothing you're also good for day 2
14:59:47 <dneary> mburns, Good summary :)
14:59:50 <lh> dneary, that works.
14:59:52 <mburns> #info open items for barcelona:  booth layout, attendee gifts; announce CFP
15:00:03 <lh> mburns, I know you're looking into demo equipment for Barcelona as well - any news on that front?
15:00:14 <dneary> s/"announce CPF"/"Aannounce talk schedule"
15:00:16 <mburns> dneary: i like the "do nothing, and you're all set for day 2"
15:00:25 <mburns> #undo
15:00:25 <ovirtbot> Removing item from minutes: <MeetBot.items.Info object at 0x8f0bf8c>
15:00:30 <mburns> #info open items for barcelona:  booth layout, attendee gifts; announce schedule
15:00:37 <dneary> mburns, The risk is that people do nothing and don't show for day 2, of course
15:00:57 <mburns> dneary: right, but it puts the burden on us
15:01:35 <mburns> i'd explain that we'd like to reopen registration for day 2 and wanted to confirm whether they'll be in attendance for day 2
15:01:48 <mburns> and if not, can we open their seat for registration
15:01:59 <mburns> obviously with better and nicer language...
15:02:59 <dneary> mburns, Yeah
15:03:00 <lh> mburns, dneary "We've added a second day to highlight information for developers. If you'd benefit from these talks, please sign up for Day 2."
15:03:15 * dneary is leaning towards lh now
15:03:28 <mburns> lh: should have some sort of answer by EOW
15:03:39 <mburns> (on hardware
15:03:39 <lh> s/please sign up for Day 2"/please let us know and we'll sign you up for Day 2.
15:03:40 <mburns> )
15:03:51 <lh> mburns, excellent.
15:03:53 <mburns> need a deadline...
15:03:59 <dneary> mburns, On 3.2 release plans: has improving the upgrade path made it onto the project plans?
15:04:02 <mburns> if you're going to re-open...
15:04:12 <dneary> Sorry to switch topics, but I see the time rolling down
15:04:12 <mburns> dneary: not explicitly, i don't think
15:04:23 <dneary> OK. Maybe it should?
15:04:35 <mburns> dneary: probably
15:05:02 <mburns> dneary: though might not be possible in 3.2 given short time frame
15:05:14 <mburns> i'll talk to the maintainers and see if we can map something out
15:05:32 <lh> mburns, end of this week for demo equipment go or no go, plus specs required by close of business this friday
15:05:53 <mburns> lh: yes, should be doable
15:06:04 <oschreib> dneary: depends on the target OS, I guess the upgrade will be a bit easier
15:06:20 <lh> mburns, excellent
15:06:23 <lh> mburns, thank you
15:06:28 <mburns> oschreib: basically, we need to be more flexible with upgrade
15:06:38 <mburns> and not tie ourselves to a specific version
15:06:46 <mburns> i.e. 3.2 needs to run on what 3.1 runs on
15:06:52 <mburns> as well as new versions
15:07:08 <mburns> and hopefully 3.1 runs on F18 as well...
15:07:35 <mburns> #action mburns to look into upgrade flow
15:07:54 <mburns> ok, anything else for today?
15:08:00 <RobertM> I think what mburns is saying is that all supported versions of Fedora should be supported.
15:08:29 <mburns> RobertM: it goes beyond that though
15:08:44 <mburns> when coding to new features in other packages, make sure there are fallbacks
15:08:56 <mburns> or some sort of capabilities negotiation
15:09:18 <mburns> in 3.1, we needed a f17 libvirt feature and had no fallback if it wasn't there
15:09:25 <mburns> that forced a move to F17
15:09:42 <RobertM> ok I follow
15:10:11 <dneary> Upgrading the engine, and using 3.1 Node with 3.2 engine would be sufficient, I think
15:10:39 <mburns> you can boil it down to "all supported versions" as long as it's understood that new features need to be disabled if they're not available
15:10:45 <mburns> dneary: yes, that's cluster version
15:11:11 <mburns> set cluster version = 3.1 on 3.2 and it should work
15:11:24 <mburns> but the upgrade of engine from 3.1 to 3.2 should not require a fedora upgrade
15:11:44 <mburns> and a fedora upgrade of a 3.1 engine host shouldn't break engine
15:11:45 <RobertM> dneary, Depends.  Right now in theory you can run a 3.0 node from 3.1 but you have to have the 3.0 and 3.1 nodes in diff cluster. There needs to be a way upgrade a node without having to remove it from a cluster
15:12:30 <dneary> mburns, Yes, all agreed
15:12:44 <jbrooks> dneary, 11 people responded to say they want to attend the second day.
15:12:57 <mburns> RobertM: you should be able to run a 3.1 host in a 3.0 cluster
15:12:57 <dneary> jbrooks, 11 of 16 respondents?
15:13:08 <jbrooks> dneary, 11 of 52
15:13:08 <dneary> jbrooks, That's pretty high
15:13:17 <dneary> Did we get 52 respondent?
15:13:26 <dneary> s
15:13:27 <mburns> and once all hosts are 3.1 capable, move the cluster to 3.1
15:13:39 <jbrooks> This wasn't a poll question -- the message said, respond to this message if you want to attend day two
15:13:43 <RobertM> mburns, good to know
15:14:31 <jbrooks> We mailed 52 people the poll, and that message asked about the 2nd day
15:14:52 <mburns> jbrooks: dneary:  this can probably be taken off the meeting for discussion
15:14:53 <lh> jbrooks, that's a good data point. perhaps our message to those 11 should be "congrats, you're registered" and to other attendees "we still have 35+ spaces left for day 2"
15:14:57 <lh> dneary, ^^ ?
15:15:09 <mburns> but i like that idea...
15:15:19 <dneary> jbrooks, I read something different into that
15:15:32 <dneary> Email 52 people, 16 reply, 11 of the 16 say they're interested in day 2
15:16:05 <jbrooks> dneary, yes, of those who acted on the msg, 11 said yes to 2nd day
15:16:13 <dneary> lh: Yes, we shouldn't re-register people who have already said they're in for day 2
15:18:06 <ovirtbot> 14[[07Troubleshooting14]]4 !10 02http://wiki.ovirt.org/w/index.php?diff=4622&oldid=4621&rcid=4738 5* 03Mburns 5* (-41) 10/* Installation */ change references to Node.  We have a separate component called ovirt-node which could lead to confusion with your explanation.
15:18:21 <mburns> ok, anything else to cover?
15:19:16 * mburns closing in 30 sec
15:19:22 <dneary> Thanks mburns
15:20:22 <mburns> thanks all!
15:20:24 <mburns> #endmeeting