#ovirt: oVirt Weekly Sync

Meeting started by mburns at 15:00:47 UTC (full logs).

Meeting summary

  1. agenda and roll call (mburns, 15:00:55)
  2. Release Status (mburns, 15:05:06)
    1. http://wiki.ovirt.org/wiki/OVirt_3.2_release-management (mburns, 15:05:17)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=881006 (mburns, 15:05:32)
    3. ACTION: mburns to add node bugs to tracker (881006) (mburns, 15:10:07)
    4. http://en.wikipedia.org/wiki/Netsplit (lh, 15:14:30)
    5. http://www.ovirt.org/releases/nightly/rpm/Fedora/18/ is empty? (itamar, 15:20:07)
    6. http://www.ovirt.org/releases/nightly/rpm/Fedora/17/noarch/ is all 3.1 builds (itamar, 15:20:27)
    7. 1. not ready for dev freeze -- waiting on otopi and ui plugins (mburns, 15:26:36)
    8. 2. would be good to get nightly builds with F18 (mburns, 15:26:50)
    9. 3. no jenkins slaves currently on F18 (mburns, 15:27:13)
    10. 4. will post alpha if we get builds of F18 pacakges (mburns, 15:27:52)
    11. delay dev freeze to 12-Dec (mburns, 15:56:59)
    12. will post alpha asap (mburns, 15:57:05)
    13. mburns to seek out volunteer for owning test day (mburns, 15:57:18)

  3. workshops (mburns, 15:57:25)
    1. Workshop at NetApp confirmed for 22-24 Januarry (mburns, 15:58:52)
    2. lh and jb_netapp are coordinating (mburns, 15:59:04)
    3. dneary is coordinating CFP (mburns, 16:00:58)
    4. ACTION: dneary to coordinate CFP for workshop at NetApp (quaid, 16:01:43)
    5. planning to take place on workshop-pc (mburns, 16:05:44)
    6. CFP/registration to be posted soon (mburns, 16:06:05)
    7. workshop coordination will take place on arch@ using [Workshop -- Location] tag in subject (mburns, 16:09:22)
    8. ACTION: lh and dneary to follow up with cctrieloff re: board meeting calls and requests for sponsorship during BOD meeting invite follow up (lh, 16:14:38)
    9. submissions open for FOSDEM (Brussels, 2-3 Feb 2012) (mburns, 16:20:20)
    10. would be good to get ovirt related stuff in (mburns, 16:20:35)


Meeting ended at 16:23:00 UTC (full logs).

Action items

  1. mburns to add node bugs to tracker (881006)
  2. dneary to coordinate CFP for workshop at NetApp
  3. lh and dneary to follow up with cctrieloff re: board meeting calls and requests for sponsorship during BOD meeting invite follow up


Action items, by person

  1. cctrieloff
    1. lh and dneary to follow up with cctrieloff re: board meeting calls and requests for sponsorship during BOD meeting invite follow up
  2. dneary
    1. dneary to coordinate CFP for workshop at NetApp
    2. lh and dneary to follow up with cctrieloff re: board meeting calls and requests for sponsorship during BOD meeting invite follow up
  3. lh
    1. lh and dneary to follow up with cctrieloff re: board meeting calls and requests for sponsorship during BOD meeting invite follow up
  4. mburns
    1. mburns to add node bugs to tracker (881006)


People present (lines said)

  1. mburns (129)
  2. lh (60)
  3. dneary (44)
  4. itamar (25)
  5. mgoldboi (16)
  6. quaid (16)
  7. ovirtbot (10)
  8. eedri (8)
  9. jb_netapp (6)
  10. danken (6)
  11. oschreib_ (5)
  12. YamakasY (4)
  13. obasan (3)
  14. cctrieloff (3)
  15. sgordon (1)
  16. garrett (1)
  17. aglitke (1)
  18. noob2 (1)
  19. ecohen (1)
  20. alonbl (1)
  21. dustins (1)


Generated by MeetBot 0.1.4.