#ovirt: Infra team weekly

Meeting started by quaid at 15:06:09 UTC (full logs).

Meeting summary

  1. Agenda (quaid, 15:08:04)
    1. http://www.ovirt.org/Infrastructure_team_meetings#2012-12-17 (quaid, 15:08:14)

  2. Adding new team members (quaid, 15:09:54)
    1. email sent this week, discussion on list (quaid, 15:13:51)

  3. IRC Bot (quaid, 15:13:59)
    1. no changes since last week, I wasn't able to work on this one (quaid, 15:14:17)
    2. https://fedorahosted.org/ovirt/ticket/19 (quaid, 15:15:21)
    3. working the issue on that ticket (now) (quaid, 15:16:07)
    4. https://freenode.net/irc_servers.shtml (ewoud, 15:16:11)
    5. ACTION: quaid to update the ticket with all the info we know so far (quaid, 15:18:09)
    6. Rydekull found the spot in the bot code where the port is set (quaid, 15:18:16)

  4. Hosting (quaid, 15:18:31)
    1. Kévin Mazière got back to us, and asked what operating system we want on the server. RHEL is OK, but we need to supply a license (dneary, 15:19:33)
    2. AGREED: CentOS 6.3 (dneary, 15:19:45)
    3. I have no news about RackSpace account (quaid, 15:22:03)
    4. ACTION: quaid to track down and make progress on the RackSpace situation, too (quaid, 15:22:16)
    5. IDEA: maybe move Mailman first so it's off the too-full server (quaid, 15:23:18)
    6. ACTION: quaid to kickoff discussion about new infra hosting design (quaid, 15:27:20)
    7. IDEA: Infra sprint - hacking session on IRC to implement new hosting (quaid, 15:29:31)

  5. Puppet (quaid, 15:35:16)
    1. IDEA: Puppet could be a top priority of holiday hacking session (quaid, 15:37:01)

  6. Jenkins (quaid, 15:39:58)
    1. Migration plan submitted: (quaid, 15:40:12)
    2. http://lists.ovirt.org/pipermail/infra/2012-December/001625.html (quaid, 15:40:14)
    3. http://www.ovirt.org/Jenkins-Migration-Plan (quaid, 15:40:20)
    4. AGREED: Use CentOS 6.3 for bare metal at Alter Way, meaning we can use CentOS 6.3 for Jenkins, etc. (quaid, 15:40:48)

  7. Gerrit (quaid, 15:47:16)
    1. no news this week (quaid, 15:48:27)

  8. Any other business? (quaid, 15:48:37)
  9. Trac ticket review (quaid, 15:49:41)
    1. https://fedorahosted.org/ovirt/report/1 (quaid, 15:49:45)
    2. skipping the tickets blocked by the Alter Ways migration (quaid, 15:50:10)
    3. https://fedorahosted.org/ovirt/ticket/21 Search field made visible when window is slim (quaid, 15:51:03)
    4. https://fedorahosted.org/ovirt/ticket/23 Login link missing from footer of www.ovirt.org (quaid, 15:51:14)
    5. Garrett on vacation until new year, we'll work on those tickets in early 2013 (quaid, 15:51:49)
    6. https://fedorahosted.org/ovirt/ticket/10 Rename arch@ mailing list to devel@ (quaid, 15:52:18)
    7. https://fedorahosted.org/ovirt/ticket/11 Mailman is slow as molasses (quaid, 15:52:39)
    8. IDEA: Possibly make migration and improvements in Mailman a holiday hacking task (quaid, 15:52:59)
    9. https://fedorahosted.org/ovirt/ticket/13 manual build test (quaid, 15:53:18)
    10. AGREED: Jenkins requests not already managed by a power user can be made using Infra Trac instance (quaid, 15:55:15)
    11. https://fedorahosted.org/ovirt/ticket/16 Check why ConfirmAccount is not working (quaid, 15:56:18)
    12. work on ConfirmAccount after holiday break (quaid, 15:56:58)


Meeting ended at 16:05:11 UTC (full logs).

Action items

  1. quaid to update the ticket with all the info we know so far
  2. quaid to track down and make progress on the RackSpace situation, too
  3. quaid to kickoff discussion about new infra hosting design


Action items, by person

  1. quaid
    1. quaid to update the ticket with all the info we know so far
    2. quaid to track down and make progress on the RackSpace situation, too
    3. quaid to kickoff discussion about new infra hosting design


People present (lines said)

  1. quaid (119)
  2. ewoud (20)
  3. eedri_ (19)
  4. dneary (17)
  5. vfeenstr (9)
  6. ovirtbot (5)
  7. dcaro|away (2)
  8. mburns` (2)
  9. dcaro (1)
  10. doron (1)
  11. pit (1)


Generated by MeetBot 0.1.4.