#ovirt: oVirt Weekly Sync

Meeting started by mburns at 15:00:43 UTC (full logs).

Meeting summary

  1. agenda and roll call (mburns, 15:00:49)
    1. Agenda: (mburns, 15:01:11)
    2. * Release Planning (mburns, 15:01:20)
    3. * Sub Project Reports (mburns, 15:01:27)
    4. * Workshops and Conferences (mburns, 15:01:52)
    5. * Other Topics (mburns, 15:01:55)

  2. Release Planning (mburns, 15:07:00)
    1. current plan for 3.3 GA is 01-July (mburns, 15:08:07)
    2. tentative beta, dev freeze, branch date: 31-May (mburns, 15:08:31)
    3. tentative RC build: -14-June (mburns, 15:08:45)
    4. Tentative Test Day 5-June (mburns, 15:09:04)
    5. mgoldboi and dneary working on a more robust release process (mburns, 15:09:26)
    6. ACTION: mburns to request new feature lists and sub-project contacts (mburns, 15:10:01)
    7. IDEA: have a group of stakeholders for each release (mburns, 15:21:59)
    8. IDEA: includes at least one person from each of the subprojects (mburns, 15:22:13)
    9. IDEA: have an over-arching project manager that is either independent from the sub-projects or elected from the stakeholders (mburns, 15:22:54)
    10. IDEA: have open nominations on arch@ mailing list (mburns, 15:23:08)
    11. ACTION: mburns to send email to arch explaining the reasoning and starting nominations (mburns, 15:24:02)

  3. Sub Project Report -- Node (mburns, 15:26:05)
    1. nothing new to report after last week (mburns, 15:26:23)
    2. we're in planning for our 2.7.0 release (mburns, 15:26:36)
    3. we'll be pushing out a new ovirt-node iso that includes the vdsm fix in the next day or 2 (mburns, 15:27:02)
    4. EL6/CentOS based ovirt-node is on our radar, but no firm ETA at the moment (mburns, 15:27:41)

  4. Sub Project Report -- Infra (mburns, 15:28:02)
    1. migration started on the jenkins master (ewoud, 15:28:51)
    2. work is being started to get puppet going and work on the new infra member process (mburns, 15:31:02)
    3. installing alterway02.ovirt.org with ovirt is blocked on EL6 packages (ewoud, 15:31:47)
    4. but we're trying to work around that by setting up puppet + foreman on another VM and migrate it later (mburns, 15:33:04)
    5. last weeks outage was due to an issue with OpenShift (mburns, 15:34:30)

  5. Sub Project Report -- vdsm (mburns, 15:35:51)
    1. regression found in latest vdsm (mburns, 15:36:00)
    2. patch available http://gerrit.ovirt.org/#/c/12447/ (mburns, 15:36:09)
    3. fsimonce to build new packages today (mburns, 15:36:17)
    4. ovirt-node will hold their respin for these packages (mburns, 15:36:30)
    5. ACTION: mburns will follow up on vdsm el6 offline (mburns, 15:42:55)

  6. sub-project report -- engine (mburns, 15:44:45)
    1. oschreib and jhernand working on EL6 builds (mburns, 15:46:38)
    2. mostly working to make 3.3 easier (mburns, 15:46:46)
    3. also working out best way to do it for 3.2 (mburns, 15:46:56)
    4. 10 new patches in engine_3.2 branch (mburns, 15:49:15)
    5. IDEA: plan a 3.2.1 with both these fixes and EL6 packages (mburns, 15:49:38)
    6. AGREED: makes sense to coordinate the engine f18 refresh with el6 release (as 3.2.1) (mburns, 15:53:21)

  7. Workshops and Conferences (mburns, 15:53:42)
    1. CFP for Shanghai is in the works (mburns, 15:55:32)
    2. will be reaching out to partners requesting submissions in the next ~10 days (mburns, 15:56:07)
    3. Registration to open in the next week (mburns, 15:56:15)
    4. (if not already open) (mburns, 15:56:24)
    5. Rydekull doing an intro to oVirt in Stockholm on 5-March (mburns, 15:56:44)
    6. multiple presentations recently and upcoming (mburns, 15:58:38)
    7. dneary to get details on the site (mburns, 15:58:45)
    8. Theron Conrey also presented oVirt and Gluster integration at CERN this week (mburns, 16:00:02)
    9. Omer Frenkel gave the oVirt introduction presentation in Brno (mburns, 16:01:01)
    10. And antoni (apuimedo) gave a presentation on oVirt networking too (mburns, 16:01:37)

  8. Other Topics (mburns, 16:05:02)


Meeting ended at 16:06:15 UTC (full logs).

Action items

  1. mburns to request new feature lists and sub-project contacts
  2. mburns to send email to arch explaining the reasoning and starting nominations
  3. mburns will follow up on vdsm el6 offline


Action items, by person

  1. mburns
    1. mburns to request new feature lists and sub-project contacts
    2. mburns to send email to arch explaining the reasoning and starting nominations
    3. mburns will follow up on vdsm el6 offline


People present (lines said)

  1. mburns (149)
  2. dneary (17)
  3. Rydekull (14)
  4. oschreib (13)
  5. fabiand (11)
  6. danken (9)
  7. aglitke (9)
  8. SLR-722 (9)
  9. ovirt-dever_ (7)
  10. apuimedo (7)
  11. ewoud (7)
  12. fsimonce (7)
  13. mgoldboi (7)
  14. ovirtbot (7)
  15. YamaKasY (5)
  16. eedri_ (2)
  17. doron_ (1)
  18. sgordon (1)
  19. ofrenkel (1)
  20. dustins (1)
  21. sbonazzo (1)
  22. jhernand (1)
  23. quaid (0)


Generated by MeetBot 0.1.4.