14:02:55 <oschreib> #startmeeting oVirt Weekly Sync
14:02:55 <ovirtbot> Meeting started Wed Mar 20 14:02:55 2013 UTC.  The chair is oschreib. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:55 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:03:02 <oschreib> #topic agenda and roll call
14:03:14 <oschreib> #info Agenda
14:03:29 <oschreib> #info Release updates
14:03:43 <oschreib> #info Workshops and Conferences
14:03:51 <oschreib> #info Sub Project Reports
14:03:59 <oschreib> #info Other Topics
14:04:07 <oschreib> feel free to propose other topics now, as well...
14:04:18 * theron here
14:04:25 * oschreib is waiting for more people
14:04:37 * ofri here
14:05:23 * aglitke here
14:06:10 * doron in read only mode
14:06:16 <oschreib> ok, lets roll
14:06:24 <oschreib> #topic Release updates
14:06:42 <oschreib> #info 3.2.1 released last week
14:07:02 <oschreib> EL6 3.2.1 beta build is ready
14:07:24 <oschreib> mikeb will send the announce later on today
14:07:54 <oschreib> #action mikeb to send the el6 3.2.1-beta1 availability announce
14:08:08 <oschreib> #info EL6 3.2.1-beta1 rpms are ready!
14:08:32 <oschreib> We would appreciate feedback on them.
14:09:56 <oschreib> no more updates from me on releases
14:10:33 <oschreib> moving on
14:10:57 <oschreib> #topic Conferences and Workshop
14:11:09 <oschreib> #chair theron dneary
14:11:09 <ovirtbot> Current chairs: dneary oschreib theron
14:11:18 <oschreib> theron: any updates on the workshop?
14:11:52 <theron> oschreib, still working.
14:12:09 <theron> we're talking with the marketing guys at intel this week.
14:12:27 <theron> oschreib, papers are starting to come in, we need more submissions.
14:12:58 <oschreib> theron: we're talking about the one in Shanghai?
14:14:01 <doron> theron: if not mistaken a visa letter should be prepared as well?
14:14:31 <theron> oschreib, yes. shanghai
14:14:33 <oschreib> #info papers are starting to come for Shanghai conference.
14:14:48 <theron> doron, yes, if someone needs that letter they should email me: theron@redhat.com
14:15:12 <doron> theron: 10x. maybe put it in the wiki.
14:15:39 <oschreib> #info If someone needs a visa letter for the conference, please contact theron@redhat.com
14:16:42 <oschreib> #info for more info: http://www.ovirt.org/Intel_Workshop_May_2013 for more info
14:16:49 <oschreib> #undo
14:16:49 <ovirtbot> Removing item from minutes: <MeetBot.items.Info object at 0xa3887ac>
14:16:58 <oschreib> #info watch http://www.ovirt.org/Intel_Workshop_May_2013 for more info
14:17:12 <oschreib> theron: anything else?
14:17:45 <theron> oschreib, that's it for now. ;)
14:17:56 <oschreib> ok, lets move on
14:18:23 <oschreib> #topic Sub Project Reports
14:18:48 <oschreib> #chair quaid ewoud
14:18:48 <ovirtbot> Current chairs: dneary ewoud oschreib quaid theron
14:18:57 <oschreib> quaid: ewoud: anu uupdates?
14:19:01 * ewoud wasn't at the last infra meeting
14:19:34 <oschreib> any other infra member online?
14:19:49 <ewoud> looking at the minutes: ovirt.org/meetings/ovirt/2013/ovirt.2013-03-18-15.01.html
14:20:11 <ewoud> jenkins master migration from EC2 to alterway is finished, old EC2 master is off
14:20:30 <ewoud> working on installing other new infra servers
14:20:41 <oschreib> #info INFRA - jenkins master migration from EC2 to alterway is finished, old EC2 master is off
14:20:57 <oschreib> #info INFRA: working on installing other new infra servers
14:22:16 <oschreib> doron: any engine updates?
14:22:46 <doron> oschreib: nothing crucial I'm aware of.
14:24:08 <oschreib> ok
14:25:14 <oschreib> #topic Other Topics
14:25:40 <oschreib> anything else?
14:25:49 <oschreib> any other sub-project which would like to report?
14:27:43 <oschreib> Closing in one min
14:28:06 <vincent_vdk> Hi, anyone who has experienced this
14:28:08 <vincent_vdk> File "/usr/share/vdsm/storage/task.py", line 1142, in prepare#012    raise self.error#012TypeError: __new__() takes exactly 9 arguments (10 given)
14:28:19 <vincent_vdk> when adding an iscsi target
14:28:42 <oschreib> fsimonce: ^^
14:28:50 <oschreib> thanks all
14:28:56 <oschreib> #endmeeting