#ovirt: oVirt Weekly Meeting

Meeting started by oschreib at 14:04:11 UTC (full logs).

Meeting summary

  1. agenda and roll call (oschreib, 14:04:36)
    1. Release Updates (oschreib, 14:04:46)
    2. Conferences and Workshops (oschreib, 14:04:51)
    3. Infra team update (oschreib, 14:04:56)
    4. Other Topics (oschreib, 14:05:02)

  2. oVirt 3.2.2 Update (oschreib, 14:07:31)
    1. : Update should be out next week (oschreib, 14:08:15)
    2. ACTION: oschreib to coordinate 3.2.2 for next week (2013-05-01) (oschreib, 14:08:55)

  3. oVirt 3.3 Release (oschreib, 14:10:21)
    1. http link://www.ovirt.org/OVirt_3.3_release-management (oschreib, 14:10:36)
    2. Next milestone (oschreib, 14:10:47)
    3. Feature freeze and beta release: 2013-05-31 (oschreib, 14:10:50)
    4. scheduling: major re-factoring in 3.3. new API won't be in. (oschreib, 14:16:31)

  4. Conferences and Workshops (oschreib, 14:18:15)
    1. Shanghai workshop coming up in a few weeks, contact theron if you have questions (oschreib, 14:19:01)

  5. Infra team update (oschreib, 14:22:09)
    1. infra team is working on reducing SPOF's (oschreib, 14:24:22)
    2. a bit more space on ovirt web site for builds (oschreib, 14:25:05)

  6. Additional topics (oschreib, 14:27:37)


Meeting ended at 14:35:03 UTC (full logs).

Action items

  1. oschreib to coordinate 3.2.2 for next week (2013-05-01)


Action items, by person

  1. oschreib
    1. oschreib to coordinate 3.2.2 for next week (2013-05-01)


People present (lines said)

  1. oschreib (54)
  2. evilissimo (10)
  3. ofri_ (9)
  4. Rydekull (9)
  5. loreste (7)
  6. verwilst (4)
  7. ovirtbot (2)
  8. dustins (1)


Generated by MeetBot 0.1.4.