14:00:34 <mburns> #startmeeting oVirt Weekly Meeting
14:00:34 <ovirtbot> Meeting started Wed May  1 14:00:34 2013 UTC.  The chair is mburns. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:34 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:42 <mburns> #topic agenda and roll call
14:00:46 <mburns> #info agenda
14:00:55 <mburns> #info Update on 3.2.2 update release
14:01:03 <mburns> #info Release status for 3.3
14:01:07 <mburns> #info Conferences and workshops
14:01:14 <mburns> #info Sub-project reports
14:01:17 <mburns> #info Other Topics
14:03:09 * doron here
14:03:11 * lvernia here
14:03:14 * mgoldboi here
14:03:48 <vered> vered here
14:04:27 <mburns> #topic 3.2.2 Update Release
14:04:56 <mburns> #info mburns heard from oschreib that F18 packages are ready for ovirt-engine, but no EL6 packages yet
14:05:29 <mburns> #info packages should be made available in the next few days once we sort out if there are other packages that need updates (vdsm, node, etc)
14:06:28 <mgoldboi> mburns: i suggest that by next week those packages will be posted and validated and we can release it all together than
14:06:38 <mburns> mgoldboi: that works for me
14:07:00 <mburns> #idea post packages next week so we can release everything together
14:07:38 <mgoldboi> mburns: any chance we can provide a staging repo so that people can test it?
14:07:48 <mburns> mgoldboi: was just thinking that...
14:08:02 <mburns> something like fedora's updates-testing area
14:08:11 <mgoldboi> sounds good
14:08:26 <mburns> mgoldboi: i'll look to see if that's doable...
14:08:31 <mburns> shouldn't be too hard
14:08:41 <mburns> #action mburns to create updates-testing area
14:09:33 <mburns> #topic oVirt 3.3 release updates
14:09:40 <mburns> #link http://www.ovirt.org/OVirt_3.3_release-management
14:10:01 <mburns> #info Devel Freeze and beta are planned for May 31 (end of this month)
14:10:17 <mburns> where are we with feature status?
14:10:54 <mgoldboi> Features/Otopi_Infra_Migration is almost there
14:11:22 <mgoldboi> Self_Hosted_Engine  is in great risk to make it from my prespective
14:11:29 <mburns> #info Infra feature:  otopi infra migration is almost complete
14:11:42 <mburns> #info infra feature:  self hosted engine is at risk
14:12:03 <mburns> mgoldboi: anything that can be done to help?
14:12:18 <mburns> or just watch it and see where we are as we get closer to the freeze?
14:12:33 <mgoldboi> mburns: i'm afraid it's still on early dev fazes
14:12:53 <mburns> mgoldboi: ok, let's watch it for a couple weeks
14:12:54 <mgoldboi> mburns: we might backport it on later maintenance release
14:13:10 <mburns> we can drop it from the release if we don't think it will be ready
14:13:29 <mburns> but we don't need to make that call quite yet...
14:13:34 <mgoldboi> mburns: let's give it a week - but i'm afraid we'll need to do it
14:13:40 <mburns> ack
14:13:59 <mburns> #info give self hosted engine a week or 2, then decide if we should drop it from the release
14:14:09 <mgoldboi> danken: any update on networking features?
14:14:29 <mburns> #info node feature:  universal image is complete and merged in node codebase
14:14:45 <mburns> #info node feature:  vdsm plugin is in development, but should finish before dev freeze
14:14:57 <lvernia> mgoldboi: I'm not aware of any updates this week.
14:15:22 <mburns> #info no updates on networking features, see last week's notes for latest status
14:15:39 <mburns> vered: any updates on storage?
14:16:00 <vered> mburns, RO disks are in the process
14:16:07 <vered> should be finished by freeze
14:16:24 <vered> multipath friendly names on vdsm as well
14:16:28 <mburns> #info storage feature -- read only disks should be finished by freeze
14:16:43 <mburns> #info storage feature -- multipath friendly names should be finished by freeze
14:16:57 <mburns> vered: just a note -- these aren't listed on http://www.ovirt.org/OVirt_3.3_release-management
14:17:14 <vered> mburns, I'll look into that
14:17:29 <mburns> i see disk hotplug hook and changing vm move to copy/delete
14:18:03 <vered> disk hotplug is done
14:18:14 <mburns> #info storage:  disk hotplug is complete
14:18:26 <vered> vm move to copy/delete should be on time
14:18:43 <mburns> #info storage:  vm move to copy/delete in progress, should be on time
14:18:51 <mburns> vered: thanks
14:18:55 <mburns> anything else for storage?
14:19:01 <vered> no
14:19:22 <mburns> thanks
14:19:25 <vered> sure
14:19:34 <mburns> doron: any updates for SLA and scheduling?
14:19:49 <doron> mburns: currently everything runs as planned
14:19:56 <doron> next week
14:20:10 <doron> I'll be presenting in the Shanghai workshop,
14:20:15 <mburns> #info sla and scheduling:  everything running as planned
14:20:32 <doron> together with danken and tal
14:20:46 <doron> so I may not be able to attend this meeting.
14:21:03 <mburns> doron: ack, thanks for the heads up
14:21:09 <doron> thank you/.
14:21:29 * mburns adds next week's meeting to Other Topics
14:22:05 <mburns> any updates on Virt and Infra features?  ram snapshots, novnc, glusterfs storage domain, device custom properties
14:22:29 <mburns> or on the gluster hooks or service management ?
14:24:03 <mburns> ok, then we can move on
14:24:15 <mburns> #topic conferences and workshops
14:24:28 <mburns> theron: any updates to share this week?
14:24:37 <mburns> #info Shanghai workshop is next week
14:25:33 <doron> mburns: I suggest this will be taken to the list.
14:25:42 <doron> just in case htere are updates.
14:26:32 <mburns> doron: the feature stuff?
14:26:51 <doron> mburns: no, just any updates on the workshop
14:27:02 <doron> since it seems that theron is away
14:27:23 <mburns> doron: yes, i'll follow up with him offline and will make sure updates get to the list if needed
14:27:32 <doron> gr8. thanks
14:27:34 <mburns> #topic sub-project reports --infra
14:27:41 <mburns> ewoud: any updates this week?
14:27:48 <mburns> #chair ewoud mgoldboi
14:27:48 <ovirtbot> Current chairs: ewoud mburns mgoldboi
14:28:46 <ewoud> mburns: not much happened, people are busy
14:28:53 * ewoud checks the minutes
14:29:29 * theron back
14:29:44 <theron> sry.  on a call.
14:29:48 <mburns> #info infra doesn't have much to report today
14:29:55 <ewoud> waiting on some IPs at alterway
14:30:03 <mburns> #info please refer to minutes posted from this weeks meeting
14:30:11 <ewoud> looking into deploying piwik to monitor traffic on ovirt.org
14:30:23 <mburns> #info highlights
14:30:27 <mburns> #info  waiting on alterway for IP addresses
14:30:42 <mburns> #info looking to deploy piwik to monitor traffic on ovirt.org
14:31:03 <ewoud> http://resources.ovirt.org/meetings/ovirt/2013/ovirt.2013-04-29-14.01.html
14:31:08 <ewoud> I think those are the highlights
14:32:01 <mburns> theron: do you have updates?
14:32:04 <mburns> ewoud: thanks
14:32:22 <mburns> theron: i'll go back to that topic if you do...
14:32:29 <theron> mburns, we're ready for the event!  If anyone has any last minute issues please let me know ASAP
14:32:34 <mburns> #topic conferences and workshops (revisited)
14:32:44 <mburns> #info we're ready for the Shanghai event
14:32:52 <mburns> #info let theron know if there are any issues...
14:33:34 <mgoldboi> doron: do you need a ovirt-live for the workshop? do you have an operational one?
14:33:41 <mgoldboi> theron: ^^
14:33:47 <mburns> theron: anything non-Shanghai related?
14:33:58 <theron> mgoldboi, if we could get an updated img that would be great.
14:34:06 <doron> mgoldboi: it would be nice to have, although currently no specific plans for it to be used.
14:34:17 <theron> mburns, nothing else shanghai related.
14:34:55 <mburns> theron: ok, anything about the SF virt/cloud event?
14:35:33 <theron> we've emailed internal (Red Hat) groups for feedback  we're going to be reaching out to other sponsors next week.
14:36:03 <mburns> #info event in San Francisco -- going through internal Red Hat groups for feedback
14:36:07 <theron> we'll be getting the CFP (call for papers) ready soon.
14:36:12 <mburns> #info will be reaching out to sponsors next week
14:36:17 <mburns> #info CFP to be opened soon
14:36:55 <mburns> theron: timeframe was july/august, right?
14:37:02 <theron> august.
14:37:42 <theron> aug 25th/26th
14:37:59 <mburns> #info time frame is august 25/26
14:38:20 <mburns> ok, anything else for conferences and workshops?
14:38:56 <mburns> ok, thanks theron
14:39:07 <mburns> #topic Next Week's meeting
14:39:27 <mburns> #info doron and others are attending the conference in Shanghai and won't be here for this meeting
14:39:41 <mburns> #info mburns has other commitments next week and won't be here for this meeting
14:39:53 <mburns> any objections to canceling the meeting?
14:40:09 <doron> +1
14:40:43 <mburns> #idea cancel next week's meeting
14:41:08 <mburns> #agreed next week's meeting is canceled
14:41:18 <mburns> #topic other topics
14:41:23 <mburns> anything else today?
14:42:19 <mburns> going once...
14:44:37 <mburns> twice..
14:45:29 <mburns> gone.
14:45:30 <mburns> thanks all
14:45:36 <mburns> #info no other topics proposed
14:45:39 <mburns> #endmeeting