#ovirt Meeting
Meeting started by ewoud at 14:02:31 UTC
(full logs).
Meeting summary
- 
  - http://lists.ovirt.org/pipermail/infra/2013-September/003969.html
    (ewoud,
    14:05:08)
 
 
- network functional tests (ewoud, 14:05:50)
  - AGREED: enable per
    patch network tests for 3.3, maybe for master as well (ewoud,
    14:14:54)
 
  - AGREED: look at zuul
    after RH tried it (ewoud,
    14:15:20)
 
 
- plan migration from local storage dc to new gluster based storage with new server (ewoud, 14:16:41)
  - ACTION: dcaro to open
    a ticket to install f19 on ovirt03.redhat.com (dcaro,
    14:22:22)
 
  - AGREED: we look at
    the migration after the third host at rackspace has been
    installed (ewoud,
    14:29:44)
 
  - ACTION: dcaro ensure
    rackspace03.ovirt.org points to the new host (ewoud,
    14:30:15)
 
  - ACTION: ewoud ensure
    we can kickstart using dhcp at rackspace (ewoud,
    14:34:20)
 
 
- ovirt tools (iso uploader/image uploader) jobs (ewoud, 14:35:58)
  - ACTION: eedri verify
    with sbonazzo if a localhost nfs server with uid 36.36 is
    sufficient (ewoud,
    14:44:01)
 
 
- new jenkins LTS version available (ewoud, 14:44:34)
  - http://jenkins-ci.org/changelog-stable
    (eedri,
    14:45:09)
 
  - jenkins LTS has update pending, change log-
    http://jenkins-ci.org/changelog-stable (eedri,
    14:45:26)
 
  - http://jenkins.ovirt.org/job/backup_jenkins_org/
    (eedri,
    14:49:01)
 
  - ACTION: ewoud update
    jenkins to latests LTS on thursday (ewoud,
    14:52:07)
 
  - jenkins per patch jobs only for 3.3 stable
    branch (ewoud,
    14:57:17)
 
  - AGREED: change all
    ovirt-engine jobs to monitor '**' instead of a single branch
    (ewoud,
    15:04:14)
 
 
- artifactory server (ewoud, 15:05:31)
  - installed a basic centos 6 on
    artifactory.ovirt.org, but having network issues (ewoud,
    15:06:00)
 
  - ACTION: ewoud forward
    mail about network to our alterway contact (ewoud,
    15:07:52)
 
 
Meeting ended at 15:11:49 UTC
(full logs).
Action items
  - dcaro to open a ticket to install f19 on ovirt03.redhat.com
 
  - dcaro ensure rackspace03.ovirt.org points to the new host
 
  - ewoud ensure we can kickstart using dhcp at rackspace
 
  - eedri verify with sbonazzo if a localhost nfs server with uid 36.36 is sufficient
 
  - ewoud update jenkins to latests LTS on thursday
 
  - ewoud forward mail about network to our alterway contact
 
Action items, by person
  -  dcaro 
    - dcaro to open a ticket to install f19 on ovirt03.redhat.com
 
    - dcaro ensure rackspace03.ovirt.org points to the new host
 
  
 
  -  eedri 
    - eedri verify with sbonazzo if a localhost nfs server with uid 36.36 is sufficient
 
  
 
  -  ewoud 
    - ewoud ensure we can kickstart using dhcp at rackspace
 
    - ewoud update jenkins to latests LTS on thursday
 
    - ewoud forward mail about network to our alterway contact
 
  
 
  -  sbonazzo 
    - eedri verify with sbonazzo if a localhost nfs server with uid 36.36 is sufficient
 
  
 
People present (lines said)
  - eedri (123)
 
  - ewoud (113)
 
  - dcaro (25)
 
  - mburns (8)
 
  - ovirtbot (7)
 
  - eedri_ (3)
 
  - orc_orc (3)
 
  - obasan (1)
 
  - bjuanico (1)
 
  - sbonazzo (1)
 
Generated by MeetBot 0.1.4.