#ovirt: oVirt Node Weekly Meeting

Meeting started by fabiand at 14:00:44 UTC (full logs).

Meeting summary

  1. agenda (fabiand, 14:02:29)
    1. 3.0.x updates (fabiand, 14:02:39)
    2. 3.1.0 planning (fabiand, 14:02:56)
    3. other topics (fabiand, 14:03:04)

  2. 3.0.x updates (fabiand, 14:03:13)
    1. no urgent update needed for 3.3.0.1 (fabiand, 14:06:21)
    2. 3.3.1 vdsm builds are scheduled for mid-next week (fabiand, 14:06:50)
    3. oVirt 3.3.1 release tentatively set for end of October (mburns, 14:07:45)
    4. A couple of node specific patches should go into the next 3.0 based build - most of them are already submitted (fabiand, 14:08:54)

  3. 3.1.0 planning (fabiand, 14:09:38)
    1. Release planning page for 3.1: http://www.ovirt.org/Node_3.1_release-management (fabiand, 14:10:47)
    2. PackageRefactoring owned by mburns - page created (fabiand, 14:10:59)
    3. BuildtoolMigration owned by jboggs - page done (fabiand, 14:12:34)
    4. StorageAndInstallerModuleRewrite owned by fabiand - page created (fabiand, 14:13:42)
    5. OpenVSwitchSupport owned by .. rbarry? - page missing (fabiand, 14:14:44)
    6. http://www.ovirt.org/Node_Openvswitch_Integration (rbarry, 14:16:26)
    7. ACTION: rbarry to fix the openvswitch link on the planning page (fabiand, 14:16:48)
    8. PluginLiveInstall owned by jboggs - page created (fabiand, 14:17:03)
    9. FeaturePublishing owned by fabiand - page created (fabiand, 14:18:27)
    10. i18n - patches from haibo. Can be seen as a feature, but no page around yet (fabiand, 14:20:39)
    11. ACTION: fabiand to create page for i18n feature (fabiand, 14:21:09)

  4. other topics (fabiand, 14:21:26)
    1. mburns going to be taking a step back from the oVirt Node project (mburns, 14:21:55)
    2. fabiand will take over driving oVirt Node (mburns, 14:22:08)


Meeting ended at 14:24:30 UTC (full logs).

Action items

  1. rbarry to fix the openvswitch link on the planning page
  2. fabiand to create page for i18n feature


Action items, by person

  1. fabiand
    1. fabiand to create page for i18n feature
  2. rbarry
    1. rbarry to fix the openvswitch link on the planning page


People present (lines said)

  1. fabiand (66)
  2. mburns (17)
  3. rbarry (8)
  4. jboggs (6)
  5. ovirtbot (5)
  6. sbonazzo (1)


Generated by MeetBot 0.1.4.