#ovirt: oVirt Infra

Meeting started by knesenko at 15:11:05 UTC (full logs).

Meeting summary

  1. Hosting (knesenko, 15:12:24)
    1. ACTION: knesenko install rackspace03 (knesenko, 15:13:45)
    2. there are still issues with VPN console (knesenko, 15:15:01)
    3. itamar has created a VM on amazon to store images (knesenko, 15:18:43)
    4. ACTION: once we have a DNS name update the WIKI (knesenko, 15:19:27)
    5. ACTION: talk to oved and ask him for an info about images.ovirt.org (knesenko, 15:20:00)
    6. ACTION: open a ticket for a DNS request (knesenko, 15:20:12)
    7. ACTION: update all centos slaves from 6.4 to 6.5 (knesenko, 15:22:04)
    8. ACTION: eedri open a ticket and assign it to someone to upgrade centos slaves (knesenko, 15:22:25)
    9. ACTION: knesenko update jenkins slaves labels (knesenko, 15:22:47)
    10. ACTION: dcaro request a new certificate for gerrit.ovirt.org (knesenko, 15:26:56)

  2. Foreman and Puppet (knesenko, 15:28:37)
    1. ACTION: obasan send a patch to enable sudo for jenkins as ALL=(ALL) (knesenko, 15:33:28)
    2. start thinking to create sudo command groups for all users (knesenko, 15:43:01)

  3. Jenkins (knesenko, 15:44:20)
    1. knesenko review upgrade_params job (knesenko, 15:46:08)


Meeting ended at 16:00:18 UTC (full logs).

Action items

  1. knesenko install rackspace03
  2. once we have a DNS name update the WIKI
  3. talk to oved and ask him for an info about images.ovirt.org
  4. open a ticket for a DNS request
  5. update all centos slaves from 6.4 to 6.5
  6. eedri open a ticket and assign it to someone to upgrade centos slaves
  7. knesenko update jenkins slaves labels
  8. dcaro request a new certificate for gerrit.ovirt.org
  9. obasan send a patch to enable sudo for jenkins as ALL=(ALL)


Action items, by person

  1. dcaro
    1. dcaro request a new certificate for gerrit.ovirt.org
  2. eedri
    1. eedri open a ticket and assign it to someone to upgrade centos slaves
  3. knesenko
    1. knesenko install rackspace03
    2. knesenko update jenkins slaves labels
  4. obasan
    1. obasan send a patch to enable sudo for jenkins as ALL=(ALL)
  5. UNASSIGNED
    1. once we have a DNS name update the WIKI
    2. talk to oved and ask him for an info about images.ovirt.org
    3. open a ticket for a DNS request
    4. update all centos slaves from 6.4 to 6.5


People present (lines said)

  1. knesenko (69)
  2. Rydekull (29)
  3. eedri (16)
  4. dcaro (12)
  5. ovirtbot (5)
  6. obasan (4)
  7. lid (3)
  8. itamar (3)
  9. martingo (3)
  10. fabiand (3)
  11. dneary (2)
  12. singler (2)
  13. orc_orc (1)
  14. bkp (1)


Generated by MeetBot 0.1.4.