#ovirt: oVirt Node Weekly Meeting

Meeting started by fabiand at 14:03:20 UTC (full logs).

Meeting summary

  1. Agenda (fabiand, 14:03:30)
    1. Patch review (fabiand, 14:03:49)
    2. Release status (fabiand, 14:04:02)
    3. Build status (fabiand, 14:04:05)
    4. Other Items (fabiand, 14:04:08)

  2. Patch review (fabiand, 14:06:22)
    1. patch queue down (fabiand, 14:08:35)
    2. small problem with syntax check due to problematic pep8 / doctests on Fedora 19 builders (fabiand, 14:08:50)
    3. Moved syntax checks to el6 builders (fabiand, 14:09:01)

  3. Release status (fabiand, 14:09:16)
    1. 3.0.4 is out for a while, never officially announce nor published (fabiand, 14:11:24)
    2. temporary space issues have been sorted out (fabiand, 14:11:34)
    3. ACTION: fabiand to finally reach out to infra to sort out location of rpms+isos and final image push (fabiand, 14:11:52)
    4. Build status (fabiand, 14:12:00)
    5. ACTION: rbarry to create a jenkins job which takes an base image iso and adds the vdsm-plugin to create a layered iso. (fabiand, 14:24:12)
    6. There should be one or more jenkins jobs ot create isos for 3.2 - 3.4 (fabiand, 14:24:30)

  4. Other Items (fabiand, 14:27:19)


Meeting ended at 14:29:30 UTC (full logs).

Action items

  1. fabiand to finally reach out to infra to sort out location of rpms+isos and final image push
  2. rbarry to create a jenkins job which takes an base image iso and adds the vdsm-plugin to create a layered iso.


Action items, by person

  1. fabiand
    1. fabiand to finally reach out to infra to sort out location of rpms+isos and final image push
  2. rbarry
    1. rbarry to create a jenkins job which takes an base image iso and adds the vdsm-plugin to create a layered iso.


People present (lines said)

  1. fabiand (70)
  2. eedri (13)
  3. jboggs (5)
  4. rbarry (4)
  5. sbonazzo (4)
  6. ovirtbot (4)
  7. knesenko (3)
  8. Rydekull (2)


Generated by MeetBot 0.1.4.