#ovirt: oVirt Node Weekly Meeting

Meeting started by fabiand at 13:01:47 UTC (full logs).

Meeting summary

  1. Agenda (fabiand, 13:02:10)
    1. Build status (3.0.5) (fabiand, 13:02:18)
    2. Feature Status (3.5) (fabiand, 13:02:31)
    3. Other Items (fabiand, 13:02:35)

  2. Build Status (3.0.5) (fabiand, 13:03:13)
    1. ovirt-node-3.0.5 has been build, available here: http://plain.resources.ovirt.org/pub/ovirt-node-base-3.0/ (fabiand, 13:03:50)
    2. Release email pending (fabiand, 13:03:56)

  3. Feature Status for oVirt 3.5 (fabiand, 13:05:22)
    1. oVirt Virtual Appliance - Plain image can be built, with all needed dependencies (fabiand, 13:06:13)
    2. ACTION: fabiand to finish OVA builds and push current state to gerrit (fabiand, 13:06:47)
    3. HE plugin - Awaiting review in gerrit, ovirt-node side part got merged (fabiand, 13:08:26)
    4. Generic registration - Node side implementation got merged, but is currently unused. (fabiand, 13:08:51)
    5. ACTION: rbarry to drop an email to devel@ to discuss the introductio and compatability issues of the generic registration (fabiand, 13:14:07)
    6. http://www.ovirt.org/OVirt_3.5_release-management (fabiand, 13:17:06)

  4. Other Items (fabiand, 13:19:07)
    1. Consider a new release for 3.1 to be fresh and deliver the features (fabiand, 13:20:31)


Meeting ended at 13:22:46 UTC (full logs).

Action items

  1. fabiand to finish OVA builds and push current state to gerrit
  2. rbarry to drop an email to devel@ to discuss the introductio and compatability issues of the generic registration


Action items, by person

  1. fabiand
    1. fabiand to finish OVA builds and push current state to gerrit
  2. rbarry
    1. rbarry to drop an email to devel@ to discuss the introductio and compatability issues of the generic registration


People present (lines said)

  1. fabiand (73)
  2. rbarry (8)
  3. jboggs (7)
  4. ovirtbot (3)
  5. bkp (2)


Generated by MeetBot 0.1.4.