14:11:59 <dcaro> #startmeeting
14:11:59 <ovirtbot> Meeting started Mon Jul 21 14:11:59 2014 UTC.  The chair is dcaro. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:11:59 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:12:17 <dcaro> #chair misc fabiand rbarry
14:12:17 <ovirtbot> Current chairs: dcaro fabiand misc rbarry
14:14:09 <dcaro> obasan: eedri_ here?
14:14:51 * eedri_ here
14:15:22 <dcaro> #chair eedri_
14:15:22 <ovirtbot> Current chairs: dcaro eedri_ fabiand misc rbarry
14:15:28 <ewoud> dcaro: pong
14:15:37 <dcaro> #chair ewoud
14:15:37 <ovirtbot> Current chairs: dcaro eedri_ ewoud fabiand misc rbarry
14:15:46 <dcaro> ok, let's get started
14:15:53 <dcaro> #topic hosting
14:16:09 <dcaro> #info phx lab blocked on network issues
14:16:20 <misc> what kind of network issue ?
14:16:32 <dcaro> the cabling is not setup correctly it seems :/
14:16:51 <dcaro> one of the host has no cables at all, and the other are connected to the wrong switch (it seems)
14:17:06 <misc> ok, and so someone is looking at it ?
14:17:33 <dcaro> yes, there are 2 support engineers and me pushing them
14:17:52 <dcaro> actually only one of them has physical access I think
14:18:16 <misc> mhh
14:19:51 <ewoud> any ETA?
14:19:51 <misc> dcaro: shaun and jesse ?
14:20:11 <eedri_> misc, yea
14:20:15 <dcaro> misc: almost :), Italo and jesse
14:20:18 <eedri_> misc, you know them?
14:20:25 <eedri_> dcaro, i think there is also shaun no?
14:21:01 <dcaro> eedri_: he might be in copy yes, but afaik only jesse has changed anything in the datacanter itself
14:21:31 <misc> eedri_: italo is in Network team, jesse is the guy with on site access
14:21:58 <dcaro> italo is with the switches, waiting for jesse to plug the cables and all
14:22:09 <[diablo]> afternoon #ovirt ... guys I've got a CentOS 7 box which I've already got some guests running in (KVM)... I admin it via virsh and virt-manager, but I'm interested in installing oVirt. If I do can I seamlessly run my existing guest configurations or will I have to reset them up
14:22:32 <eedri_> [diablo], we're in the middle of infra meeting, can you wait abit?
14:22:45 <[diablo]> sure no hurry
14:22:48 <[diablo]> sorry
14:22:53 <eedri_> [diablo], but just fyi ovirt doesn't support centos setup yet, just host level
14:22:54 * misc think we should make a channel for meeting
14:23:00 <eedri_> +1
14:23:07 <eedri_> misc, might be also for infra
14:23:20 <eedri_> misc, so jenkins can post errors to that channel also
14:24:00 <misc> dcaro: I do not see a ticket in internal IT system for the cabling :/
14:24:30 <dcaro> misc: I'm not sure if there's a ticket on it, I'm sure there's a mail thread though
14:24:36 <misc> eedri_: good idea, maybe we should speak of this on the list ?
14:24:55 <eedri_> dcaro, worth opening a ticket so we can track it
14:25:00 <dcaro> eedri_: okok
14:25:20 <misc> dcaro: I can try to see if something is blocked IT side, we can see that after the meeting ?
14:25:39 <dcaro> misc: sure thanks!!
14:26:17 <eedri_> misc, +1
14:27:15 <ewoud> misc: maybe a #ovirt-dev where we also hold meetings? so #ovirt is more like #ovirt-users
14:27:15 <misc> ewoud: I have not much preference :)
14:27:15 <misc> ( besides there is a balance between 50 channels and all in one )
14:27:15 <ewoud> yep
14:27:16 <ewoud> that has been the reason to not split the channel when the project started
14:27:16 <ewoud> but now I think it's time to reconsider
14:27:18 <misc> and I am sure we can spend 4h on this topic on irc without getting a solution, so better do that asynchronously by mail :)
14:28:15 <dcaro> if it's not in the list, it never was ;)
14:29:01 <dcaro> ok, any other hosting issue this week?
14:29:18 <ewoud> +1
14:29:18 <ewoud> so back to hosting
14:29:18 <ewoud> what can be done to speed up phx lab?
14:29:18 <misc> I would say contact people from RH IT and see if something is blocking
14:29:18 <misc> given the rather high load of work, I wouldn't be surprised that lack of ticket mean the task have placed on the backburner
14:30:34 <misc> hopefully no :)
14:34:13 <eedri_> #action open ticket to phx2 network team to prioritize the connection
14:34:18 <eedri_> anything else on hosting?
14:34:54 <misc> so next topic ?
14:35:17 <eedri_> misc, any update on migrating services?
14:35:23 <eedri_> misc, or we decided to wait for phx21?
14:38:44 <dcaro> eedri_: ping?
14:38:47 <eedri_> dcaro, hey!
14:38:53 <eedri_> dcaro, i think we can continue to next topic
14:38:57 <dcaro> :)
14:39:02 <dcaro> #topic jenkins
14:39:22 <dcaro> #16 new jobs from yaml Thanks sbonazzo!!!
14:39:45 <dcaro> #info 16 new jobs from yaml Thanks sbonazzo!!!
14:39:52 <dcaro> (I missed the info tag xd)
14:40:09 <eedri_> thanks sbonazzo !
14:40:26 <eedri_> seems like it's much more easier to add new jobs to jenkins via yaml, looking forward to more develoipers pitching in
14:41:17 <dcaro> still some things to polish, and of course, the 'how to yaml' guide
14:41:34 <dcaro> but simple jobs are easy to add :)
14:42:27 <sbonazzo> dcaro you're welcome :-)
14:42:42 <sbonazzo> eedri_: you're welcome :-)
14:43:15 <sbonazzo> dcaro yep, a guide would have been useful
14:43:41 * sbonazzo think that resistance.oftc.net magnet.oftc.net just went down suddenly
14:43:58 <eedri_> WOW
14:44:02 <eedri_> what just happened
14:45:44 <sbonazzo> eedri_: i guess some server failure
14:46:07 <eedri_> dcaro, continue?
14:47:06 <dcaro> ok
14:47:46 <dcaro> there was a talk about ovirt ci on jenkins users conf on herzliya last week, kudos eedri_ and knesenko!
14:52:15 <dcaro> other jenkins issues?
14:53:07 <eedri_> dcaro, yea, was great conference
14:53:17 <eedri_> dcaro, we showed off some ci flows
14:53:44 <eedri_> dcaro, obasan ,knesenko and myself did a talk , mostly on yaml, copr, cd..
14:54:01 <eedri_> dcaro, i think lots of tickets were solved during last week on jenkins
14:54:10 <eedri_> dcaro, mostly on 3.5 jobs
14:54:22 <eedri_> dcaro, now we have a major error on 3.5/master fails building due to a known issue
14:54:25 <misc> eedri_: a whole talk on cd ? , like "cd -", "cd .." and this kind of stuff :) ?
14:54:48 <eedri_> misc, yes! also pushd and pop as future plans
14:55:25 <eedri_> misc, hehe, meaning of course continus delivery...
14:57:53 <obasan> eedri_, regarding the disconnection
14:58:00 <obasan> eedri_, sbonazzo dcaro it was obviously a netsplit :) http://en.wikipedia.org/wiki/Netsplit
14:58:18 <obasan> eedri_, sbonazzo dcaro as an IRC nerd I am pretty familiar with this...
14:58:27 <dcaro> xd
14:58:37 <dcaro> ok, any other topics we want to talk about?
14:59:10 <eedri_> obasan, no
14:59:11 <eedri_> obasan, http://goo.gl/Ah3Ztu
14:59:22 <eedri_> dcaro, any urgent tickets?
15:00:46 <obasan> eedri_, hahahaha
15:08:00 <eedri_> dcaro, ok, i think we can close the meeting and contiunue on the list
15:08:20 <dcaro> okok
15:08:23 <dcaro> #endmeeting