#ovirt Meeting

Meeting started by dcaro at 14:34:17 UTC (full logs).

Meeting summary

  1. Hosting (dcaro, 14:35:37)
    1. Working right now (live) with Italo to solve all the network issues (dcaro, 14:35:56)

  2. Jenkins (dcaro, 15:04:37)
    1. https://fedorahosted.org/ovirt/ticket/229 (sbonazzo, 15:08:27)
    2. ACTION: schedule day to upgrade jenkins master to stable version 1.570 (eedri, 15:25:54)
    3. work is continuing on adding missing jobs for 3.5 rpms via yaml (eedri, 15:26:32)
    4. call out to maintainers - please review jenkins to see if any of your packages are missing form builds/nightlies, since we rely on them for beta releases (eedri, 15:27:17)

  3. trac tickets (eedri, 15:29:53)
    1. https://fedorahosted.org/ovirt/report/1 (eedri, 15:30:07)
    2. ticket https://fedorahosted.org/ovirt/ticket/235 solved by obasan , closing (eedri, 15:32:03)
    3. reducing priority for https://fedorahosted.org/ovirt/ticket/204, issue isn't happening anymore after fixing relevant jobs (eedri, 15:33:46)
    4. new ovirt-release rpms now available for ovirt nightlies builds. includes all relevant dependent repos and will make using nighlies much easier (eedri, 15:38:03)
    5. some problems with mailman and mailing lists reported on the list, investigating now (eedri, 15:44:01)


Meeting ended at 15:45:26 UTC (full logs).

Action items

  1. schedule day to upgrade jenkins master to stable version 1.570


People present (lines said)

  1. eedri (36)
  2. dcaro (20)
  3. sbonazzo (10)
  4. YamakasY (9)
  5. danielhb (4)
  6. alinefm (3)
  7. ovirtbot (3)
  8. QuentinG (2)
  9. bkp (2)
  10. Neonlajt (1)
  11. obasan (0)
  12. rbarry (0)
  13. fabiand (0)


Generated by MeetBot 0.1.4.