#ovirt: oVirt Weekly Sync

Meeting started by doron at 14:04:35 UTC (full logs).

Meeting summary

  1. Agenda and roll Call (doron, 14:04:50)
    1. infra update (doron, 14:04:51)
    2. 3.4.z updates (doron, 14:04:53)
    3. 3.5 status (doron, 14:04:54)
    4. conferences and workshops (doron, 14:04:56)
    5. other topics (doron, 14:04:57)

  2. infra update (doron, 14:05:54)
    1. phx lab in final step. Initial Jenkins slaves expected this Friday. More details will be published in the list. (doron, 14:11:30)

  3. 3.4.z updates (doron, 14:12:00)
    1. infra tickets solved last week http://goo.gl/6o62T6 (eedri, 14:12:07)
    2. 3.4.z updates: GA date postponed by one week, 7 bugs still to be addressed, no current blockers. Full info available in: http://lists.ovirt.org/pipermail/users/2014-August/026543.html (doron, 14:14:39)
    3. relevant bugs: http://red.ht/1sQDLwg (doron, 14:15:25)

  4. 3.5 status (doron, 14:15:48)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1124099 (sbonazzo, 14:16:25)
    2. ACTION: ybronheim to make sure we have http://gerrit.ovirt.org/#/q/status:open+project:vdsm+branch:ovirt-3.5+topic:livemerge-3.5,n,z ready for Aug 11. (doron, 14:25:00)
    3. version tracker: https://bugzilla.redhat.com/showdependencytree.cgi?id=1073943&hide_resolved=1 (doron, 14:28:39)
    4. 3.5.0 has ~2 real blockers, will track it next week. RC2 expected on time. (doron, 14:39:26)
    5. 3.5.0 post RC2 teams should start retarget 3.5.0 bugs. (doron, 14:39:59)

  5. conferences and workshops (doron, 14:42:24)
    1. LinuxCon NA added an Infrastructure.Next track; 2-3 ovirt related sesions expected. (doron, 14:44:34)
    2. kvm forum status: 15 Red Hat staffers who have submitted talks, only 2 directly related to ovirt. (doron, 14:45:33)

  6. other topics (doron, 14:48:01)
    1. bkp will be in PTO next week (doron, 14:48:50)


Meeting ended at 14:56:23 UTC (full logs).

Action items

  1. ybronheim to make sure we have http://gerrit.ovirt.org/#/q/status:open+project:vdsm+branch:ovirt-3.5+topic:livemerge-3.5,n,z ready for Aug 11.


People present (lines said)

  1. doron (96)
  2. sbonazzo (33)
  3. bkp (23)
  4. alitke (22)
  5. danken (22)
  6. apuimedo (15)
  7. eedri (12)
  8. gpadgett (5)
  9. dcaro (5)
  10. awels (3)
  11. lvernia (2)
  12. ovirtbot (2)
  13. mlipchuk (1)


Generated by MeetBot 0.1.4.