14:01:51 <doron> #startmeeting oVirt Weekly Sync
14:01:51 <ovirtbot> Meeting started Wed Aug 27 14:01:51 2014 UTC.  The chair is doron. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:51 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:02:10 <zauberfisch> mskrivanek: well, I am trying to import a ova appliance (virtualbox) into ovirt
14:02:13 * sbonazzo here
14:02:14 <doron> #topic Agenda and roll Call
14:02:15 <doron> #info infra update
14:02:17 <doron> #info 3.4.z updates
14:02:18 <doron> #info 3.5 status
14:02:20 <doron> #info conferences and workshops
14:02:21 <doron> #info other topics
14:02:44 <mskrivanek> zauberfisch: right, but ISO domain is for iso images, not VMs
14:02:49 <doron> let's start with the first topic
14:02:53 <doron> #topic infra update
14:02:59 <doron> dcaro: here?
14:03:08 <ybronhei1> doron: here from infra
14:03:11 * amureini here
14:03:20 <dcaro> doron: hey, yes
14:03:20 <zauberfisch> mskrivanek: I was being lazy and tried to use the iso domain for it, because its then only nfs share that is attached
14:03:29 <doron> ybronhei1: thanks. Waiting for ovirt infra updates first.
14:03:33 <zauberfisch> so you recon it will work if I create a new nfs and attach it?
14:03:35 <mskrivanek> zauberfisch: so you want it to appear as a template in a regular data domain, eventually. hm, or is it supposed to be via export domain first? maybe...not sure:) but definitely not the iso domain:)
14:03:40 <doron> dcaro: highlights?
14:03:41 * bkp here for community
14:03:49 <dcaro> This week we got the unattended installation (fc20 right now) working for the first time on PHX lab
14:04:24 <ybronhei1> doron: so may i start?..
14:04:37 <doron> #info fc2o running in phx lab.
14:04:39 <dcaro> and OS1 slaves are up again, have to start moving to the volume based instances
14:05:14 <zauberfisch> mskrivanek: actually, my only goal is to import this ova appliance once to have it running as VM
14:05:34 <doron> #info os1 slaves back in business.
14:05:46 <doron> dcaro: thanks. anything else?
14:06:05 <zauberfisch> the problem is that a company gives out the application that I wish to use as ovirt vm and keep running a single instance
14:06:50 <zauberfisch> btw, if you guys have a meeting right now, should I delay my support request until you are done to reduce channel noise?
14:07:08 <bkp> zauberfisch, I was just going to ask. Sorry for the delay.
14:07:15 <doron> dcaro: I'll assume this is it, thanks.
14:07:23 <doron> #topic 3.4.z updates
14:07:34 <doron> sbonazzo: how are we doing with 3.4.z?
14:07:40 <sbonazzo> doron: Sent oVirt 3.4.4 status update: http://lists.ovirt.org/pipermail/users/2014-August/026970.html
14:07:49 <sbonazzo> doron: bugs count increased since last week
14:07:51 <zauberfisch> bkp: no problem, I totally understand
14:07:57 <sbonazzo> doron: no blockers up to now
14:08:27 <doron> sbonazzo: thansk
14:08:45 <dcaro> doron: sorry, yes that's all
14:09:01 <doron> #info 3.4.z full details available here: http://lists.ovirt.org/pipermail/users/2014-August/026970.html
14:09:20 <doron> #info for now 3.4.4 RC has no blockers.
14:09:35 <doron> Let's move to 3.5
14:09:36 <doron> #topic 3.5 status
14:09:45 <sbonazzo> doron Sent oVirt 3.5.0 status update: http://lists.ovirt.org/pipermail/users/2014-August/026972.html
14:09:52 <sbonazzo> doron still some blockers around
14:10:08 <sbonazzo> doron bug count reduced and gone under 400, but still high
14:10:10 <doron> #info 3.5.0 full details available here: http://lists.ovirt.org/pipermail/users/2014-August/026972.html
14:10:45 <doron> sbonazzo: when is 3.5 RC2 build expected?
14:10:59 <sbonazzo> doron: 2014-09-03
14:11:31 <doron> sbonazzo: thanks. And what's the blockers query ?
14:11:59 <sbonazzo> doron: https://bugzilla.redhat.com/showdependencytree.cgi?id=1073943&hide_resolved=1
14:13:17 <doron> ok
14:13:19 <doron> thanks
14:13:33 <doron> seems that we indeed need to understand blocker status-
14:13:38 <doron> amureini: https://bugzilla.redhat.com/show_bug.cgi?id=1109920
14:14:17 <doron> alitke: ^^^^^^^^^^^
14:14:24 <doron> alitke: amureini is there an eta for it?
14:15:24 <amureini> doron, it's under review - we'll try to push it for early next week I guess
14:15:28 <doron> ybronhei1:
14:15:28 <alitke> doron, Just addressing another round of review.  I hope to have it in by this week.
14:15:47 <alitke> only 1 patch is holding it up now.
14:15:47 <doron> alitke: amureini thanks. please note the expected build date.
14:16:05 <doron> ybronhei1: moolit https://bugzilla.redhat.com/show_bug.cgi?id=1127877 status?
14:16:14 <ybronhei1> doron: now solving the backport issues
14:16:27 <doron> ybronhei1: eta?
14:16:36 <ybronhei1> doron: was bit a mess with many patches to add there
14:16:49 <ybronhei1> doron: probably tomorrow all be in
14:17:03 <doron> ybronhei1: very well thanks.
14:17:03 <ybronhei1> doron: we won't grab it till monday for sure
14:17:44 <doron> ybronhei1: amureini if there are any set backs please notify sbonazzo to see what can / should be done.
14:18:08 <doron> sbonazzo: do we have an additional test day planned for 3..50??
14:18:22 <sbonazzo> doron: yes, one, one week after rc2
14:18:35 * lvernia is here.
14:18:43 <doron> lvernia: hi
14:18:50 <lvernia> :)
14:18:50 <doron> sbonazzo: September 10?
14:19:03 <sbonazzo> doron 2014-09-10 yes
14:19:07 <doron> very well.
14:20:11 <doron> #info 3.5.0 status: currently 2 blockers identified, which should be ready for rc2 build on   2014-09-03. A week later a tst day is planned.
14:20:24 <doron> sbonazzo: anything else on 3.5.0?
14:20:37 <sbonazzo> doron: nothing I'm aware of
14:21:33 <doron> ok.
14:21:38 <doron> one more thing on 3.5.0
14:21:52 <doron> Bug count is still way too high for RC;
14:22:27 <doron> Based on http://red.ht/1zT2mSq, we have 311 bugs which are still open.
14:23:05 <amureini> doron, we're currently not pushing things out to 3.6.0 - should we start doing so?
14:23:32 <doron> #action ybronhei1: amureini lvernia mskrivanek for next week please review the list and start pushing forward bugs.
14:23:58 <doron> awels: here for ux?
14:24:12 <ybronhei1> ybronhei: ack
14:24:12 <awels> doron: I am, nothing new to report
14:24:16 <ybronhei1> doron: ack
14:24:20 <amureini> doron, ack
14:24:48 <lvernia> doron: Very well.
14:24:50 <doron> awels: the above is relevant for you too. please follow up eith Einav and start pushing forward bugs you do not plan to fix for 3.5.0
14:25:05 <doron> sbonazzo: and the same applies for integration.
14:25:19 <awels> doron: will do
14:25:34 <sbonazzo> doron: sure
14:25:37 <doron> #info for next week the various teams should start closing / pushing forward bugs which won;t be fixed for 3.5.0.
14:25:51 <doron> we have to get a clear picture of what we should still fix for GA.
14:26:15 <doron> ok, let's move on.
14:26:21 <doron> #topic conferences and workshops
14:26:30 <doron> bkp: aloha :)
14:26:43 <bkp> doron: I wish.
14:26:49 <doron> :)
14:26:57 <bkp> Here we go...
14:27:26 <bkp> LinuxCon went very well. My talk had 10 attendees, and some good questions after. ybronhei1's general oVort session had 28 attendees and lots of questions. I distributed 20 USB sticks to participants after the session.
14:27:33 <bkp> *oVirt
14:27:44 <bkp> oVirt had decent traction at booth as well, which was nice considering I was afraid Fedora's co-presense would drown us out.
14:28:07 <doron> sounds good.
14:28:08 <ybronhei1> :P i thought we had much more than 28.. but well.. it went great
14:28:22 <bkp> I may have miscounted.
14:28:32 <bkp> It was upwards of 30 for sure.
14:28:35 <ybronhei1> the second talk that i had didn't have many attendees as well..
14:28:45 <doron> #info LinuxCon went very well; 10/28 prticipants in the sessions and good traction in the booth.
14:28:46 <ybronhei1> about foreman's integration with ovirt
14:29:02 <YamakasY> bkp:'the software is just too good :) that's why it's quiet ;)
14:29:20 <bkp> ybronhei1 rocked it.
14:29:21 <ybronhei1> people ask me many question about the all in one installation with the usb
14:29:32 <ybronhei1> s
14:29:34 <YamakasY> everyone wants to play
14:29:39 <bkp> Next up is FossetCon on Sept. 11-13. Working on the agenda for the one-day "Red Hat" track. There will be at least one general oVirt intro session and a tutorial session.
14:29:56 <ybronhei1> hope all will be solved and they will have the chance to see how ovirt rocks :)
14:29:57 <YamakasY> doron: where was LinuxCOn ?
14:30:09 <bkp> YamakasY: Chicago
14:30:10 <doron> YamakasY: USA.
14:30:11 <YamakasY> ybronhei1: if time... I can give a demo :)
14:30:18 <bkp> Practically in my backyard
14:30:23 <YamakasY> on a live cluster with +200 vm's :D
14:30:45 <doron> #info coming up: FossetCon on Sept. 11-13. bkp working on the agenda for the one-day "Red Hat" track. There will be at least one general oVirt intro session and a tutorial session.
14:30:48 <bkp> YamakasY: Hold that thought. I may come back to you.
14:31:06 <bkp> The oVirt Workshop agenda has been roughly set, and will be announced soon.
14:31:07 <YamakasY> bkp: maybe we can setup some remote thingy than... I'm in The Netherlands
14:31:25 <ybronhei1> YamakasY: ill keep that in mind..
14:31:30 <YamakasY> I hate airplanes, but my car is like a F16 :P
14:31:34 <bkp> I am still looking for user stories from folks based in the EU who can come and share their experiences at the Workshop, and am reaching out to active participants on the [users] mailing list today.
14:31:58 <YamakasY> bkp: we can run a 18 server cluster with netapp HA!
14:32:21 <bkp> Regarding the rest of the Dusseldorf info, There is very high demand for LinuxCon EU/CloudOpen passes. The initial 60 that Red Hat got for being a Gold Sponsor are gone.
14:32:24 <YamakasY> we run up to 9 atm as the other one is sitting there connected as spare
14:32:24 <doron> #info your oVirt user stories are needed! bkp looking for folks based in the EU who can come and share their experiences at the Workshop.
14:32:33 <ybronhei1> i also went to xen and citrix talks.. they didn't show any demo. only info slides
14:32:34 <bkp> Joe Brockmeier is aware that we have requested 10 more, but he has only managed to get 15 additional passes total, and is still trying to ascertain demand. I thought he would have a number to me this morning, but he said on this morning's OSAS company call that he is giving people until the end of this week. As soon as I know the status of extra passes, I will let people know.
14:32:59 <ybronhei1> we showed much more many aspects of the product
14:33:40 <bkp> That's it for me and events.
14:34:07 <doron> #info passes for Dusseldorf events are being handled by jzb. more update to follow.
14:34:11 <doron> bkp: thanks.
14:34:15 <doron> let's move on.
14:34:20 <doron> #topic other topics
14:34:31 <doron> Anyone wants to raise / discuss something?
14:34:42 <bkp> Yeah, one thing. Mixed news....
14:34:50 <doron> bkp: shoot....
14:34:54 <bkp> The Google Summer of Code event has wrapped up and all participants have reported that it was generally a positive experience.
14:35:09 <bkp> There was one exception: a confluence of bad timing led to one evaluation form being turned in one business day late this week.
14:35:22 <doron> #info GSoC wrapped up and all participants have reported that it was generally a positive experience.
14:35:33 <bkp> The GSoC organizer is now telling us that because of this error, oVirt will not be able to participate in the GSoC reunion event and will also be prohibited from participating in GSoC as a community organization in 2015.
14:35:45 <bkp> I am appealing this last punitive action most strongly and will report on the progress of this appeal.
14:36:42 <bkp> Basically, I am hoping the organizer cools off and realizes that while errors were made, this is not an overall reflection of our enthusiasm.
14:36:55 <bkp> (Like I said, mixed news)
14:36:56 <doron> #info a confluence of bad timing led to one evaluation form being turned in one business day late this week., as a consequence oVirt will not attend  GSoC reunion event and will also be prohibited from participating in GSoC as a community organization in 2015.bkp to follow up.
14:37:18 <bkp> That's it from me.
14:37:22 <doron> bkp: thanks.
14:37:29 <doron> anyone / anything else?
14:38:04 <doron> Going once?
14:38:39 <doron> Going twice...
14:39:14 <doron> Gone! Thanks everyone. See you again next week. Be good.
14:39:16 <doron> #endmeeting