#ovirt: oVirt Node Weekly Meeting

Meeting started by fabiand at 13:01:28 UTC (full logs).

Meeting summary

  1. Agenda (fabiand, 13:03:25)
    1. Action Item Review (fabiand, 13:03:33)
    2. oVirt 3.5 (fabiand, 13:03:39)
    3. Jenkins (fabiand, 13:03:43)
    4. Other Items (fabiand, 13:03:45)

  2. Action Item Review (fabiand, 13:03:56)
    1. http://resources.ovirt.org/meetings/ovirt/2014/ovirt.2014-09-02-13.01.txt (fabiand, 13:04:04)
    2. ACTION: fabiand to fix appliance job during the next week (fabiand, 13:05:01)
    3. el7 builds tools delayed .. (fabiand, 13:05:09)

  3. oVirt 3.5 (fabiand, 13:05:17)
    1. http://bugs.python.org/issue14082 (fabiand, 13:07:32)
    2. Basically quite stable (fabiand, 13:10:02)
    3. Nasty bug discovered (missing labels on persisted files) (fabiand, 13:10:13)

  4. Jenkins (fabiand, 13:11:05)
    1. jenkins jobs look good so far, except the appliance job .. (fabiand, 13:11:45)

  5. Other Items (fabiand, 13:14:18)


Meeting ended at 13:18:57 UTC (full logs).

Action items

  1. fabiand to fix appliance job during the next week


Action items, by person

  1. fabiand
    1. fabiand to fix appliance job during the next week


People present (lines said)

  1. fabiand (66)
  2. dougsland (3)
  3. rbarry (2)
  4. apuimedo (2)
  5. ovirtbot (2)
  6. utkarshsins (1)
  7. itamar (1)


Generated by MeetBot 0.1.4.