#ovirt: oVirt Weekly Sync

Meeting started by doron at 14:04:43 UTC (full logs).

Meeting summary

  1. Agenda and roll Call (doron, 14:04:44)
    1. infra update (doron, 14:04:46)
    2. 3.4.z updates (doron, 14:04:47)
    3. 3.5 status (doron, 14:04:49)
    4. conferences and workshops (doron, 14:04:50)
    5. other topics (doron, 14:04:52)

  2. infra update (doron, 14:05:25)
    1. infra update: soon to start creation of all the slaves that will replace the rackspace ones in phx (doron, 14:07:04)
    2. infra update: soon to start creation of the vm and the disk that will hold the repositories (still not in place) to replace or at least leverage linode01 (doron, 14:07:58)
    3. thanks to sbonazzo we have vdsm rpms built entirely on mock, and replaced the old jobs (doron, 14:08:23)

  3. 3.4.z updates (doron, 14:08:44)
    1. 3.4.4 released last week. No additional 3.4.z expected. (doron, 14:09:50)

  4. 3.5 status (doron, 14:13:33)
    1. 3.5.0 status: currently no blockers. RC4 expected tomorrow. (doron, 14:15:23)
    2. 3.5.0 status: If no blockers in RC4 GA should be expected on Monday. (doron, 14:15:46)
    3. ACTION: sbonazzo danken create 3.5.1 branch (doron, 14:21:31)
    4. ACTION: lvernia amureini doron mskrivanek awels fabiand sahina oved__ push all current 3.5.0 bugz to 3.5.1 or later (doron, 14:22:34)

  5. conferences and workshops (doron, 14:23:19)
    1. kudus to ECS in Brisbane for the admin guide! (doron, 14:24:35)
    2. : kvm forum passes: from now on all should be paied for. (doron, 14:25:04)
    3. ovirt workshop (free) registration: https://www.regonline.com/Register/Checkin.aspx?EventID=1625495 (doron, 14:25:54)
    4. following Düsseldorf events bkp will be speaking about oVirt at All Things Open in Raleigh on Oct. 21 and OpenWorldForum in Paris on Oct. 31. (doron, 14:26:46)
    5. alitke will be making an oVirt presentation to the Central PA Open Source event in Pennsylvania on Nov. 1. (doron, 14:27:03)
    6. LISA 14 will be from Nov. 9-14 in Seattle. CentOS is hosting a dojo on Nov. 10, which bkp may attend (doron, 14:27:23)
    7. FOSDEM'15 is Jan 31-Feb 1 bkp applied for a Main Track talk and a stand-alone booth for oVirt. Developer rooms should be announced today, and the deadline for the Main Track talks are today as well. (doron, 14:27:57)

  6. other topics (doron, 14:28:39)
    1. There's a new Administrator's Guide on the site (http://www.ovirt.org/OVirt_Administration_Guide). It is a bootstrapped revision of the RHEV 3.4 Admin Guide, so we need two things: a complete check on converting rhev/rhevm mentions to oVirt (I got most, but not all) and an update as soon as possible to oVirt 3.5. (doron, 14:29:31)
    2. bkp can work on the screenshots for 3.5, but if people can go in and ID/fix the rhev parts and start sending me features new to 3.5, we can start working on it. (doron, 14:29:53)
    3. bkp expected in the Ra'anana office (Oct. 26-30) for a work week of touching base/catching up. (doron, 14:31:01)


Meeting ended at 14:32:45 UTC (full logs).

Action items

  1. sbonazzo danken create 3.5.1 branch
  2. lvernia amureini doron mskrivanek awels fabiand sahina oved__ push all current 3.5.0 bugz to 3.5.1 or later


Action items, by person

  1. doron
    1. lvernia amureini doron mskrivanek awels fabiand sahina oved__ push all current 3.5.0 bugz to 3.5.1 or later
  2. lvernia
    1. lvernia amureini doron mskrivanek awels fabiand sahina oved__ push all current 3.5.0 bugz to 3.5.1 or later
  3. oved__
    1. lvernia amureini doron mskrivanek awels fabiand sahina oved__ push all current 3.5.0 bugz to 3.5.1 or later
  4. sbonazzo
    1. sbonazzo danken create 3.5.1 branch


People present (lines said)

  1. doron (68)
  2. sbonazzo (22)
  3. bkp (18)
  4. evilissimo (14)
  5. sp33t (8)
  6. dcaro (5)
  7. oved__ (4)
  8. sp34t (3)
  9. lvernia (2)
  10. karimb (2)
  11. ovirtbot (2)


Generated by MeetBot 0.1.4.