14:53:29 <dcaro> #startmeeting
14:53:29 <ovirtbot> Meeting started Mon Oct 13 14:53:29 2014 UTC.  The chair is dcaro. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:53:29 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:53:35 <dcaro> #chair obasan
14:53:35 <ovirtbot> Current chairs: dcaro obasan
14:53:42 <dcaro> #topic Hosting
14:54:02 <dcaro> There have been some major developments in the phx hosting
14:54:40 <pdangur> dcaro: i'm here
14:54:41 <dcaro> #info We have 16 new slaves (fc21/fc20/el6) running on phx, provisioned using a template
14:54:46 <dcaro> #chair pdangur
14:54:46 <ovirtbot> Current chairs: dcaro obasan pdangur
14:55:23 <dcaro> I'll add a few fc19 slaves too, and with that we will be able to decomission rackspace servers
14:55:39 <dcaro> #info moved the old repos hosting to phx
14:56:18 <dcaro> All the old repos (under releases dir) have been moved to a vm in phx (resources01.phx.ovirt.org), the old urls redirect to there
14:57:24 <dcaro> that vm's apache configuration is setup with puppet, and the repos themselves are stored in a separated disk, so we will be able to remove the vm easily without loding the repos, and even share the disk in read-only if needed
14:57:59 <dcaro> that freed ~25 GB of disk on linode01, that will let us finish the phx setup prior to migrating all the other services with more calm
14:58:15 <dcaro> #info added monitoring to all the ovirt hosts in phx
14:58:56 <dcaro> I've added and enabled all the ovirt hosts to the monitoring system, you might have noticed this last week by the overload of email (sorry)
14:59:24 <dcaro> I've also fixed some issues we had with the old moinitoring (some services not working, some hosts not being checked...)
14:59:53 <dcaro> #action add storage and cluster services to the monitoring
15:00:41 <dcaro> ok, any other points for this topic?
15:04:15 <dcaro> ok, next
15:04:20 <dcaro> #topic Jenkins
15:04:31 <dcaro> I want to make a small proposal here
15:05:17 <dcaro> with the new hosting I had the opportunity to play with the ovirt templates and template versions, and I think that we can get to a point where we can spawn a vm from scratch for each test
15:05:29 <dcaro> that will simplify a lot the tests cleanup
15:05:37 * eedri here
15:05:47 <dcaro> but will require some development on jenkins/foreman side
15:05:55 <dcaro> #chair eedri
15:05:55 <ovirtbot> Current chairs: dcaro eedri obasan pdangur
15:07:25 <dcaro> the idea is quite old, having a template for each hostgroup in foreman, that we update more or less frequently, and then spawning the slaves from it, and at startup running puppet only once to get the latest updates, and after the test just disregard the vm
15:07:57 <dcaro> we can try to get that working with stateles vms too (then rebooting will be like respawning the vm)
15:08:01 <dcaro> that might be easier
15:08:29 <dcaro> any deas/opinions/swearing?
15:10:36 <dcaro> I'll send a mail to the list, to start a discussion
15:10:45 <dbogen> hi. Is there a way to live migrate between clusters? (They share the same networks and storage). Before I was using oVirt I was able to live migrate between the hypervisors that are now in those clusters.
15:11:15 <dbogen> (when I was just using libvirt and virt-manager)
15:11:48 <dcaro> dbogen: can you wait 10 min? We are in the middle of a meeting
15:12:10 <eedri> dcaro, +1
15:12:16 <eedri> dcaro, i guess it's just us :)
15:12:29 <eedri> dcaro, i'd say we can just send email to the list if needed
15:12:33 <dbogen> dcaro: sure, no problem. I have some smaller VMs that I can down/export/import/up.
15:12:45 <dcaro> eedri: ok
15:12:49 <eedri> dcaro, and close the meeting for today
15:12:55 <eedri> dcaro, no point in updating ourselves :d
15:13:02 <dcaro> eedri: agree
15:13:19 <dcaro> #info will send any other relevant topis to the list
15:13:24 <dcaro> #endmeeting