#ovirt: oVirt Node Weekly Meeting

Meeting started by fabiand at 14:00:57 UTC (full logs).

Meeting summary

  1. Agenda (fabiand, 14:01:25)
    1. oVirt 3.5 (fabiand, 14:01:40)
    2. oVirt 3.6+ (fabiand, 14:02:55)
    3. Other Items (fabiand, 14:03:00)

  2. oVirt 3.5 (fabiand, 14:03:27)
    1. Release is still pending because of device-mapper and multipath issues with some servers (fabiand, 14:03:55)
    2. Severe enough to block the release (fabiand, 14:04:01)
    3. Features complete and merged (fabiand, 14:04:24)

  3. oVirt 3.6+ (fabiand, 14:04:38)
    1. http://www.ovirt.org/OVirt_3.6_Release_Management (fabiand, 14:05:44)
    2. IDEA: We do not track Node features on a different page separately, but include our features in that page (fabiand, 14:07:01)
    3. AGREED: Include Node features in overall release page (fabiand, 14:08:35)
    4. Next-Gen Node planning (fabiand, 14:10:01)
    5. Gluster server support in Node (fabiand, 14:10:09)
    6. Generic Registration (fabiand, 14:10:32)
    7. Improve oVirt Appliance integration with Hosted Engine (fabiand, 14:10:44)
    8. ACTION: fabiand to send out feature list to mailinglist (fabiand, 14:13:55)
    9. ACTION: Concretize planning over the next few weeks (fabiand, 14:14:14)
    10. Planning of Next-Gen Node should also start over the 3.6 timeframe (fabiand, 14:15:48)

  4. Other Items (fabiand, 14:17:03)
    1. tlitovsk still making progress to get jenkins jobs working again (fabiand, 14:21:00)


Meeting ended at 14:23:40 UTC (full logs).

Action items

  1. fabiand to send out feature list to mailinglist
  2. Concretize planning over the next few weeks


Action items, by person

  1. fabiand
    1. fabiand to send out feature list to mailinglist


People present (lines said)

  1. fabiand (70)
  2. tlitovsk (6)
  3. rbarry (5)
  4. ovirtbot (3)
  5. Dw_Sn (1)


Generated by MeetBot 0.1.4.