15:06:03 <bkp> #startmeeting oVirt Weekly Sync
15:06:04 <ovirtbot> Meeting started Wed Dec 17 15:06:03 2014 UTC.  The chair is bkp. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:06:04 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:06:23 <bkp> #topic Agenda and Roll Call
15:06:23 <bkp> #info infra update
15:06:23 <bkp> #info 3.5.z updates
15:06:23 <bkp> #info 3.6.0 status
15:06:23 <bkp> #info conferences and workshops
15:06:26 <bkp> #info other topics
15:06:33 * lvernia is here.
15:06:36 * amureini here
15:06:40 * sbonazzo here
15:06:47 * awels here
15:06:57 <bkp> Hello, all!
15:07:27 <dr_gogeta86> hi
15:07:28 <bkp> Everyone else feel free to chime in as we go, let's start this party!
15:07:42 <bkp> #topic infra update
15:08:03 <bkp> dcaro eedri What's the update from infra this week?
15:08:14 <dcaro> hey
15:08:29 <bkp> Hey, sir!
15:08:33 <dcaro> we finally have console access to the phoenix hosts, we have them back up :)
15:08:49 <dcaro> first nested job is working (thanks fabiand)
15:09:05 <dcaro> first ovirt-node image has been built (thanks tlitovsk)
15:09:11 <fabiand> all the thanks go to you dcaro, you did the ... major work!
15:09:50 <tlitovsk> dcaro, thank you !!!!!!!!!!!!
15:09:50 <awels> dcaro: That is why the jenkins jobs have been taking 4+ hours to complete?
15:10:15 <tlitovsk> dcaro, going for centos7 based now ? I
15:10:25 <dcaro> awels: not really, I have to look into that yet, improve the speed, but there were a few jobs stuck on a yum issue (debugging)
15:10:39 <dcaro> tlitovsk: yep, still have work to do
15:10:46 <awels> dcaro: Since yesterday its been much faster
15:11:09 <bkp> Congrats to all involved!
15:11:55 <tlitovsk> dcaro, same job name right ?
15:12:11 <bkp> dcaro: Any other news?
15:12:36 <dcaro> tlitovsk: yep, it's a small change in the yaml, but still have to push the puppet
15:13:04 <dcaro> bkp: we are considering with quite emphasis on getting zuul for gating
15:13:23 <dcaro> (that is, testing the patches and merging them after only if it passes the tests)
15:14:32 <bkp> dcaro: What's the decision criteria/timing?
15:15:15 <tlitovsk> dcaro,I see  dec 15 build . is this the one in ovirt-node_master_create-iso-fc20_merged
15:15:22 <tlitovsk> dcaro, ^^ ?
15:15:34 <dcaro> bkp: well, we have to first understand what is actually required (I know it needs gearmand, some jenkins plugins, some gate jobs, etc.) and then plan on getting all the services going
15:16:14 <dcaro> bkp: it will also require help form the developers to create the gate jobs, that is, jobs that must pass in order to get the patch merged, they should be very reliable
15:19:09 <bkp> Noted. Any other updates, dcaro?
15:19:16 <dcaro> tlitovsk: yes, it has 3 jobs in queue...
15:20:40 <sbonazzo> bkp I guess that's all.
15:20:49 <dcaro> bkp: yep, that's all
15:21:09 <bkp> Did you want to mention the CentOS Virt SIG news?
15:21:44 <sbonazzo> bkp: not sure it's part of infra but we can mention it
15:21:58 <sbonazzo> bkp ovirt joined Centos Virtualization SIG yesterday
15:22:07 <sbonazzo> http://lists.centos.org/pipermail/centos-virt/2014-December/004187.html
15:22:32 <bkp> It seemed appropriate here...
15:22:32 <sbonazzo> bkp: dcaro and I will be the maintainers there
15:22:45 <bkp> That is great news, gentlemen!
15:22:56 <bkp> Okay, so I have:
15:23:09 <bkp> #info infra update Console access gained to the PHX hosts, and they are now back up.
15:23:12 <bkp> #info infra update First nested job is working (thanks fabiand)
15:23:14 <bkp> #info infra update First ovirt-node image has been built (thanks tlitovsk)
15:23:17 <bkp> #info infra update dcaro should be given a huge round of thanks for his efforts on this project. Good work!
15:23:20 <bkp> #info infra update There is currently strong emphasis on getting zuul for gating (testing the patches and merging them after only if it passes the tests)
15:23:23 <bkp> #info infra update zuul requirements must be understood (gearmand, some jenkins plugins, some gate jobs, etc. are needed) and then plan on getting all the services going_
15:23:26 <bkp> #info infra update Moving to zuul will also require help from devs to create the gate jobs--jobs that must pass in order to get the patch merged--they should be very reliable
15:23:29 <bkp> #info infra update oVirt has formally joined the CentOS Virt sig, and progress is being made to have CentOS host all of the packages we want them to host (Re: http://lists.centos.org/pipermail/centos-virt/2014-December/004187.html). sbonazzo and dcaro will be co-maintainers.
15:23:33 <bkp> Moving on...
15:23:35 <bkp> #topic 3.5.z updates
15:23:42 <bkp> sbonazzo: What be the word?
15:24:06 <sbonazzo> bkp: the word is let's release after Holidays
15:24:19 <sbonazzo> sent the full status this morning http://lists.ovirt.org/pipermail/users/2014-December/030048.html
15:24:24 <bkp> Those are interesting words...
15:24:37 <sbonazzo> we still have one blocker there in NEW state
15:24:43 <sbonazzo> and no ETA so far
15:25:03 <bkp> Is that 1160846?
15:25:31 <sbonazzo> due to upcoming holidays releasing an RC and having it tested is problematic so after a round in user and devel  list, postponed to Jan 7th the RC
15:25:53 <sbonazzo> bkp 1160846 yes
15:26:22 <bkp> gchaplik: Do you have an ETA on getting this bug knocked out?
15:26:51 <bkp> sbonazzo: Anything else?
15:27:23 <sbonazzo> bkp: danken asked to update vdsm in current stable repo, ybronhei had issues with koji,
15:28:02 <sbonazzo> bkp: not sure if we'll have it before xmas
15:29:01 <Dw_Sn> exit
15:29:20 <sbonazzo> bkp that's all on my side for 3.5
15:29:49 <bkp> #info 3.5.z updates Full status at: http://lists.ovirt.org/pipermail/users/2014-December/030048.html
15:29:52 <bkp> #info 3.5.z updates One open blocker (1160846) in NEW state; ETA/status of fix: unknown
15:29:55 <bkp> #info 3.5.z updates oVirt 3.5.1 RC compose date/time 2015-01-07 0800 UTC
15:29:58 <bkp> #info 3.5.z updates oVirt 3.5.1 GA date now 2015-01-14
15:30:00 <bkp> #info 3.5.z updates danken asked to update vdsm in current stable repo, ybronhei had issues with koji. Not sure if we'll have it before holidays
15:30:03 <bkp> #info 3.5.z updates There are still 62 bugs targeted to 3.5.1 (http://goo.gl/7G0PDV). Excluding Node and doc bugs, there are 41 bugs.
15:30:17 <bkp> Okay, rolling on to 3.6...
15:30:26 <bkp> #topic 3.6 status
15:30:54 <bkp> sbonazzo: How's this doing?
15:31:01 <sbonazzo> bkp no great news about it, sent a recap this morning http://lists.ovirt.org/pipermail/users/2014-December/030049.html, release management page updated
15:31:30 <dr_gogeta86> sbonazzo: vmfex status ?
15:31:35 <dr_gogeta86> in case of ?
15:31:41 <bkp> Yeah, that was noted last time.
15:31:42 <dr_gogeta86> cisco ucs support status
15:31:50 <dr_gogeta86> i've found this
15:31:51 <dr_gogeta86> http://www.ovirt.org/Features/UCS_Integration
15:32:09 <dr_gogeta86> bus is quiet scaring to me
15:32:21 <sbonazzo> dr_gogeta86: I'm not yet tracking all features status since we don't have yet reviewed all of them for inclusion in 3.6
15:32:46 <lvernia> dr_gogeta86: I'll give you a short summary privately.
15:32:59 <dr_gogeta86> tnxc
15:33:39 <bkp> sbonazzo: Is that it for 3.6 from you?
15:33:45 <sbonazzo> bkp:  yes
15:34:45 <bkp> Does any other team/maintainer have a 3.6 issue?
15:35:52 <awels> bkp: What the link to the doc again?
15:35:52 <lvernia> Nothing from me.
15:36:18 <bkp> awels: http://goo.gl/9X3G49
15:36:56 <awels> bkp: No issues on my end, moving along nicely
15:37:14 <bkp> amureini: Anything from storage?
15:37:28 <bkp> awels lvernia Coolness
15:38:20 <amureini> bkp, for the better part of the last 2-3 weeks we've been chasing down EL issues for RHEV, which will also be fixed in oVirt 3.5.1 - I still haven't got my head around 3.6.0 to update the doc, which I should
15:38:27 * amureini has been sent to the corner
15:39:29 <bkp> No scotch for amureini
15:39:45 * bkp is now The Grinch
15:40:46 <bkp> Okay...
15:41:35 <bkp> #info 3.6.0 status Full status at: http://lists.ovirt.org/pipermail/users/2014-December/030049.html
15:41:38 <bkp> #info 3.6.0 status Following the review process, the remaining key milestones for this release will be scheduled.
15:41:41 <bkp> #info 3.6.0 status There are 461 bugs targeted to 3.6.0 (438 without Node and doc bugs); no known blockers.
15:41:44 <bkp> #action 3.6.0 status Features proposed for 3.6.0 are now collected in the 3.6 Google doc (http://goo.gl/9X3G49) and must be reviewed by maintainers.
15:41:47 <bkp> #info 3.6.0 status Storage: for the better part of the last 2-3 weeks storage has been chasing down EL issues for RHEV, which will also be fixed in oVirt 3.5.1 - amureini still haven't got his head around 3.6.0 to update the doc, which amureini will do soon. Or else.
15:41:51 <bkp> Moving on.
15:41:59 <bkp> #topic conferences and workshops
15:42:14 <bkp> #info conferences and workshops bkp has *just* learned that oVirt has received a stand of its own for FOSDEM!
15:42:32 <bkp> #info conferences and workshops FOSDEM planning was delayed this week, due to FOSDEM notifications not going out. Some lightning talk notifications went out, so ideally information on talks, and devrooms is forthcoming.
15:42:54 <bkp> #info conferences and workshops Registration for CfgMgmtCamp 2015 has just(!) opened. There are no plans for a formal oVirt presence, but it is right after FOSDEM in Ghent and if anyone wants to attend, registration is here: http://cfgmgmtcamp.eu/
15:43:07 <bkp> #info conferences and workshops bkp has also just learned that there *will* be an Infrastructure.Next event in Ghent on Feb. 5, contrary to earlier reports. Details to follow.
15:43:23 <bkp> #info conferences and workshops bkp is still working with hpillay on possibly running an oVirt workshop around FOSSAsia (http://fossasia.org/) in Singapore Mar 12-16.
15:43:56 <bkp> #info conferences and workshops fabiand will be submitting a talk to CeBit (http://www.cebit.de/home) in Hannover Mar 16-20.
15:44:07 <bkp> #info conferences and workshops rkoch is planning a booth and presentation for oVirt at Chemnitzer Linux-Tage (https://chemnitzer.linux-tage.de/2015/en/info) Mar 21-22. Depending on outcome of FOSSasia, bkp may join him
15:44:24 <bkp> And finally:
15:44:27 <bkp> #info conferences and workshops rkoch is planning a booth and presentation for oVirt at Chemnitzer Linux-Tage (https://chemnitzer.linux-tage.de/2015/en/info) Mar 21-22. Depending on outcome of FOSSasia, bkp may join him
15:44:41 <bkp> (Dang it)
15:44:43 <bkp> #info conferences and workshops Beginning in 2015, events that oVirt is and can be involved in will be posted on the oVirt Schedule Google Calendar, which is open to public. If you have information on *any* event, please send it to bkp as early as possible spo it can be posted on the calendar.
15:45:02 <bkp> Any other conference-related news?
15:45:30 <sbonazzo> bkp I think I have one, let me check
15:46:07 <bkp> As an aside, anyone who is interested in going to FOSDEM should start making plans soon. Hotels are starting to get full for that weekend in Brussels (in that part of town)
15:46:17 <sbonazzo> bkp http://www.oss2015.org we're talking with them for being there
15:48:44 <bkp> #info conferences and workshops  Discussions are underway for an oVirt presence at http://www.oss2015.org 11th Intl. Conf. on Open Source Systems (May 16-17, Florence, Italy)
15:48:57 <bkp> Okay, last but not least...
15:49:08 <bkp> #topic other topics
15:49:20 <bkp> #info other topics shaunm has begun preliminary conversion of MediaWiki content to XML-based formats that should be easy for community members to work with and be compatible with downstream documentation systems.
15:49:24 <bkp> #info other topics bkp has spoken with UDSEnterprise, and has a case study in the works.
15:49:27 <bkp> #info other topics There is a known problem with gmail subscribers to the oVirt Users mailing list getting excessive bounces. Still trying to puzzle this one out. Anyone with Mailman mojo is more than welcome to lend a hand.
15:49:40 <bkp> And finally, from me...
15:49:48 <bkp> #info other topics A reminder: due to holiday celebrations, there will be no oVirt Weekly Sync meeting until Jan. 7, 2015
15:50:05 <bkp> Are there any other issues outstanding?
15:50:31 <bkp> Going once...
15:51:06 <bkp> Twice...
15:51:47 <bkp> So, the last official thing from me this year: 2015 is looking to be another great year, so let's close out 2014 in style! To everyone in the oVirt community, may your holidays be safe, happy, and full of peace!
15:51:59 <bkp> #endmeeting