#ovirt: oVirt Weekly Sync

Meeting started by ydary_ at 15:01:35 UTC (full logs).

Meeting summary

    1. HELP: (doron, 15:03:32)

  1. Agenda and roll Call (ydary_, 15:03:56)
    1. infra update (ydary_, 15:04:15)
    2. 3.5.z updates (ydary_, 15:04:16)
    3. 3.6.0 status (ydary_, 15:04:16)
    4. conferences and workshops (ydary_, 15:04:16)
    5. other topics (ydary_, 15:04:16)

  2. infra update (ydary_, 15:04:40)
  3. 3.5.z updates (ydary_, 15:08:07)
    1. sbonazzo resolved kernel based issues in some of the jobs. (doron, 15:13:12)
    2. the teams need to start working\testing JDK 8, since JDK 7 EOL is in April 2015 (ydary_, 15:14:45)
    3. some jenkins slaves had issues on running out of entropy, solved by installing haveged (ydary_, 15:16:21)
    4. 3.6 memory errors in gwt resolved by vszocs (ydary_, 15:17:38)
    5. progress in moving oVirt resources to phx lab (ydary_, 15:18:47)
    6. ACTION: eedri to follow up on nightly issues with lvernia (ydary_, 15:20:28)
    7. 3.5.1 to be released today. (ydary_, 15:22:42)
    8. ACTION: lease fill release notes, the page has been created here http://www.ovirt.org/OVirt_3.5.1_Release_Notes (ydary_, 15:23:07)
    9. ACTION: please fill release notes, the page has been created here http://www.ovirt.org/OVirt_3.5.1_Release_Notes (ydary_, 15:23:19)
    10. all open bugs on 3.5.1 will be re-targeted to 3.5.2 post the GA release (ydary_, 15:25:12)

  4. 3.6 status (ydary_, 15:25:35)
    1. 3.6.0 currently shows no blockers. There are 502 bugs targeted to 3.6.0. (ydary_, 15:26:55)
    2. integration update on 3.6.0: added glusterfs support on hosted engine (for existing replica 3 gluster storage) (ydary_, 15:27:43)
    3. integration update on 3.6.0: jboss-as 7.1 doesn't work at all with jdk 1.8 so for supporting fc21 we need to move to wildfly (ydary_, 15:30:36)
    4. ACTION: oved to report next week on JDK 1.8 and wildfly status (ydary_, 15:32:42)
    5. Host Network QoS and MAC pool per DC are in. Once 3.6 clusters can be created, it will be available. (ydary_, 15:35:38)
    6. network 3.6 updates: currently nothing at risk. (ydary_, 15:36:23)
    7. ceph-cinder integration have WIP patches. (ydary_, 15:38:34)
    8. storage 3.6 updates: minor RFEs also making progress (ydary_, 15:39:05)
    9. node 3.6 updates: currently no updates (ydary_, 15:41:42)
    10. UX 3.6 updates: UI over REST api and tool tip infrastructure over patternfly making progress (ydary_, 15:44:44)
    11. SLA 3.6 updates: SLA still in planning, no further updates. (ydary_, 15:45:46)
    12. virt 3.6 updates: no one for virt team to update (ydary_, 15:47:18)

  5. conferences and workshops (ydary_, 15:47:43)
    1. conferences and workshops FOSDEM is a go. Booth schedules and talks are here at http://etherpad.ovirt.org/p/ovirt-fosdem-15 (ydary_, 15:50:33)
    2. conferences and workshops After taking a quick poll, the FOSDEM social meetup will be Sat., Jan. 31, at 2030 in the Au Bon Vieux Temps, (ydary_, 15:50:33)
    3. conferences and workshops The half-day workshop for FOSSAsia in Singapore is getting planned. The Korea user group has responded with interest now. (ydary_, 15:52:08)
    4. conferences and workshops amureini will be giving a talk at DevConfCZ in Feb, after FOSDEM (ydary_, 15:52:08)
    5. conferences and workshops oVCirt will have a very strong presense at SCALE 13X in LA this year. (ydary_, 15:52:08)
    6. conferences and workshops sbonazzo and tirsboschi_ may be at 11th Intl. Conf. on Open Source Systems http://www.oss2015.org (ydary_, 15:52:08)
    7. conferences and workshops As a general reminder: if you *ever* need slides for an oVirt presentation, there are many to choose from here: http://www.ovirt.org/OVirt_Slide_Decks They are all under CC license. (ydary_, 15:52:09)

  6. other topics (ydary_, 15:52:36)
    1. mskrivanek and tjelinek have approached me to start the process for launching moVirt as an incubator project within oVirt. This will be a mobile app that will enable users to manage oVirt on the go. This will likely supercede the Nomad project, which has not moved forward in years. We may need to retire the Nomad incubator. (ydary_, 15:56:23)
    2. ACTION: bkp to looking into setting up an oVirt account in the Google Play store now, as well as checking trademarks, if any, for moVirt. (ydary_, 15:56:58)
    3. bkp will have meeting with designers at FOSDEM to discuss the revamp of ovirt.org for 2015. (ydary_, 15:57:48)
    4. bkp updates that in 2015, there will be a stronger focus on what it takes to get new users to oVirt to the final production stage. I will be holding meetings with other FOSS project community leads to build a map for this process. (ydary_, 15:58:18)
    5. bkp updates that in 2015, there will be a stronger focus on what it takes to get new users to oVirt to the final production stage. he will be holding meetings with other FOSS project community leads to build a map for this process. (ydary_, 15:58:47)


Meeting ended at 16:00:14 UTC (full logs).

Action items

  1. eedri to follow up on nightly issues with lvernia
  2. lease fill release notes, the page has been created here http://www.ovirt.org/OVirt_3.5.1_Release_Notes
  3. please fill release notes, the page has been created here http://www.ovirt.org/OVirt_3.5.1_Release_Notes
  4. oved to report next week on JDK 1.8 and wildfly status
  5. bkp to looking into setting up an oVirt account in the Google Play store now, as well as checking trademarks, if any, for moVirt.


Action items, by person

  1. bkp
    1. bkp to looking into setting up an oVirt account in the Google Play store now, as well as checking trademarks, if any, for moVirt.
  2. eedri
    1. eedri to follow up on nightly issues with lvernia
  3. lvernia
    1. eedri to follow up on nightly issues with lvernia
  4. UNASSIGNED
    1. lease fill release notes, the page has been created here http://www.ovirt.org/OVirt_3.5.1_Release_Notes
    2. please fill release notes, the page has been created here http://www.ovirt.org/OVirt_3.5.1_Release_Notes
    3. oved to report next week on JDK 1.8 and wildfly status


People present (lines said)

  1. ydary_ (90)
  2. doron (29)
  3. bkp (28)
  4. eedri (25)
  5. lvernia (22)
  6. sbonazzo (22)
  7. awels (5)
  8. amureini (5)
  9. ovirtbot (2)
  10. fabiand (1)


Generated by MeetBot 0.1.4.