14:01:52 <bkp> #startmeeting oVirt Weekly Sync
14:01:52 <ovirtbot> Meeting started Wed Mar 18 14:01:52 2015 UTC.  The chair is bkp. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:52 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:01:58 <mlipchuk> infra_owner|dcaro|lunch: ping
14:02:05 <bkp> #chair bkp sbonazzo
14:02:05 <ovirtbot> Current chairs: bkp sbonazzo
14:02:15 <bkp> Good time zone to all!
14:02:25 <lvernia> bkp: Hello :)
14:02:30 <bkp> #topic Agenda and Roll Call
14:02:30 <bkp> #info infra update
14:02:30 <bkp> #info 3.5.z updates
14:02:30 <bkp> #info 3.6 status
14:02:30 <bkp> #info Conferences and Workshops
14:02:32 * lvernia is here.
14:02:32 <bkp> #info other topics
14:02:50 <bkp> Hey, lvernia
14:03:09 <bkp> Who else?
14:03:35 * sbonazzo here
14:04:35 <bkp> Oh. this may be a quiet meeting.
14:04:51 <bkp> Unfortunately, have to keep it moving.
14:04:59 <sbonazzo> bkp I guess it's DST issue
14:05:00 <bkp> #topic infra update
14:05:13 <bkp> sbonazzo: You're right, I think.
14:05:38 <bkp> K, who's here from infra? eedri? bkorren?
14:05:51 <sbonazzo> infra_owner|dcaro|lunch
14:05:51 <eedri> bkorren, infra_owner|dcaro|lunch ^
14:06:00 <bkorren> bkp, ^^
14:06:31 <bkp> infra_owner|dcaro|lunch: Whow, that's a long one. Are youback?
14:07:11 <bkp> (Which would explain why typing dcaro alone did not work)
14:07:17 * awels here
14:07:31 <bkp> Hey awels!
14:08:22 <bkp> eedri bkorren, infra_owner|dcaro|lunch seems to not be around. Can you report anything?
14:09:35 <eedri> bkp, well
14:09:56 <eedri> bkp, upstream is mostly stable afaik, other than some gerrit issues dcaro is looking into
14:10:11 <eedri> bkp, we're waiting for a memory upgrade due to hosts in phx that will allow us to add more slaves to jenkins
14:11:29 <infra_owner|dcaro> there are a few slaves out of the pool currently upstream, waiting to be checked up, but no updates
14:11:50 <infra_owner|dcaro> some duplicated gerrit accounts were fixed also
14:12:43 <bkp> infra_owner|dcaro eedri Thanks. Any other news?
14:13:12 <eedri> bkp, nothing significant, we will send email to infra if another update is required
14:13:23 <bkp> eedri: Noted, thank you!
14:13:33 <bkp> #info infra update Upstream is mostly stable afaik, other than some gerrit issues dcaro is looking into
14:13:36 <bkp> #info infra update We're waiting for a memory upgrade due to hosts in phx that will allow us to add more slaves to Jenkins
14:13:39 <bkp> #info infra update There are a few slaves out of the pool currently upstream, waiting to be checked up, but no updates
14:13:42 <bkp> #info infra update Some duplicated gerrit accounts were also fixed
14:13:44 <bkp> Moving on...
14:13:50 <bkp> #topic 3.5.z updates
14:14:09 <sbonazzo> bkp sent status update this morning http://lists.ovirt.org/pipermail/users/2015-March/031881.html
14:14:23 <sbonazzo> bkp we still have some blockers open, some of them should be fixed by end of week
14:14:33 <sbonazzo> I just finished to build 3.5.2 rc2
14:14:46 <sbonazzo> and tiraboschi_ and I are running basic sanity tests
14:15:12 <bkp> Released today?
14:15:32 <sbonazzo> will be released today in a couple of hours if basic sanity passes
14:16:02 <bkp> Got it, any thing else?
14:16:07 <sbonazzo> we already know it won't become GA due to existing blokers but at least we can test fixed bugs
14:16:18 <sbonazzo> we'll have another RC maybe next week
14:17:18 <sbonazzo> bkp oh, and we need to test it on Centos 7.1 too
14:17:23 <sbonazzo> that's all
14:18:02 <bkp> Noted.
14:18:13 <bkp> #info 3.5.z updates Full status at http://lists.ovirt.org/pipermail/users/2015-March/031881.html
14:18:16 <bkp> #info 3.5.z updates 3.5.2 RC2 build just completed, testing in progress. Released today, if tests passed
14:18:19 <bkp> #info 3.5.z updates Some blockers open, some of them should be fixed by end of week
14:18:22 <bkp> #info 3.5.z updates RC2 won't become GA due to existing blockers  but at least we can test fixed bugs
14:18:25 <bkp> #info 3.5.z updates Another RC will likely be available next week
14:18:26 <bkp> Rolling forward...
14:18:29 <bkp> #info 3.5.z updates We'll need to test it on Centos 7.1, too
14:18:29 <bkp> #topic 3.6 status
14:18:47 <sbonazzo> bkp full status here: http://lists.ovirt.org/pipermail/users/2015-March/031878.html
14:18:48 <bkp> Staying with integration. sbonazzo?
14:19:05 <sbonazzo> bug count is still growing, no blockers so far
14:19:21 <sbonazzo> we still have ~1 month before feature submission will be closed
14:20:05 <sbonazzo> on integration side we had some progress with hosted engine features, moving the conf to shared storage and provisioning additional hosts by UX
14:20:10 <sbonazzo> but nothing testable yet
14:21:08 <bkp> K, anything else?
14:21:46 <sbonazzo> bkp that's all on my side
14:22:06 <bkp> #info 3.6 status integration Full status at: http://lists.ovirt.org/pipermail/users/2015-March/031878.html
14:22:09 <bkp> #info 3.6 status integration Bug count on rise, no blockers yet
14:22:12 <bkp> #info 3.6 status integration There is about one month before feature submission is closed
14:22:15 <bkp> #info 3.6 status integration We had some progress with hosted engine features, moving the conf to shared storage and provisioning  additional hosts by UX. But nothing testable yet
14:22:22 <bkp> Okay, checking in with UX...
14:22:30 <bkp> awels? 3.6 updates?
14:23:37 <awels> bkp: Not many updates, we are making GOOD progress on the tooltips, stuff is being merged, hopefully soon we can mark it complete.
14:23:52 <awels> bkp: nothing else.
14:24:09 <bkp> Thank you!
14:24:16 <bkp> #info status UX Not many updates, we are making GOOD progress on the tooltips, stuff is being merged, hopefully soon we can mark it complete.
14:24:30 <bkp> On to Network. lvernia?
14:25:02 <lvernia> bkp: No important milestones this week, nor last week (a meeting that I missed due to DST, surprise surprise).
14:25:14 <lvernia> bkp: Progress being made as usual.
14:25:30 <lvernia> bkp: Some testing started on our host networking API feature even though it's not even merged!
14:25:34 * awels grumbles about DST being an antiquated notion....
14:25:38 <lvernia> bkp: And we started to find issues.
14:25:57 <lvernia> bkp: And the SR-IOV feature is going well, should start being reviewed/merged soon enough.
14:26:11 <lvernia> bkp: Others are smaller and less interesting at the moment.
14:26:29 <lvernia> bkp: That's all I can tell you for now.
14:26:42 <bkp> Okay. Yeah, DST is lame-o.
14:26:49 <bkp> #info 3.6 status network No important milestones this week, nor last week. Progress proceeding apace.
14:26:52 <bkp> #info 3.6 status network Some testing started on our host networking API feature even though it's not even merged! Some issues discovered.
14:26:55 <bkp> #info 3.6 status network And the SR-IOV feature is going well, should start being reviewed/merged soon enough.
14:27:25 <lvernia> Pfff, "apace".
14:27:27 <bkp> On to Gluster. sahina seems not to be online. Anyone here to report for Gluster?
14:27:29 <lvernia> Noted.
14:27:35 <bkp> lvernia: It's a word!
14:27:40 <lvernia> bkp: It is now.
14:28:01 <lvernia> bkp: You live, you learn :)
14:28:31 <bkp> Uh huh. :) One more call for Gluster updates!
14:29:38 <bkp> #info 3.6 status Gluster No updates this week.
14:29:56 <bkp> Storage? You all around? amureini tal?
14:30:18 <amureini> bkp, sorry, here
14:30:39 <bkp> amureini: No worries. Any 3.6 updates?
14:30:57 <amureini> bkp, good progress all round, starting to see first drops of features to qa stakeholders (draft builds)
14:31:05 <amureini> bkp, nothing more specific, unfortunately
14:31:32 <tal> bkp: Yes, here
14:31:44 <bkp> tal: I think amureini covered it.
14:31:54 <bkp> Thanks to both.
14:32:01 <bkp> #info 3.6 status storage Good progress all round, starting to see first drops of features to QA stakeholders (draft builds)
14:32:31 <bkp> Moving on to virt. mskrivanek? Any 3.6 news?
14:33:57 <bkp> tjelinek, any updates from the virt team?
14:34:53 <bkp> #info 3.6 status virt
14:35:10 <bkp> #info 3.6 status virt No updates this week
14:35:25 <bkp> On to Node. fabiand? Updates?
14:36:17 <bkp> dougsland? 3.6 updates for Node?
14:37:18 <bkp> #info 3.6 status Node No updates this week
14:37:41 <bkp> Last but not least, SLA. doron? 3.6 updates?
14:37:50 <lvernia> rgolan: ^^^
14:38:05 <bkp> Oh, yes, him too
14:38:08 <lvernia> :)
14:38:59 * bkp hears crickets
14:39:37 <bkp> When *does* DST kick in @TLV?
14:39:55 <lvernia> bkp: Either next week or the one following it.
14:39:57 <lvernia> bkp: Let me check.
14:40:27 <bkp> lvernia: Thanks. This time of year is the pits.
14:40:37 <bkp> #info 3.6 status SLA No updates this week
14:40:44 <bkp> Okay, next topic
14:40:52 <bkp> #topic conferences and workshops
14:40:55 <lvernia> March 27th. So, next week we'll likely still have issues.
14:41:09 <bkp> Going to roll these out in one shot.
14:41:13 <bkp> lvernia: Noted.
14:41:27 <bkp> #info conferences and workshops FOSSAsia went very well. Talks were well-received, and we had great attendance at the oVirt workshop.
14:41:30 <bkp> #info conferences and workshops James Jiang from Cloud-Times came in from Beijing and spoke on VDI. He outlined use cases for their commercial version of oVirt that deploy up to 10,000 VMs!
14:41:34 <bkp> #info conferences and workshops Reminder: KVM Forum registration is now open http://events.linuxfoundation.org/events/kvm-forum/attend/register
14:41:37 <bkp> #info conferences and workshops KVM Forum CfP is open, too, at: http://events.linuxfoundation.org/events/kvm-forum/program/cfp
14:41:40 <bkp> #info conferences and workshops Please note, again: there *will* be an official oVirt track in KVM Forum this year that will serve as the oVirt Workshop, so keep that in mind when submitting proposals.
14:41:44 <bkp> #info conferences and workshops CfP is open for 10th Workshop on Virtualization in High-Performance Cloud Computing (VHPC '15), in conjunction with Euro-Par 2015, August 24-28, Vienna, Austria
14:41:48 <bkp> #info conferences and workshops oss2015 in Florence, Italy is coming up on May 16-17: we'll have an oVirt session on May 16 at 17:00
14:41:51 <bkp> Any other conference news?
14:42:34 <bkp> Okay, last item on the agenda...
14:42:37 <bkp> #topic Other Topics
14:42:48 <bkp> # info Other Topics As mentioned last week, we are starting the process of converting the MediaWiki-formatted documents on the oVirt.org site to MarkDown.
14:42:51 <bkp> # info Other Topics Eventually, we will have to perform a content "pause" when we pull down the MediaWiki content and finalize the content conversion. This will not be a hard freeze, since that would be disruptive so close in the end of the 3.6 cycle. But to make it smoother, the earlier you can get your feature pages updated, the better. Thanks!
14:43:09 <bkp> ^^^ This is an FYI at this point. Dates to follow.
14:43:18 <bkp> Any other news to share?
14:43:49 <bkp> Going once?
14:44:26 <bkp> Twice?
14:45:23 <bkp> #action Everyone make a note of the sync time next week: it's 1000 EDT.
14:45:41 <bkp> And we're outta here. Happy rest of the day!
14:45:45 <lvernia> bkp: Worth an e-mail to users.
14:45:46 <bkp> #endmeeting