14:03:47 <fabiand> #startmeeting oVirt Node Weekly Meeting
14:03:47 <ovirtbot> Meeting started Mon May 18 14:03:47 2015 UTC.  The chair is fabiand. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:03:47 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:03:52 <fabiand> #chairs rbarry tlitovsk dougsland
14:03:57 <fabiand> #topic Agenda
14:04:04 * rbarry her
14:04:07 <rbarry> here*
14:04:09 <fabiand> morning rbarry
14:04:10 <dougsland> fabiand, here.
14:04:18 <fabiand> morning dougsland
14:04:38 <fabiand> #info VENOM in Node
14:04:42 <fabiand> #info oVirt 3.6
14:04:46 <fabiand> #info Other Items
14:04:52 <fabiand> #topic VENOM in Node
14:04:53 * tlitovsk is here
14:04:57 <fabiand> hey tlitovsk
14:05:09 <fabiand> So, venom has been fixed automatically by our nightly builds
14:05:24 <fabiand> #info Fresh builds are available form Jenkins, which include a fixed qemu to address the VENOM issue
14:05:30 <fabiand> That#s it on this item :)
14:05:35 <fabiand> #topic oVirt 3.6
14:06:30 <rstory> hello.. just finished up a 3.5.2 hosted install on centos 7. i can log in to the engine, I created my storage domain, but something weird happened while trying to create my iso domain.
14:07:40 <rstory> i made a few typos while trying to create it, which naturally gave errors. but now when I get everything right, it says that it already exists in the system. I see the directory on my nfs server with the DIREC_IO_TEST file, with a timestamp of a few mintues ago..
14:07:42 <fabiand> So, for 3.6 I'd like to speak about this list: http://red.ht/1EXarGF
14:08:01 <fabiand> 9 bugs in total
14:08:05 <fabiand> 3 in MODIFIED
14:08:07 <rstory> but it doesn't show up anywhere in the gui, so I can't attach it or import it..
14:08:10 <fabiand> 4 in  POST
14:08:13 <fabiand> and 2 in NEW
14:08:22 <fabiand> #info 9 RFEs for 3.6
14:08:35 <fabiand> #info 7 in MODIFIED or POST
14:08:41 <fabiand> #info 2 remaining in NEW
14:09:15 <fabiand> One is clear: https://bugzilla.redhat.com/show_bug.cgi?id=1153417 - It just has not been started yet
14:09:19 <fabiand> dougsland, please take care of it :)
14:09:23 <fabiand> The other one is
14:09:27 <fabiand> https://bugzilla.redhat.com/show_bug.cgi?id=1190758
14:09:33 <fabiand> [RFE] Migrate administrative tasks to cockpit
14:09:45 <fabiand> This is progressing quiet well with the builders in Jenkins
14:09:54 <fabiand> But we must clarify it a bit
14:09:59 <dougsland> fabiand, sure fabian.
14:10:09 <fabiand> #action fabiand and rbarry to clarify https://bugzilla.redhat.com/show_bug.cgi?id=1190758
14:10:15 <fabiand> dougsland, thanks
14:10:21 <fabiand> rbarry, we already spoke about that buug ..
14:10:43 <fabiand> We can get back to it to see to what components we open RFEs .. and what we do ourselfs ...
14:10:52 <fabiand> For the four in POST
14:11:03 <fabiand> #action fabiand tlitovsk dougsland rbarry to review the remaingin bugs in POST
14:11:19 <fabiand> Nice to see that we've already progressed so far.
14:11:31 <fabiand> If there is no question on 3.6 then I'll move on ..
14:12:24 <rbarry> No questions here
14:13:23 <fabiand> Right
14:13:28 <fabiand> #topic Other Items
14:13:36 <fabiand> anything else rbarry tlitovsk dougsland you want to bring up?
14:13:43 <dougsland> nop
14:13:48 <tlitovsk> fabiand, yes.
14:14:04 <tlitovsk> fabiand, we have a new test of concept
14:14:20 <fabiand> tlitovsk, please elaborate
14:14:36 <tlitovsk> fabiand, its a docker container with VDSM inside.
14:14:50 <tlitovsk> you all have seen the project and finnaly we have a living commit there
14:15:00 <tlitovsk> And you all welcomed to try and build it.
14:15:17 <fabiand> Right
14:15:44 <tlitovsk> git clone https://gerrit.ovirt.org/ovirt-container-node
14:16:45 <rbarry> How much can this be used? Can it start VMs or manage network configuration on the host? Be added to the engine?
14:17:46 <tlitovsk> rbarry, you will need some scripts and magic on the engine but most of it works.
14:18:43 <fabiand> Great
14:18:52 <fabiand> So let#s consider that as an item for next week.
14:20:40 <fabiand> Okay
14:20:44 <fabiand> Anything else for this week?
14:21:02 <tlitovsk> nope
14:21:06 <dougsland> nop
14:21:15 <fabiand> Perfect
14:21:24 <fabiand> Then thanks everybody, and we have some exciting stuff for next week
14:21:26 <fabiand> #endmeeting