#ovirt: oVirt Sync Meeting

Meeting started by rbergeron at 15:00:25 UTC (full logs).

Meeting summary

  1. Who's around? (rbergeron, 15:00:50)
    1. Who's here is captured at the end of the meeting minutes - you can see number of lines said per person. :) (rbergeron, 15:01:47)

  2. Press release status (rbergeron, 15:03:42)
    1. The press release is complete with all approvals, working through the final process in all companies' pr teams, expected to hit wire on 14th. (rbergeron, 15:05:24)
    2. http://fedoraproject.org/wiki/Test_Day:2011-09-08_Intel (rbergeron, 15:17:40)
    3. AGREED: git + instructions + link to in-progress work need to be up / validated by Press release on Wed. Dec 14 (rbergeron, 15:35:32)
    4. ACTION: rbergeron to seek volunteers on-list re: reviewing current git instructions, identifying issues/problems (rbergeron, 15:37:37)
    5. sgordon has volunteered for assisting in editing git instructions (rbergeron, 15:37:50)

  3. First Release Date (rbergeron, 15:37:53)
    1. http://www.ovirt.org/wiki/Building_Ovirt_Engine (sgordon, 15:38:22)
    2. http://www.ovirt.org/wiki/Node_Building (sgordon, 15:38:46)
    3. http://www.ovirt.org/wiki/First_release (sgordon, 15:39:11)
    4. http://www.ovirt.org/wiki/Building_Ovirt_Engine (rbergeron, 15:42:47)
    5. http://www.ovirt.org/wiki/Installing_VDSM_from_rpm (rbergeron, 15:42:53)
    6. http://www.ovirt.org/wiki/First_release (quaid, 15:59:29)
    7. ACTION: oschreib to confirm on arch list if projects will be ready for a release on jan. 31 with a freeze 2 weeks prior (rbergeron, 16:07:23)
    8. each project can freeze beforehand as well, as long as they can provide something stable enough for release (rbergeron, 16:08:07)

  4. RPM stuff (rbergeron, 16:09:22)
    1. sgordon hasn't gotten any feedback on http://lists.ovirt.org/pipermail/arch/2011-November/000090.html yet, so no movement (rbergeron, 16:09:38)

  5. Any other business? (rbergeron, 16:11:20)


Meeting ended at 16:13:16 UTC (full logs).

Action items

  1. rbergeron to seek volunteers on-list re: reviewing current git instructions, identifying issues/problems
  2. oschreib to confirm on arch list if projects will be ready for a release on jan. 31 with a freeze 2 weeks prior


Action items, by person

  1. oschreib
    1. oschreib to confirm on arch list if projects will be ready for a release on jan. 31 with a freeze 2 weeks prior
  2. rbergeron
    1. rbergeron to seek volunteers on-list re: reviewing current git instructions, identifying issues/problems


People present (lines said)

  1. rbergeron (113)
  2. cctrieloff (51)
  3. oschreib (34)
  4. quaid (33)
  5. sgordon (31)
  6. itamar (28)
  7. cdub (9)
  8. xTs_w (9)
  9. pmyers (8)
  10. ovirtbot (5)
  11. aliguori (1)
  12. ovedo (1)
  13. mestery (1)
  14. smoser (1)
  15. jarod (1)
  16. MarkBaker (1)
  17. aglitke (1)
  18. mdday (1)
  19. gargya (1)
  20. rharpermob1 (1)


Generated by MeetBot 0.1.4.