#ovirt Meeting
Meeting started by quaid at 15:01:05 UTC
(full logs).
Meeting summary
- Hello & who is here (quaid, 15:01:59)
 
- Setting today's agenda (quaid, 15:04:07)
 
- Release status (quaid, 15:07:10)
  - Thu 12 Jan is ovirt-engine branching day
    (quaid,
    15:08:05)
- ovirt-engine now stable after massive effort;
    want to push JBoss AS8 support, perhaps today (quaid,
    15:09:33)
- ovirt-engine nearing stability after massive
    effort; want to push JBoss AS7 support, perhaps today (quaid,
    15:12:13)
- new releases of ovirt-engine and
    ovirt-guest-agent on ovirt.org (quaid,
    15:15:12)
- EFI hsa two small bugs - vfat fs getting
    overwritten, console isn't displaying anything; mburns working on
    this today (quaid,
    15:15:57)
- new builds for ovirt-engine-cli and
    ovirt-engine-sdk, the latter is in the middle of a Fedora package
    review (quaid,
    15:16:25)
- bugs/features still need
    ovirt_requires_release_note flagging (quaid,
    15:17:05)
- http://tinyurl.com/7gs9ojt
    (quaid,
    15:17:16)
- http://www.ovirt.org/wiki/Release_Notes
    (sgordon,
    15:22:02)
- oVirt developers will need to fill in release
    notes for first release on wiki, as well as flag
    ovirt_requires_release_note in bugzilla (quaid,
    15:23:12)
- http://www.ovirt.org/wiki/Release_Notes
    (quaid,
    15:23:16)
- One open issue with VDSM configuring libvirt
    spice, occasionally not working due to VDSM misconfiguration
    (quaid,
    15:25:01)
- Each team lead could supply a short list of
    changes since workshop for release (quaid,
    15:39:41)
- ACTION: sgordon to
    ask each team lead for release notes for first release, in addition
    to what is in BZ (quaid,
    15:41:44)
 
 
- Delaying branching to Sunday proposal (quaid, 15:44:18)
  - Branching delay may occur depending on JBoss
    AS7 status (quaid,
    15:45:47)
- Delayed branching will cause a postponing of
    test day for one or two days (quaid,
    15:46:12)
 
 
- Delaying branching to Sunday (quaid, 15:48:44)
  - Delayed branching will cause a postponing of
    test day for one or two days (quaid,
    15:48:49)
- delaying branching to Sunday so we don't push
    before the weekend (quaid,
    15:49:10)
 
 
- Test day (quaid, 15:49:31)
  - http://www.ovirt.org/wiki/Testing/OvirtTestDay
    (mgoldboi,
    15:50:31)
-   (quaid,
    15:50:58)
- http://www.ovirt.org/wiki/Release_Notes
    (quaid,
    15:51:02)
- Wiki page includes deployment basic test
    scenarios and python API examples (quaid,
    15:51:32)
- ACTION: mgoldboi to
    send a change-the-date of test day notification (quaid,
    15:53:32)
 
 
- Quick comment about using meetbot (quaid, 15:55:06)
  - Anyone in channel can use #info & #action
    & #link (quaid,
    15:55:24)
- Engineering management likes the notes we get
    when we use those well - they are informative and useful
    (quaid,
    15:55:50)
- Also quite useful to anyone not here
    (quaid,
    15:55:59)
 
 
- Events (quaid, 15:56:41)
  - http://www.ovirt.org/news-and-events/
    (quaid,
    15:56:55)
- The news and events page now has all of the
    events that I know about, and the details that I have so far
    (quaid,
    15:57:11)
- each event needs a wiki page to track details
    for participants of the event, and put that in the
    [[Category:Events]] (quaid,
    15:57:59)
- http://ovirt.org/wiki/Category:Events
    (quaid,
    15:58:02)
 
 
- Gmane indexing (quaid, 16:00:59)
  - http://lists.ovirt.org/mailman/listinfo/
    (quaid,
    16:03:04)
 
Meeting ended at 16:03:54 UTC
(full logs).
Action items
  - sgordon to ask each team lead for release notes for first release, in addition to what is in BZ
- mgoldboi to send a change-the-date of test day notification
Action items, by person
  -  mgoldboi 
    - mgoldboi to send a change-the-date of test day notification
 
-  sgordon 
    - sgordon to ask each team lead for release notes for first release, in addition to what is in BZ
 
People present (lines said)
  - quaid (138)
- sgordon (52)
- oschreib (40)
- itamar (11)
- mgoldboi (9)
- ovirtbot (8)
- rharper (7)
- pmyers (6)
- ovedo (5)
- mgoldboi1 (4)
- rbergeron (4)
- cctrieloff (3)
- mburns (2)
- jboggs (2)
- mestery (1)
- miki1 (1)
- flash (1)
- jb_netapp (1)
- MarkBaker (1)
- jimjag (1)
Generated by MeetBot 0.1.4.