#ovirt Meeting

Meeting started by quaid at 15:02:11 UTC (full logs).

Meeting summary

  1. Hello & kick the chair around for not getting an agenda out (quaid, 15:02:56)
  2. Agenda discussion (quaid, 15:05:31)
    1. ACTION: quaid or any other meeting organizer to send out agenda 24 hours in advance of meeting, which spurs status reports (quaid, 15:13:35)
    2. Better target is EOD Monday for agenda email (quaid, 15:15:03)
    3. AGREED: Monday EOD & no later than Tue morning, meeting organizer sends out agenda to trigger status emails from sub-projects and bug status (quaid, 15:15:54)

  3. Status on release process (follow-up) (quaid, 15:16:49)
    1. www.ovirt.org/wiki/Second_Release (oschreib, 15:18:06)
    2. deadline to get in features-that-are-blockers is 7 March (quaid, 15:37:14)

  4. Beijing workshop update (quaid, 15:38:42)
    1. RSVPs have slowed down, jbrooks and I are working on getting them moving again (quaid, 15:39:12)
    2. Some information about where the venue is - for booking hotels - is now on the workshop email list (quaid, 15:39:33)

  5. Any other sub-projects have anything to bring up today? (quaid, 15:41:30)
  6. Anything else for today? (quaid, 15:44:42)


Meeting ended at 15:48:39 UTC (full logs).

Action items

  1. quaid or any other meeting organizer to send out agenda 24 hours in advance of meeting, which spurs status reports


Action items, by person

  1. quaid
    1. quaid or any other meeting organizer to send out agenda 24 hours in advance of meeting, which spurs status reports


People present (lines said)

  1. quaid (53)
  2. oschreib (17)
  3. pmyers (9)
  4. mgoldboi (8)
  5. ovirtbot (6)
  6. mburns (5)
  7. ichristo (2)
  8. sgordon (1)
  9. mestery (1)
  10. aglitke (1)
  11. jb_netapp (1)


Generated by MeetBot 0.1.4.