#ovirt: oVirt Node Weekly Sync
Meeting started by mburns at 13:00:39 UTC
(full logs).
Meeting summary
- agenda and roll call (mburns, 13:00:54)
 
- Action Item Review (mburns, 13:01:45)
  - http://ovirt.org/meetings/ovirt/2012/ovirt.2012-03-06-14.01.txt
    (mburns,
    13:02:20)
 
  - http://ovirt.org/meetings/ovirt/2012/ovirt.2012-02-28-14.01.txt
    (mburns,
    13:02:30)
 
  - ovirt-node-iso not posted yet, hope to be done
    this week (mburns,
    13:03:20)
 
  - building images from gerrit posts is dependent
    on ovirt-node-iso being done (mburns,
    13:03:47)
 
  - ACTION: mburns to
    review patches from fabiand for systemd migration (mburns,
    13:04:21)
 
  - ACTION: mburns to
    followup on stateless thread (mburns,
    13:04:32)
 
  - ACTION: mburns to
    review outstanding patches in gerrit (mburns,
    13:04:45)
 
  - approximately 30 patches outstanding
    currently (mburns,
    13:05:43)
 
  - ACTION: jboggs
    working on installer issues (mburns,
    13:06:34)
 
  - ACTION: jboggs to
    continue on plugin work when installer stuff is cleaned up
    (mburns,
    13:06:59)
 
 
- release status (mburns, 13:07:20)
  - 2.3.0 is scheduled for release on March
    15 (mburns,
    13:07:37)
 
  - http://www.ovirt.org/wiki/Node_Backlog
    (mburns,
    13:07:53)
 
  - 4 bugs still in new, 1 in assigned, 6 in
    post (mburns,
    13:08:43)
 
  - ACTION: mburns to
    review post bugs and get them to modified (mburns,
    13:09:11)
 
 
- Other Topics (mburns, 13:10:13)
 
Meeting ended at 13:12:09 UTC
(full logs).
Action items
  - mburns to review patches from fabiand for systemd migration
 
  - mburns to followup on stateless thread
 
  - mburns to review outstanding patches in gerrit
 
  - jboggs working on installer issues
 
  - jboggs to continue on plugin work when installer stuff is cleaned up
 
  - mburns to review post bugs and get them to modified
 
Action items, by person
  -  jboggs 
    - jboggs working on installer issues
 
    - jboggs to continue on plugin work when installer stuff is cleaned up
 
  
 
  -  mburns 
    - mburns to review patches from fabiand for systemd migration
 
    - mburns to followup on stateless thread
 
    - mburns to review outstanding patches in gerrit
 
    - mburns to review post bugs and get them to modified
 
  
 
People present (lines said)
  - mburns (37)
 
  - ovirtbot (4)
 
  - Raboo (3)
 
  - jboggs (2)
 
  - pmyers (0)
 
Generated by MeetBot 0.1.4.