#ovirt: ovirt weekly sync

Meeting started by mburns at 14:01:14 UTC (full logs).

Meeting summary

  1. roll call and agenda (mburns, 14:01:26)
  2. Status for next release (mburns, 14:03:56)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=822145 (mburns, 14:05:29)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=824397 (mburns, 14:06:14)
    3. status: Modified (mburns, 14:06:20)
    4. in latest beta rpms (mburns, 14:08:00)
    5. https://bugzilla.redhat.com/show_bug.cgi?id=824420 (mburns, 14:08:22)
    6. very close to completion on this bug, one issue still remaining, then build and post (mburns, 14:08:51)
    7. engine will rebase to latest and rebuild (mburns, 14:11:45)
    8. new packages to mburns before EOD (mburns, 14:11:55)
    9. ovirt-node will try to post something for tomorrow (mburns, 14:12:25)
    10. vdsm 4.10.0 built and will be posted today to beta area (mburns, 14:15:33)
    11. ACTION: mburns to update when packages are posted to beta area (mburns, 14:16:32)
    12. ACTION: mgoldboi to coordinate rpms for engine, clie, sdk, vdsm, guest-agent and send details of locations to mburns (mburns, 14:20:59)
    13. ACTION: to post rpms to beta and send announcement (mburns, 14:21:12)

  3. test day (mburns, 14:24:29)
    1. community coordination for test day (mburns, 14:35:38)
    2. each sub-project will have someone helping (mburns, 14:35:50)
    3. ykaul will do cleanup of test day page (mburns, 14:36:00)
    4. all issues should be track on the test day wiki (mburns, 14:36:12)
    5. http://ovirt.org/wiki/Testing/OvirtTestDay (mburns, 14:36:57)

  4. Workshops (mburns, 14:37:29)
    1. LinuxCon Japan workshop help on Friday 8-June (mburns, 14:39:15)
    2. post-mortem to be done next week for LC Japan (mburns, 14:39:43)
    3. will need input from everyone on agenda for LC North America in August (mburns, 14:40:08)

  5. How can OSAS team help? (mburns, 14:42:17)
    1. OSAS == Open Source and Standards (mburns, 14:42:42)

  6. infra team as a sub-project (mburns, 14:57:31)
    1. http://blog.wikimedia.org/2011/09/19/ever-wondered-how-the-wikimedia-servers-are-configured/ might be interesting in that regard (ewoud, 15:14:02)


Meeting ended at 15:16:06 UTC (full logs).

Action items

  1. mburns to update when packages are posted to beta area
  2. mgoldboi to coordinate rpms for engine, clie, sdk, vdsm, guest-agent and send details of locations to mburns
  3. to post rpms to beta and send announcement


Action items, by person

  1. mburns
    1. mburns to update when packages are posted to beta area
    2. mgoldboi to coordinate rpms for engine, clie, sdk, vdsm, guest-agent and send details of locations to mburns
  2. mgoldboi
    1. mgoldboi to coordinate rpms for engine, clie, sdk, vdsm, guest-agent and send details of locations to mburns


People present (lines said)

  1. mburns (146)
  2. dneary (51)
  3. RobertM (23)
  4. aglitke (22)
  5. mgoldboi (13)
  6. lh (9)
  7. itamar1 (9)
  8. ewoud (7)
  9. mpastern (7)
  10. ovirtbot (7)
  11. ykaul (6)
  12. rharper (5)
  13. sgordon (3)
  14. lpeer (3)
  15. garrett (3)
  16. quaid (2)
  17. danken (2)
  18. coredumb (2)
  19. rickyh (1)
  20. Guest3690 (1)
  21. ofrenkel (1)
  22. jb_netapp (1)


Generated by MeetBot 0.1.4.