#ovirt: oVirt Weekly Sync

Meeting started by mburns at 15:01:57 UTC (full logs).

Meeting summary

  1. agenda and roll call (mburns, 15:02:02)
  2. workshops (mburns, 15:04:33)
    1. NetApp workshop (Jan 22-24) is mostly ready to go. USB keys ordered, facilities arranged, schedule online (dneary, 15:06:54)
    2. NetApp workshop (Jan 22-24) is mostly ready to go. USB keys ordered, facilities arranged, schedule online (mburns, 15:07:28)
    3. NetApp workshop (Jan 22-24) is mostly ready to go. USB keys ordered, facilities arranged, schedule online (dneary, 15:07:34)
    4. Current activities are mostly around organising of board meeting, and co-ordinating burn-in of USB keys with latest pre-release version of 3.2 (dneary, 15:07:36)
    5. Accommodation block has expired - if you need a room for the dates of the conference, you should call up ASAP to ensure availability, and we cannot guarantee the rate any more (dneary, 15:08:22)
    6. Registration status: 63 registered, capacity is 100. ~20-25 Red Hatters, ~40 non-Red Hatters (dneary, 15:09:08)
    7. Registration will close on January 15th, due to our requirement to finalise numbers for catering, and get visitor badges made (dneary, 15:09:57)
    8. Currently promoting the workshop to the Bay Area clouderati, and getting some decent traction this week (some Citrix/CloudStack sign-ups, one Inktank sign-up, and promising feedback from Cloudfoundry) (dneary, 15:11:50)

  3. release status (mburns, 15:19:10)
    1. not making 2013-01-09 release date (mburns, 15:21:02)
    2. status update for ovirt-node (mburns, 15:21:11)
    3. found some late breaking blocking issues with ovirt-node and move to F18 (mburns, 15:21:37)
    4. some around selinux changes, some around various other component changes (mburns, 15:21:53)
    5. patches are in review now that should fix them (mburns, 15:23:03)
    6. beta branch for all packages due by Monday January 14 (mburns, 15:38:12)
    7. beta posted by Tuesday Jan 15? (mburns, 15:38:26)
    8. test day 2013-01-24 (mburns, 15:40:56)
    9. AGREED: release date target set for 30-Jan (mburns, 15:50:41)
    10. ACTION: mburns to update release page and send communication to lists (mburns, 15:52:24)

  4. infra report (mburns, 15:55:40)
    1. working on details of new hosting design (quaid, 15:56:17)
    2. http://etherpad.ovirt.org/p/new_hosting_design_Jan_2013 (quaid, 15:57:47)
    3. we'll talk on arch@ about service cutover dates & such (quaid, 15:58:31)

  5. workshop - China (mburns, 16:00:27)
    1. dates are set for workshop in China, but very early in the process (20-21 March) (mburns, 16:03:29)
    2. need call for content, discussion on whether workshops are the right way to go about this (mburns, 16:03:48)
    3. workshop will be in Shanghai (mburns, 16:04:50)

  6. other topics (mburns, 16:06:13)


Meeting ended at 16:09:41 UTC (full logs).

Action items

  1. mburns to update release page and send communication to lists


Action items, by person

  1. mburns
    1. mburns to update release page and send communication to lists


People present (lines said)

  1. mburns (93)
  2. dneary (45)
  3. mgoldboi (33)
  4. aglitke1 (15)
  5. sgordon (14)
  6. lh (11)
  7. quaid (10)
  8. ovirtbot (6)
  9. karimb (5)
  10. itamar (5)
  11. oschreib_ (4)
  12. jb_netapp (3)
  13. itamar1 (2)
  14. dustins (1)
  15. garrett (1)


Generated by MeetBot 0.1.4.