#ovirt: oVirt Node Weekly Meeting
Meeting started by mburns at 14:00:48 UTC
(full logs).
Meeting summary
- Agenda (mburns, 14:01:00)
  - 3.0 status review (mburns,
    14:01:08)
- next steps (mburns,
    14:01:24)
- other topics (mburns,
    14:01:26)
 
 
- 3.0 status review (mburns, 14:01:38)
  - pre-beta images posted last night (mburns,
    14:01:48)
- some issues already found (mburns,
    14:02:03)
- some install issues on el6 (late
    breaking) (mburns,
    14:02:49)
- services don't start correctly on el6
    (mburns,
    14:03:05)
- security screen broken on el6 (mburns,
    14:03:14)
- security page fix is posted and merged
    (mburns,
    14:04:30)
- patch pending for service startup issues
    (mburns,
    14:05:22)
- http://gerrit.ovirt.org/16080 (mburns,
    14:05:26)
- images are available for F18, F19, EL6
    (mburns,
    14:06:39)
- also posted test packages for
    ovirt-node-plugin-vdsm (mburns,
    14:07:18)
- likely to be another build available either in
    the next day or so (mburns,
    14:08:47)
- couple edit-node patches pending -- jboggs to
    review this morning (mburns,
    14:11:23)
- need to review dependencies for -recipe and
    -tools rpms for el6 compatibility (mburns,
    14:11:50)
 
 
- next steps (mburns, 14:13:39)
  - next steps are to get these issues ironed out
    and merged (mburns,
    14:13:51)
- then get an official set of beta images
    posted (mburns,
    14:14:06)
- then test with the ovirt-node-vdsm-plugin
    packages for oVirt compatibility (mburns,
    14:14:48)
 
 
- Other Topics (mburns, 14:17:46)
  - was pinged earlier about including some newer
    versions of packages in ovirt.org repos (mburns,
    14:18:08)
- specifically things like libvirt (mburns,
    14:18:25)
- we can handle this in ovirt-node by simply
    adding the virt-preview repo (mburns,
    14:20:06)
- http://fedoraproject.org/wiki/Virtualization_Preview_Repository
    (mburns,
    14:20:21)
- ACTION: mburns to
    check with openstack folks on virt-preview repo (mburns,
    14:30:34)
- decision on whether to enable by default to
    come base on that discussion (mburns,
    14:30:50)
 
Meeting ended at 14:32:43 UTC
(full logs).
Action items
  - mburns to check with openstack folks on virt-preview repo
Action items, by person
  -  mburns 
    - mburns to check with openstack folks on virt-preview repo
 
People present (lines said)
  - mburns (72)
- fabiand (27)
- jboggs (6)
- ovirtbot (4)
- rbarry (2)
- sgocken (1)
Generated by MeetBot 0.1.4.