#ovirt: oVirt Infra

Meeting started by dcaro at 14:08:09 UTC (full logs).

Meeting summary

  1. Hosting (dcaro, 14:09:55)
    1. storage server at PHX functional (dcaro, 14:10:55)
    2. ACTION: install one host with hosted engine and test thephx lab setup (dcaro, 14:11:28)
    3. upgraded alterway02, but failing ot get iso domain up (dcaro, 14:19:22)
    4. ACTION: brin up the iso domain for alterway02 (dcaro, 14:19:36)
    5. ACTION: After checking alterway02, program reboot with alterway assistance (dcaro, 14:30:33)

  2. Jenkins (dcaro, 14:33:35)
    1. We have ppc slaves available! (dcaro, 14:33:55)
    2. new el7 physical host jenkins-slave-host06.ovirt.org (dcaro, 14:44:56)
    3. http://copr.fedoraproject.org/coprs/ovirt/ (knesenko, 14:47:22)
    4. new jobs were added to support official ovirt builds via copr system (eedri, 14:51:26)
    5. http://jenkins.ovirt.org/view/copr/ (eedri, 14:51:36)

  3. Tickets (dcaro, 14:52:13)
    1. https://fedorahosted.org/ovirt/query?status=closed&changetime=4+weeks..1+day&order=priority&report=9&col=id&col=summary&col=changetime&col=status&col=type&col=priority&col=milestone&col=component (dcaro, 14:53:11)
    2. https://fedorahosted.org/ovirt/ticket/188 (dcaro, 14:53:54)
    3. http://gerrit.ovirt.org/#/c/29584/ (dcaro, 14:55:16)
    4. https://fedorahosted.org/ovirt/ticket/136 (eedri, 15:02:40)


Meeting ended at 15:07:08 UTC (full logs).

Action items

  1. install one host with hosted engine and test thephx lab setup
  2. brin up the iso domain for alterway02
  3. After checking alterway02, program reboot with alterway assistance


People present (lines said)

  1. eedri (71)
  2. dcaro (57)
  3. knesenko (17)
  4. ewoud (15)
  5. misc (14)
  6. fabiand (11)
  7. dneary (8)
  8. ovirtbot (5)
  9. dougsland (3)
  10. YamakasY (3)
  11. rbarry (2)
  12. kobi (2)
  13. mlipchuk (1)
  14. obasan (0)


Generated by MeetBot 0.1.4.