#ovirt: oVirt Weekly Sync

Meeting started by bkp at 15:07:47 UTC (full logs).

Meeting summary

  1. Agenda and Roll Call (bkp, 15:07:47)
    1. infra update (bkp, 15:07:47)
    2. 3.4.z updates (bkp, 15:07:47)
    3. 3.5 status (bkp, 15:07:47)
    4. conferences and workshops (bkp, 15:07:49)
    5. other topics (bkp, 15:07:52)

  2. infra update (bkp, 15:09:25)
    1. infra Major Jenkins cleanup done, no production jobs are failing at the moment w/o a real reason (bkp, 15:16:54)
    2. infra One job (upgrade 3.4->3.6) failing on bug 1161012 (bkp, 15:16:57)
    3. infra vdsm error codes mismatch, new bug opened 1191514 (bkp, 15:17:00)
    4. infra Two vdsm unit tests jobs failing also due to known issues (bkp, 15:17:02)
    5. ACTION: infra We're nearing the point of no real errors on CI and eedri asks everyone to start looking at failures on gerrit again and not ignore them. Report any false positive error to the infra list so we can investigate and fix. (bkp, 15:17:05)
    6. infra There has been major stabilization work done recently, specifially with the move to the new phx lab (bkp, 15:17:09)
    7. infra dcaro will send an email tomorrow summarizing the details on last week (bkp, 15:18:20)

  3. 3.5.z updates (bkp, 15:18:32)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1161012 (sbonazzo, 15:19:49)
    2. 3.5.z updates Full status here: http://lists.ovirt.org/pipermail/users/2015-February/031258.html (bkp, 15:22:17)
    3. 3.5.z updates First blocker for 3.5.2 appeared last week. (https://bugzilla.redhat.com/show_bug.cgi?id=1161012) (bkp, 15:22:20)

  4. 3.6 status (bkp, 15:22:54)
    1. 3.6 status integration Full status here: http://lists.ovirt.org/pipermail/users/2015-February/031260.html (bkp, 15:26:37)
    2. 3.6 status integration ovirt-live rebased on EL7! (bkp, 15:26:40)
    3. 3.6 status integration Other features for 3.6 are still in progress, FiberChannel support for HE will be probably completed next week (bkp, 15:26:42)
    4. 3.6 status virt SIG meeting logs are here: http://www.centos.org/minutes/2015/february/centos-devel.2015-02-10-14.03.log.html (bkp, 15:33:48)
    5. 3.6 status virt qemu-kvm-rhev has been built in centos koji server but has been rejected due to the -rhev suffix. More work will need to be done on it (bkp, 15:33:51)
    6. 3.6 status virt SIG also discussed rpm packaging for centos, and it seems that the same guidelines requested by fedora are in place. This means it will take lot of time before ovirt will be available in centos repos (bkp, 15:33:54)
    7. 3.6 status virt Plan for now is to resolve the qemu-kvm naming and have vdsm in centos repo; the engine will follow slowly (bkp, 15:33:58)
    8. 3.6 status storage Cinder/Ceph integration coming along nicely, working on a tesk-centric poc for removing spm (bkp, 15:37:02)
    9. 3.6 status storage lsm between storage types coming along nicely although we identified some gaps in libvirt (was escalated to them) (bkp, 15:37:05)
    10. 3.6 status storage Other smaller RFEs progressing, closed a bunch already, and working on some more. (bkp, 15:37:08)
    11. 3.6 status infra No updates at this time. (bkp, 15:40:35)
    12. 3.6 status network Two more features have been merged, management network as a role and cumulative network usage statistics (highlighted recently on mailing list). (bkp, 15:42:39)
    13. 3.6 status network Other features are moving along, not much to update. (bkp, 15:42:42)
    14. 3.6 status sla Not much on going on 3.6. Work on quota REST api has started (bkp, 15:45:49)
    15. 3.6 status vdsm No updates this week. (bkp, 15:49:13)
    16. 3.6 status ux No updates this week. (bkp, 15:50:55)

  5. Conferences and Workshops (bkp, 15:51:20)
    1. Conferences and Workshops Linux Collab Summit is next week in Santa Rosa, CA. bkp will be presenting an oVirt Status Update to the Open Virtualization Alliance, as well as a talk on Containers v. VMs. (bkp, 15:52:14)
    2. Conferences and Workshops jbrooks will be speaking about smart scheduling at SCALE next weekend in LA, and bkp will be talking about the differences between scale up and out, as well as delivering the Containers/VMs presentation again at the SCALE:Infrastructure.Next miniconf. (bkp, 15:52:18)
    3. Conferences and Workshops mlipchuk has his talk on Disaster Recovery in oVirt accepted for the FOSSAsia conference, so it looks like he will be joining bkp in Singapore in mid-March. (bkp, 15:52:23)
    4. Conferences and Workshops gshereme will be speaking on "Using Bootstrap with Google Web Toolkit" as POSSCON in South Carolina on April 14-15. (bkp, 15:52:27)

  6. Other Topics (bkp, 15:53:45)
    1. Other Topics bkp very pleased to report that oVirt *can* partcipate in the 2015 Google Summer of Code. Information is here (http://lists.ovirt.org/pipermail/users/2015-February/031225.html). (bkp, 15:54:41)
    2. Other Topics bkp very pleased to report that oVirt *can* partcipate in the 2015 Google Summer of Code. Information is here (http://lists.ovirt.org/pipermail/users/2015-February/031225.html). (bkp, 15:54:54)
    3. ACTION: Other Topics The deadline for GSoC project/mentor submission is 1900 UTC on Feb. 20, 2015. So please get your ideas in to our Ideas page (http://www.ovirt.org/Summer_of_Code) *and* the GSoC 2015 site by then. Once they give us a number of projects slots, we can determine which projects will get the go ahead. (bkp, 15:55:12)
    4. ACTION: Other Topics Also, if you register as a mentor with a project, send bkp your GSoC username so bkp can link you to the oVirt organization on the GSoC site. (bkp, 15:55:30)
    5. ACTION: Other Topics One more thing: bkp needs someone to act as a backup administrator for the oVirt organization, which is essentially someone to get a hold of students and mentors about deadlines and such if he can't do it. If interested, contact bkp as soon as possible. Admins *cannot* be mentors, too, so think carefully. (bkp, 15:55:43)
    6. Other Topics bkp is hearing good things about our current round within the GNOME Outreach Program for Women. We *are* planning to enter the next round, details to follow. (bkp, 15:56:20)
    7. Other Topics Speaking of OPW, voting will close for officially making moVirt an incubator subproject within oVirt today. Announcement to follow. (bkp, 15:56:37)
    8. Other Topics The design team and the documentation team are still hashing out the details of revamping our site. It is clear that we will use markdown as the base format for content that is *not* documentation. The format for documentation will need to be something more robust, so downstream providers will have metadata with which they can create their products' docs. (bkp, 15:56:56)
    9. ACTION: Other Topics A general reminder: blog entries are (always) needed. tl,dr: MOAR BLOGS!! (bkp, 15:57:19)
    10. Other Topics Slides from past conferences should be uploaded to oVirt.org. If you do not want to do it, send slide file to bkp and he will handle it. (bkp, 16:01:22)


Meeting ended at 16:04:14 UTC (full logs).

Action items

  1. infra We're nearing the point of no real errors on CI and eedri asks everyone to start looking at failures on gerrit again and not ignore them. Report any false positive error to the infra list so we can investigate and fix.
  2. Other Topics The deadline for GSoC project/mentor submission is 1900 UTC on Feb. 20, 2015. So please get your ideas in to our Ideas page (http://www.ovirt.org/Summer_of_Code) *and* the GSoC 2015 site by then. Once they give us a number of projects slots, we can determine which projects will get the go ahead.
  3. Other Topics Also, if you register as a mentor with a project, send bkp your GSoC username so bkp can link you to the oVirt organization on the GSoC site.
  4. Other Topics One more thing: bkp needs someone to act as a backup administrator for the oVirt organization, which is essentially someone to get a hold of students and mentors about deadlines and such if he can't do it. If interested, contact bkp as soon as possible. Admins *cannot* be mentors, too, so think carefully.
  5. Other Topics A general reminder: blog entries are (always) needed. tl,dr: MOAR BLOGS!!


Action items, by person

  1. bkp
    1. Other Topics Also, if you register as a mentor with a project, send bkp your GSoC username so bkp can link you to the oVirt organization on the GSoC site.
    2. Other Topics One more thing: bkp needs someone to act as a backup administrator for the oVirt organization, which is essentially someone to get a hold of students and mentors about deadlines and such if he can't do it. If interested, contact bkp as soon as possible. Admins *cannot* be mentors, too, so think carefully.
  2. eedri
    1. infra We're nearing the point of no real errors on CI and eedri asks everyone to start looking at failures on gerrit again and not ignore them. Report any false positive error to the infra list so we can investigate and fix.
  3. UNASSIGNED
    1. Other Topics The deadline for GSoC project/mentor submission is 1900 UTC on Feb. 20, 2015. So please get your ideas in to our Ideas page (http://www.ovirt.org/Summer_of_Code) *and* the GSoC 2015 site by then. Once they give us a number of projects slots, we can determine which projects will get the go ahead.
    2. Other Topics A general reminder: blog entries are (always) needed. tl,dr: MOAR BLOGS!!


People present (lines said)

  1. bkp (116)
  2. sbonazzo (21)
  3. lvernia (15)
  4. eedri (9)
  5. amureini (8)
  6. rgolan (4)
  7. ovirtbot (3)
  8. pkliczew (2)
  9. dcaro (1)
  10. ecohen (1)


Generated by MeetBot 0.1.4.