#ovirt: oVirt Node Weekly Meeting

Meeting started by fabiand at 15:00:02 UTC (full logs).

Meeting summary

  1. Agenda (fabiand, 15:00:10)
    1. oVirt 3.5 (fabiand, 15:00:14)
    2. oVirt 3.6 planning (fabiand, 15:00:27)
    3. Other Items (fabiand, 15:00:32)

  2. oVirt 3.5 (fabiand, 15:00:40)
    1. oVirt 3.5 is there (fabiand, 15:03:57)
    2. Official ISO builds are pending (fabiand, 15:04:04)
    3. Idea: Only provide stable Jenkins builds. (fabiand, 15:04:13)
    4. Limit releases to tarballs (fabiand, 15:04:23)
    5. Build rpms and iso in jenkins (fabiand, 15:04:34)
    6. ACTION: tlitovsk to review existnig jobs and clean them up (fabiand, 15:06:24)
    7. ACTION: tlitovsk to create job pulling in stable packages (fabiand, 15:06:32)

  3. oVirt 3.6 planning (fabiand, 15:06:54)
    1. Node team decided to drop the custom installer and custom setup TUI (fabiand, 15:10:00)
    2. Replacements will be anaconda (for installation) and cockpit (for administration) (fabiand, 15:10:20)
    3. Moving to a minimal kickstart approach (fabiand, 15:11:20)
    4. ACTION: tlitovsk to open a feature page for the Cockpit feature (fabiand, 15:16:35)

  4. Other Items (fabiand, 15:17:42)


Meeting ended at 15:19:54 UTC (full logs).

Action items

  1. tlitovsk to review existnig jobs and clean them up
  2. tlitovsk to create job pulling in stable packages
  3. tlitovsk to open a feature page for the Cockpit feature


Action items, by person

  1. tlitovsk
    1. tlitovsk to review existnig jobs and clean them up
    2. tlitovsk to create job pulling in stable packages
    3. tlitovsk to open a feature page for the Cockpit feature


People present (lines said)

  1. fabiand (61)
  2. tlitovsk (5)
  3. bkp (3)
  4. ovirtbot (2)
  5. rbarry (1)


Generated by MeetBot 0.1.4.