15:01:18 <ydary> #startmeeting oVirt Weekly Sync
15:01:19 <ovirtbot> Meeting started Wed Feb 25 15:01:18 2015 UTC. The chair is ydary. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:19 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:01:30 <ydary> #topic Agenda and roll Call
15:01:30 <ydary> #info infra update
15:01:30 <ydary> #info 3.5.z updates
15:01:30 <ydary> #info 3.6.0 status
15:01:30 <ydary> #info conferences and workshops
15:01:30 <ydary> #info other topics
15:01:37 * sbonazzo here
15:01:38 * bkp here
15:01:41 * amureini here
15:01:41 <ydary> who is here for weekly?
15:01:51 <ydary> rgolan: are you joining?
15:01:59 <ydary> alonbl: ^^
15:02:04 * rgolan here
15:02:15 <ydary> anyone else?
15:02:24 <rgolan> lvernia: ?
15:02:31 * sahina here
15:02:42 * lvernia is of course here!
15:02:43 <lvernia> :p
15:02:59 <bkp> lvernia never leaves
15:03:12 <ydary> fabiand: are you joining weekly?
15:03:17 <ydary> awels: ^^
15:03:18 <rgolan> lvernia: lives?
15:03:26 <lvernia> bkp: Always lurking.
15:03:31 * awels here
15:03:35 <bkp> It's kinda creepy
15:03:35 <lvernia> rgolan: Both are correct.
15:03:38 <fabiand> ydary, I'm around if oyu need me
15:03:42 <ydary> #topic infra update
15:03:51 <sbonazzo> saggi: ykaplan alitke here?
15:03:51 <ydary> sbonazzo: can you update on infra?
15:03:52 <rgolan> lvernia: sad but true (dum tum tum)
15:04:04 <saggi> sbonazzo: here
15:04:10 <saggi> sbonazzo: for like 10 more min
15:04:11 <ydary> dcaro: can you update on infra?
15:04:31 <sbonazzo> ydary: maybe also mvk
15:04:33 * alitke here
15:04:45 <dcaro> sure
15:04:56 <dcaro> gerrit upstream upgraded to 2.10
15:05:13 <dcaro> migrated to https too (with valid certs)
15:06:00 <ydary> #info oVirt gerrit has been updated to version 2.10 and now uses SSL.
15:06:20 <dcaro> added strict generic cleanup to a few jobs to ensure they have all the available disk space (pending applying to all jobs)
15:07:05 <dcaro> troubleshooting some issues with slaves loosing network configuration (dhclient dying)
15:07:41 <ydary> #info Strict generic cleanup was added to some jobs and is planned for all jobs, this is to release as much disk space possible.
15:07:41 <dcaro> and that's mostly it, maybe mvk has anything new?
15:07:43 * ykaplan here
15:08:09 <rgolan> ydary: sbonazzo let me know when is the time to discuss jboss
15:08:28 <sbonazzo> rgolan: in 3.6 section
15:08:32 <lvernia> dcaro: Slaves that are oVirt nodes?...
15:08:36 <rgolan> sbonazzo: +1
15:08:45 <ydary> #info Slaves have been losing network configuration (dhclient dying), troubleshooting done this week to resolve this.
15:08:47 <dcaro> lvernia: no, vms that run on top of the ovirt nodes
15:08:56 <lvernia> dcaro: Ahh, okay :)
15:08:56 <alonbl> ydary: ?
15:09:03 <lvernia> dcaro: Just wanted to make sure it's not a known issue.
15:09:05 <dcaro> lvernia: it might be related to networkmanager, but not sure yet
15:09:10 <ydary> alonbl: Jboss discussion soon
15:09:23 <alonbl> ydary: /me not part of it
15:09:38 <ydary> alonbl: ok
15:09:51 <sbonazzo> jhernand: here?
15:10:00 <ydary> dcaro: mvk: anything else?
15:10:25 <dcaro> I think that's all for now
15:10:47 <ydary> dcaro: thanks!
15:10:51 <mvk> moment guys
15:11:32 <mvk> seems on some hosts of phx are a bit overloaded.
15:12:02 <ydary> mvk: do we know the cause?
15:12:13 <jhernand> sbonazzo: Yes
15:12:23 <mvk> [memory], seems they simply run more machines :-|
15:12:53 <mvk> not sure how to make the engine to balance the memory capacity automagically, I'll consult rgolan.
15:13:10 <mvk> that's all.
15:13:21 <ydary> #info Some hosts of phx lab are a bit overloaded due to lack of RAM, workload has increased.
15:14:06 <ydary> #action mvk to discuss how to balance the memory capacity automatically with SLA team (rgolan).
15:14:19 <dcaro> we are planning to upgrade the ram already, not sure when that will be though
15:14:44 <mvk> ydary: the sum of running vm's memory is not up in the skies (up to ~70-80relative to f
15:14:53 <mvk> relative to full capacity.
15:15:12 <mvk> but due to some reasons some hosts are more loaded.
15:15:13 <rgolan1> mvk: ksm enabled?
15:15:34 <didi> mvk: there is also the ovirt-optimizer
15:15:38 <ydary> #info there are plans to upgrade RAM on phx hosts, no schedule set. Memory usage is on average 70-80%~.
15:15:38 <mvk> rgolan1: no idea yet, I'll /query you laters.
15:16:15 <mvk> didi: rgolan, thanks for these cool words I'll look into them.
15:16:19 <ydary> didi: rgolan: mvk: please table this and discuss offline and update next week.
15:16:28 <mvk> ack
15:16:40 <ydary> moving to 3.5.z updates
15:16:46 <ydary> #topic 3.5.z updates
15:16:53 <ydary> sbonazzo: can you update?
15:17:02 <sbonazzo> ydary: sent status yesterday http://lists.ovirt.org/pipermail/users/2015-February/031551.html , rc postponed due to blockers
15:17:10 <sbonazzo> ydary: infra bug has been fixed this morning
15:17:19 <ydary> #info Status update at: http://lists.ovirt.org/pipermail/users/2015-February/031551.html
15:17:23 <sbonazzo> ydary: integration bug is in post, tiraboschi_1 is now verifying the patch
15:17:41 <ydary> #info 3.5.2 RC postponed due to blockers.
15:18:02 <sbonazzo> ydary: 3.5.3 target has been added to bugzilla, so now bugs can be re-targeted
15:18:10 <ydary> sbonazzo: didi: what was the issue?
15:18:36 <sbonazzo> ydary: issue was about bad handling of zombie tasks while upgrading from previous versions
15:18:58 <ydary> #action please re-targeted 3.5.2 bugs that did not converge to 3.5.3.
15:19:17 <sbonazzo> ydary: taskclenaer util has been now changed by infra and setup must be updated for using the new command line options
15:19:30 <amureini> ydary, the storage blocker was solved a couple of days ago, other 3.5.2 storage items are not blockers
15:19:58 <ydary> #info Blocker was about bad handling of zombie tasks while upgrading from previous versions. Taskclenaer util has been now changed by infra and setup must be updated for using the new command line options.
15:20:20 <ydary> amureini: ok, thanks. please retarget them to 3.5.3.
15:20:30 <ydary> sbonazzo: any other updates?
15:20:47 <sbonazzo> ydary: that's all for now on 3.5
15:20:56 <ydary> sbonazzo: thanks!
15:21:16 <ydary> moving to the hot topic of the day 3.6.0 updates
15:21:22 <ydary> #topic 3.6 status
15:21:29 <sbonazzo> ydary: sent status a couple of hours ago http://lists.ovirt.org/pipermail/users/2015-February/031587.html
15:21:41 <sbonazzo> major news are: schedule for 3.6 published
15:21:55 <ydary> #info Status update for 3.6.0: http://lists.ovirt.org/pipermail/users/2015-February/031587.html.
15:22:04 <ydary> #info Schedule for 3.6 published.
15:22:05 <sbonazzo> FC support for hosted engine now available for testing in master snapshot
15:22:24 <ydary> sbonazzo: is this for integration?
15:22:29 <sbonazzo> tiraboschi_1: started porting vdsm to debian jessie
15:22:31 <ydary> sbonazzo: FC support?
15:22:42 <sbonazzo> ydary: FC support yes, for integration
15:23:02 <ydary> I want to start with the JBoss topic.
15:23:12 <sbonazzo> tiraboschi_1: pushed several patches and opened several bugs about vdsm, ioprocess and others
15:23:21 <ydary> We will get to the group updates after that
15:23:42 <ydary> rgolan1: sbonazzo: do you want to start on that?
15:23:44 <sbonazzo> ydary: ok, let's move to Jboss (which is also integration in some sense)
15:23:50 <sbonazzo> so
15:24:14 <sbonazzo> on Fedora >= 21 we have jdk 1.8 which doesn't work with jboss-as 7
15:24:21 <rgolan1> sbonazzo: right
15:24:41 <sbonazzo> rgolan1: reported to have jboss-as 7 working with oracle jdk 1.7 installed by hand
15:24:46 <sbonazzo> but it's not straightforward
15:24:52 <sbonazzo> since it will go EOL in april
15:24:57 <rgolan1> sbonazzo: and it doesn't have an RPM
15:25:16 <sbonazzo> so we should consider moving to wildfly
15:25:25 <rgolan1> sbonazzo: anyway, we need to move forward as d/s keeps on progressing with EAP
15:25:38 <sbonazzo> jhernand: pushed a patch for packaging wildfly 8.2 binaries on EL
15:25:52 <rgolan1> sbonazzo: indeed. WF has a bug in one of its packages that is holding us bak
15:26:10 <jhernand> rgolan1: That bug will be fixed in Hibernate validator 5.2
15:26:10 <sbonazzo> rgolan1: can you detail the issue?
15:26:34 <rgolan1> jhernand: ok. will 5.2 will be available for F21?
15:26:35 <jhernand> https://hibernate.atlassian.net/browse/HV-861
15:26:49 <sbonazzo> rgolan1: jhernand: looks also like wildfly 9 will be out about mid april
15:27:14 <sbonazzo> rgolan1: f22 will be out in mid may
15:27:17 <rgolan1> sbonazzo: WF 9 will be too far from d/s EAP so its a risk
15:27:40 <jhernand> rgolan1: It isn't relevant if it will be available for F21, as it won't be part of WildFly 8.x because there won't be any further 8.x version after 8.2
15:27:53 <jhernand> rgolan1: But we can (and we already do) replace components of the application server
15:27:53 <rgolan1> sbonazzo: and we can say we're moving master to support F22 imediatly?
15:28:16 <jhernand> rgolan1: In particular we can replace the HIbernate validator included in WildFly 8.2 with version 5.2, where the bug will be fixed
15:28:22 <sbonazzo> rgolan1: we're targeting f22 with 3.6 as feature
15:28:36 <jhernand> All, in all, this Hibernate validator issue isn't a blocker
15:28:47 <sbonazzo> jhernand: ok
15:29:27 <rgolan1> jhernand: but packaging wise F21 and F22 isn't the same. you mean we will use hibernate validator jar in dependencies module?
15:29:39 <jhernand> rgolan1: Yes
15:29:40 <ydary> #info Integration 3.6.0 Update: Fedora >= 21 we have jdk 1.8 which doesn't work with jboss-as 7. fc21 doesn't have Java 7 rpms and will EOL in April.
15:29:55 <sbonazzo> rgolan1: jhernand: side note, using wildfly will help also in re-packaging ovirt-engine for using xmvn instead of maven
15:30:27 <rgolan1> sbonazzo: jhernand so we can target WF 8.0.1 with a hibernate shiped in dependecies?
15:30:51 <jhernand> rgolan1: Yes, but we should target WildFly 8.2, not 8.0.1
15:31:01 <ydary> #info A suggestion was made to move to wildfly. A patch for packaging wildfly 8.2 binaries on EL was submitted.
15:31:40 <rgolan1> sbonazzo: jhernand ok. so we should be good to go only on F22
15:31:43 <ydary> #info S bug in one of JBoss' packages is holding us back. That bug will be fixed in Hibernate validator 5.2.
15:31:59 <ydary> #info A bug in one of JBoss' packages is holding us back. That bug will be fixed in Hibernate validator 5.2.
15:32:06 <sbonazzo> rgolan1: on f21, el6 and el7 we can ship wildfly 8.2 binaries
15:32:23 <jhernand> sbonazzo: And in f22 we can do the same, if needed
15:32:26 <rgolan1> sbonazzo: really? how far are we from doing thta?
15:32:49 <sbonazzo> rgolan1: we do the same with ovirt-engine-jboss-as providing jboss
15:32:49 <ydary> #info Link to issue: https://hibernate.atlassian.net/browse/HV-861
15:33:46 <sbonazzo> rgolan1: we just need to prepare the jenkins job for the packaging, spec file is already merged
15:33:56 <ydary> #info It was suggested to replace the hibernate validator included in WildFly 8.2 with version 5.2, where the bug will be fixed.
15:34:10 <rgolan1> jhernand: your patches are abandoned as far as I remember
15:34:34 <jhernand> rgolan1: Correct, I'm not putting any effort on them at the moment
15:34:57 <sbonazzo> rgolan1: https://gerrit.ovirt.org/gitweb?p=releng-tools.git;a=tree;f=specs/ovirt-engine-wildfly
15:35:28 <jhernand> rgolan1: We are talking two things here: the spec for WildFly which is merged, and the changes to the engine which are abandoned
15:35:46 <ydary> #info This suggestion is only valid on fc22. On f21, el6 and el7 we can ship wildfly 8.2 binaries in our repositories.
15:36:33 <rgolan1> jhernand: indeed. so who takes responsibility in pushing those in
15:36:43 <ydary> #info This is similar to the current approach on some platform aka ovirt-engine-jboss-as providing jboss.
15:36:56 <rgolan1> jhernand: sbonazzo infra? (dev team)
15:37:21 <ydary> #action If we plan to move to wildfly 8.2 we need to prepare the jenkins job for the packaging, spec file is already merged.
15:37:28 <jhernand> rgolan1: Last time I talked about this with bazulay there wasn't a decission
15:37:36 <sbonazzo> rgolan1: any developer can create the yaml file and push it, if nobody step in, I'll do it once 3.5.2 is out
15:38:10 <rgolan1> sbonazzo: you're talking about the job. We need the Juan's patches in first
15:38:12 <sbonazzo> (for the wildfly rpm)
15:38:25 <rgolan1> sbonazzo: well, not dependant, sorry
15:38:39 <sbonazzo> rgolan1: :-)
15:39:11 <rgolan1> ydary: we need an action item to decide who continues the work. can discuss offline
15:39:13 <ydary> sbonazzo: rgolan1: jhernand: who will be doing what to reach this goal?
15:39:47 <sbonazzo> ydary: I can provide the ovirt-engine-wildfly rpms after 3.5.2 is out
15:39:48 <rgolan1> sbonazzo: jhernand I want to help test and review.
15:40:26 <jhernand> I can't say who will take this at the moment, sorry
15:40:35 <sbonazzo> ydary: we need infra (dev) commitment to help with the code part
15:40:43 <ydary> #action sbonazzo rgolan1 jhernand to discuss who will push engine patches, create build job for engine ans so on and will update next week.
15:40:57 <rgolan1> ydary: +1
15:41:08 <sbonazzo> ydary: here we just need bazulay and oved
15:41:44 <ydary> #action sbonazzo rgolan1 jhernand to get commitment for this task from infra team.
15:41:52 <sbonazzo> ydary: +1
15:42:30 <ydary> so moving on.
15:42:52 <jhernand> ydary: Just one more thing about that ...
15:43:07 <jhernand> The movement to WildFly should be combined with the movement to Java 8
15:43:20 <jhernand> Both or none
15:43:46 <rgolan1> jhernand: we dont have other options
15:44:09 <ydary> #info Moving to wildfly will have to come together with support for Java 8.
15:44:16 <ydary> #info Other integration topics:
15:44:21 <jhernand> Just take into account that Java 8 is currently on tech preview in EL6
15:44:44 <ydary> #info FC support for hosted engine now available for testing in master snapshot
15:45:08 <ydary> #info tiraboschi started porting vdsm to debian jessie.
15:45:40 <ydary> #info Debian support led to several patches and opened several bugs about vdsm, ioprocess and others.
15:45:47 <rgolan1> for a start we'll need to complie with src level 7
15:46:16 <ydary> sbonazzo: anything else for integration?
15:46:48 <sbonazzo> ydary: a few new rfes has been added
15:47:04 <ydary> sbonazzo: rfes for what?
15:47:29 <sbonazzo> create a docker image with glance and setup it as a provider for ovirt-engine
15:47:39 <sbonazzo> create a docker image with cinder and ceph driver and setup it as a provider for ovirt-engine
15:48:07 <sbonazzo> ydary: integration rfes for 3.6
15:48:34 <ydary> #info New RFEs on docker images for OpenStack services for oVirt 3.6.0.
15:48:47 <ydary> sbonazzo: anything else?
15:48:50 <sbonazzo> ydary: that's all on integratoin
15:48:58 <sbonazzo> *integration
15:49:02 <ydary> sbonazzo: thanks!
15:49:11 <ydary> fabiand: can you update on node?
15:49:25 <fabiand> ydary, hey
15:49:43 <fabiand> ydary, we made some progress on automation, there are now regular el6 and el7 builds in jenkins available for download
15:49:59 <fabiand> ydary, we also continued planning fo 3.6 and will add a feature page for the installation through anaconda
15:50:03 <fabiand> But besides that nothing much
15:50:44 <ydary> #info Node 3.6.0 Update: Progress on node automation and regular el6 and el7 builds in jenkins are available for download. Also continued planning fo 3.6 and will add a feature page for the installation through anaconda.
15:51:12 <ydary> fabiand: ok, thanks!
15:51:20 <ydary> awels: can you update for UX?
15:51:49 <awels> ydary: Nothing new to report for UX, we have a bunch of patches pending for 3.6
15:52:55 <ydary> #info UX 3.6.0 Update: No updates. Patches are pending for review\merge.
15:53:09 <ydary> lvernia: can you update for network?
15:53:13 <lvernia> ydary: Sure.
15:53:21 <lvernia> ydary: Similar to last week, no real updates.
15:53:32 <lvernia> ydary: We have some functionality already working in the SR-IOV feature which was fun to see.
15:54:00 <lvernia> ydary: But still some work on that... And then likely a non-trivial review.
15:54:40 <ydary> #info Network 3.6.0 Update: Progress on SR-IOV, some functionality already working already. Other than that no updates.
15:54:44 <lvernia> ydary: That's it.
15:54:49 <ydary> lvernia: thanks!
15:54:53 <lvernia> ydary: :)
15:54:58 <ydary> rgolan1: can you update on SLA?
15:55:04 <ydary> doron_afk: ^
15:56:33 <doron_afk> ydary: sorry for the delay
15:56:33 <rgolan1> ydary: yes
15:56:51 <obelix> hi every boddy
15:56:56 <obelix> i am new on ovirt
15:57:14 <rgolan1> ydary: ongoing effort for the REST API of quota. a Wiki with the progress will be up hopefully this week
15:57:26 <obelix> 'there is some order to ovirt storage the vms?
15:57:37 <sbonazzo> obelix: meeting in progress. welcome aboard
15:57:38 <obelix> like a folder for each vm like esxi?
15:57:54 <obelix> oh, excuse me
15:58:15 <rgolan1> also started researching edit hosted engine for 3.6
15:59:16 <rgolan1> ongoing with sbonazzo and mlipchuk from storage. technical gap analysis and initial design
15:59:19 <ydary> #info SLA 3.6.0 Update: ongoing effort for the REST API of quota. A Wiki with the progress will be up hopefully this week
16:00:10 <rgolan1> other than that some small 3.5.2 bugs. that's all I guess
16:00:34 <ydary> #info also rgolan started researching edit hosted engine ongoing with sbonazzo and mlipchuk from storage team. Technical gap analysis and initial design pending.
16:00:47 <ydary> rgolan1: thanks!
16:01:17 <ydary> anyone can update for gluster?
16:01:26 <sahina> ydary, yes
16:01:53 <sahina> made progress on snapshot and geo-replication management - number of patches merged
16:02:27 <sahina> gluster storage network role patches posted..needs review from network team
16:03:01 <ydary> #info Gluster update for 3.6.0: Sahina made progress on snapshot and geo-replication management - number of patches merged. Gluster storage network role patches posted.
16:03:10 <sahina> brick provisioning patches need review as well
16:03:21 <ydary> #action network team needs to review gluster storage network role patches posted.
16:03:29 <ydary> lvernia: ^
16:03:51 <lvernia> sahina: All posted?
16:03:57 <ydary> sahina: by whom?
16:04:22 <sahina> lvernia, yes for the positive use case
16:04:38 <lvernia> sahina: The negative being what? :)
16:04:39 <sahina> ydary, we will add reviewers for brick provisioning.
16:05:06 <ydary> #info Brick provisioning patches to be reviewed.
16:05:15 <ydary> sahina: anything else?
16:05:16 <sahina> lvernia, removing network - need to add validations
16:05:31 <sahina> ydary, no
16:05:42 <ydary> sahina: thanks!
16:05:42 <lvernia> sahina: Mmmm, okay. We'll see if we can get that reviewed soon... We're kinda bottlenecked on backend reviews...
16:05:49 <ydary> amureini: can you update for storage?
16:05:50 <lvernia> sahina: But let's discuss offline :)
16:05:56 <sahina> lvernia, sure
16:05:58 <amureini> ydary, sure
16:06:30 <amureini> ydary, SPM: several good discussions with infra stakeholders. we have a clear path forward, although some infra work is required
16:06:53 <amureini> ydary, Cinder-Ceph: several good discussions with other stakeholders, seems on track
16:07:01 <ydary> #info Storage update for 3.6.0: SPM removal had good discussions with infra stakeholders. we have a clear path forward, although some infra work is required.
16:07:14 <amureini> ydary, several other minor rfes converging, not interesting enough to go into details
16:07:22 <ydary> #info Cinder-Ceph work had several good discussions with other stakeholders, seems on track.
16:07:50 <ydary> #info Several other minor RFEs converging.
16:07:55 <ydary> amureini: anything else?
16:07:55 <amureini> ydary, some work on integrating with EL7.1 (should also be backported to 3.5.2 when we're done)
16:08:04 <amureini> ydary, nope, that's all, thanks
16:08:45 <sbonazzo> amureini: 3.5.3 I guess
16:08:52 <ydary> #info Storage integration work with EL7.1 being done and should be backported to 3.5.3.
16:08:57 <ydary> amureini: thanks!
16:09:06 <amureini> sbonazzo, urmm.. yeah, probably.
16:09:08 <ydary> anyone can update for virt?
16:09:34 <sbonazzo> fromani: ^^
16:09:53 <sbonazzo> tjelinek: ^^
16:09:54 <ydary> fromani: can you update on virt work for 3.6.0?
16:10:53 <ydary> #info Virt update for 3.6.0: No one attended from the team.
16:11:04 <sbonazzo> fkobzik: ^^
16:11:52 <sbonazzo> ydary: maybe we need to send an invitation, looks like it happened also last week
16:12:25 <ydary> #info Infra update for 3.6.0: All the items are updated in the 3.6 planning wiki. Work in progress on most items that include: upgrade manager, uniform SSO support, fencing re-factoring, events mechanism, SPM removal action items, v2v action items, etc.
16:12:41 <ydary> sbonazzo: I agree virt should attend these meetings
16:13:01 <ydary> for now moving to conferences and workshops
16:13:10 <ydary> bkp: can you update on that?
16:13:12 <bkp> Hello.
16:13:17 <ydary> #topic conferences and workshops
16:13:26 <fkobzik> hi guys. mskrivanek's on PTO.
16:13:35 <bkp> SCALE and LF Collab were a big success! *Lots* of new oVirt t-shirts and discussions were held at the booth. People definitely know more about us now. This is anecdotal, but a really good sign.
16:13:59 <bkp> mlipchuk and I will be attending FOSSAsia in a couple of weeks, and hosting the half-day workshop on March 14. Push this on social media as you can, and if you have colleagues in east Asia, ask them for some social media love, too, please!
16:14:34 <bkp> Swag note: I have the last of the oVirt contributor t-shirts, at least the ones in North America.
16:14:37 <ydary> #info SCALE and LF Collab were a big success! *Lots* of new oVirt t-shirts and discussions were held at the booth. People definitely know more about oVirt now.
16:14:53 <bkp> I will be on the planning board for KVM Forum this year, which will be in Seattle on Aug 19-21.
16:15:06 <ydary> #info mlipchuk and bkp will be attending FOSSAsia in a couple of weeks, and hosting the half-day workshop on March 14.
16:15:10 <bkp> Rene Koch will be speaking at Chemnitzer Linux Days on Sunday March, 22nd.
16:15:20 <bkp> gshereme will be speaking on "Using Bootstrap with Google Web Toolkit" as POSSCON in South Carolina on April 14-15.
16:15:41 <ydary> #action Push the workshop in FOSSAsia on social media as you can, and if you have colleagues in east Asia, ask them for some social media love, too, please!
16:15:44 <bkp> And, finally, if you have any local LUG or datacenter user group in your area, check in with me and we can get you set up for a mini-talk to spread the oVirt word.
16:15:53 <bkp> That's it from me.
16:16:19 <ydary> #info bkp will be on the planning board for KVM Forum this year, which will be in Seattle on Aug 19-21.
16:16:43 <ydary> #info Rene Koch will be speaking at Chemnitzer Linux Days on Sunday March, 22nd. gshereme will be speaking on "Using Bootstrap with Google Web Toolkit" as POSSCON in South Carolina on April 14-15.
16:17:22 <ydary> #action if you have any local LUG or datacenter user group in your area, check in with bkp and we can get you set up for a mini-talk to spread the oVirt word.
16:17:30 <ydary> bkp: thanks!
16:17:42 <ydary> moving to other topics
16:17:46 <ydary> #topic other topics
16:17:52 <ydary> Does anyone want to raise an issue? discuss something?
16:17:52 <sbonazzo> ydary: CentOS Virt SIG Meeting: http://www.centos.org/minutes/2015/february/centos-devel.2015-02-24-14.07.log.html
16:18:16 <ydary> #info CentOS Virt SIG Meeting Minutes at: http://www.centos.org/minutes/2015/february/centos-devel.2015-02-24-14.07.log.html
16:18:23 <ydary> sbonazzo: any major updates?
16:18:40 <sbonazzo> ydary: some packages have been built for virt sig, roadmap is still long... http://wiki.centos.org/SpecialInterestGroup/Virtualization/Roadmap
16:18:55 <sbonazzo> ydary: any help in providing missing packages is welcome
16:20:04 <ydary> #info Some packages have been built for virt sig, roadmap is still long. See link: http://wiki.centos.org/SpecialInterestGroup/Virtualization/Roadmap .
16:20:51 <ydary> #action help needed to sbonazzo to provide missing packages for CentOS Virt SIG.
16:21:02 <ydary> sbonazzo: anything else?
16:21:09 <sbonazzo> ydary: that's all for me
16:21:26 <ydary> any other topics?
16:21:35 <bkp> I have some.
16:21:44 <bkp> A new case study is out (http://www.ovirt.org/Universidad_de_Sevilla_Case_Study)! oVirt is helping to deploy virtual desktops for up to 3,000 students at the Universidad de Sevilla in Spain. Eventually, over 60,000 students wil be served as this program scales up!
16:22:00 <bkp> A new case study is out (http://www.ovirt.org/Universidad_de_Sevilla_Case_Study)! oVirt is helping to deploy virtual desktops for up to 3,000 students at the Universidad de Sevilla in Spain. Eventually, over 60,000 students wil be served as this program scales up!
16:22:10 <bkp> Whoops
16:22:13 <bkp> We are getting reports that oVirt is in use by LibreOffice, BP, Samsung and possibly even Apple. I am tracking those down for future case studies. If you have any knowledge of users running oVirt that could be interesting, let me know!
16:22:21 <ydary> #info A new case study is out (http://www.ovirt.org/Universidad_de_Sevilla_Case_Study). oVirt is helping to deploy virtual desktops for up to 3,000 students at the Universidad de Sevilla in Spain. Eventually, over 60,000 students wil be served as this program scales up.
16:22:26 <bkp> And, lastly...
16:22:34 <bkp> A general note: because of their respective work on containers and NFV, Joe Brockmeier and Frank Zdarsky will be visiting TLV this Spring to meet with people. I will be coming along to explain the expresso machine. :) No dates set yet, but look for early May.
16:22:49 <ydary> #info getting reports that oVirt is in use by LibreOffice, BP, Samsung and possibly even Apple. I am tracking those down for future case studies. If you have any knowledge of users running oVirt that could be interesting, let bkp know!
16:23:39 <ydary> #info because of their respective work on containers and NFV, Joe Brockmeier and Frank Zdarsky will be visiting TLV this Spring to meet with people. bkp will join as well. Exact schedule is still not set.
16:24:04 <ydary> bkp: any other topics?
16:24:22 <bkp> That's it from me this week!
16:24:30 <ydary> bkp: thanks!
16:24:35 <ydary> anyone else?
16:25:01 <ydary> ok, thanks for joining!
16:25:08 <ydary> #endmeeting